<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
	<head>

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta http-equiv="cache-control" content="no-cache" />
		<meta name="gpsid" content="8712776" />
		<link rel="icon" href="http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
		<link rel="apple-touch-icon" sizes="144x144" href="http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="114x114" href="http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" href="http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
		<title>Triple O&#8217;s teaming up to support KidSport - Maple Ridge News</title>

<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.mapleridgenews.com/community/triple-os-teaming-up-to-support-kidsport/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Triple O&#8217;s teaming up to support KidSport - Maple Ridge News" />
<meta property="og:description" content="One dollar from every burger sold at Triple O&rsquo;s restaurants on Sept. 29 will go to support KidSport" />
<meta property="og:url" content="http://www.mapleridgenews.com/community/triple-os-teaming-up-to-support-kidsport/" />
<meta property="og:site_name" content="Maple Ridge News" />
<meta property="article:tag" content="Vancouver Giants" />
<meta property="article:tag" content="WHL" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2017-09-28T12:30:00-07:00" />
<meta property="fb:app_id" content="134480989990227" />
<meta property="og:image" content="http://www.mapleridgenews.com/wp-content/uploads/2017/09/8712776_web1_170923-LAT-Sports-Giants-Watts3.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="797" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				One dollar from every burger sold at Triple O&rsquo;s restaurants on Sept. 29 will go to support KidSport 
			" />
<meta name="twitter:title" content="Triple O&#8217;s teaming up to support KidSport - Maple Ridge News" />
<meta name="twitter:image" content="http://www.mapleridgenews.com/wp-content/uploads/2017/09/8712776_web1_170923-LAT-Sports-Giants-Watts3.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.mapleridgenews.com\/","name":"Maple Ridge News","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.mapleridgenews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/themes/SoundPress/assets/javascript/webFontLoader.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.mapleridgenews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.mapleridgenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mapleridgenews.com%2Fcommunity%2Ftriple-os-teaming-up-to-support-kidsport%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mapleridgenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mapleridgenews.com%2Fcommunity%2Ftriple-os-teaming-up-to-support-kidsport%2F&#038;format=xml" />
<!-- Start Google Analytics Tags -->
					<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17101303-11', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-2', 'auto', 'bcRegionTracker');
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.send', 'pageview');
</script>	
		<!-- End Google Analytics Tags --><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.mapleridgenews.com\/community\/triple-os-teaming-up-to-support-kidsport\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.mapleridgenews.com\/community\/triple-os-teaming-up-to-support-kidsport\/"},"headline":"Triple O&#8217;s teaming up to support KidSport","datePublished":"2017-09-28T12:30:00+00:00","dateModified":"2017-09-28T12:30:00+00:00","thumbnailUrl":"http:\/\/www.mapleridgenews.com\/wp-content\/uploads\/2017\/09\/8712776_web1_170923-LAT-Sports-Giants-Watts3.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.mapleridgenews.com\/wp-content\/uploads\/2017\/09\/8712776_web1_170923-LAT-Sports-Giants-Watts3.jpg","width":1200,"height":797},"author":{"@type":"Person","name":"Langley Times Staff"},"publisher":{"@type":"Organization","name":"Maple Ridge News","logo":{"@type":"ImageObject","url":"http:\/\/www.mapleridgenews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/mrn-logo.png","width":505,"height":36}},"contentLocation":{"@type":"Place","name":"Maple Ridge, B.C., Canada"},"dateline":"Maple Ridge, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;One dollar from every burger sold at Triple O&rsquo;s restaurants on Sept. 29 will go to support KidSport &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
	* Script creates the global generalSettings js array. 
	* Key/Value pair of Black Press general settings section: option name, option value 
	* NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V2X 3K1","pub_code":"MRN","secondstreet_contest_feed":"http:\/\/mapleridgenews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=MRNS"};

</script>

	</head>
	<body class="post-template-default single single-post postid-54235 single-format-standard offcanvas">
		<!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

	
	
	
	<header id="masthead" class="site-header row collapse" role="banner">
		<div  class="small-12 columns" data-sticky-container >
      		<div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style="">
				<article id="text-1" class="menu-button-container small-1 medium-1 columns">
					<div id="mobile-menu-button"  class="show-for-small-only" data-responsive-toggle="site-navigation">
		          		<button class="fa fa-bars menu" type="button" data-toggle="mobile-menu"></button>
		        	</div>
					<ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.mapleridgenews.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.mapleridgenews.com/">Home</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.mapleridgenews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.mapleridgenews.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.mapleridgenews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.mapleridgenews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.mapleridgenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.mapleridgenews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.mapleridgenews.com/./local-sports/">Local</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-349"><a href="http://www.mapleridgenews.com/tag/ridge-meadows-flames/">Ridge Meadows Flames</a></li>
	<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-348"><a href="http://www.mapleridgenews.com/tag/pjhl/">PJHL</a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="http://www.mapleridgenews.com/tag/maple-ridge-burrards/">Maple Ridge Burrards</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.mapleridgenews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.mapleridgenews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.mapleridgenews.com/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.mapleridgenews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.mapleridgenews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.mapleridgenews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.mapleridgenews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.mapleridgenews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.mapleridgenews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.mapleridgenews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.mapleridgenews.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.mapleridgenews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.mapleridgenews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196 menu-item-community"><a href="http://www.mapleridgenews.com/./community/">Local</a></li>
	<li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="https://www.mapleridgenews.com/e-editions/?iid=i20160729054549831&#038;pid=p20120309121148491">Maple Ridge and Pitt Meadows Tourism Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.mapleridgenews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.mapleridgenews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.mapleridgenews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.mapleridgenews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.mapleridgenews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.mapleridgenews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.mapleridgenews.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.mapleridgenews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.mapleridgenews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.mapleridgenews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.mapleridgenews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.mapleridgenews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.mapleridgenews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350"><a href="https://www.mapleridgenews.com/e-editions/?iid=i20170223084716821&#038;pid=p20120309121148491">Community Marketplace</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351"><a href="https://www.mapleridgenews.com/e-editions/?iid=i2016111805464188&#038;pid=p20120309121148491">Outlook</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.mapleridgenews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.mapleridgenews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.mapleridgenews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.mapleridgenews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.mapleridgenews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.mapleridgenews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.mapleridgenews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.mapleridgenews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.mapleridgenews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.mapleridgenews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.mapleridgenews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
				</article>
				<article id="text-2" class="small-10 medium-10 columns">
					<ul id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu><li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249 menu-item-news"><a href="http://www.mapleridgenews.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250 menu-item-local-news"><a href="http://www.mapleridgenews.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251 menu-item-national-news"><a href="http://www.mapleridgenews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.mapleridgenews.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317 menu-item-sports"><a href="http://www.mapleridgenews.com/./sports/">SPORTS</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258 menu-item-obituaries"><a href="http://www.mapleridgenews.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.mapleridgenews.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.mapleridgenews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-53598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53598"><a href="http://www.mapleridgenews.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.mapleridgenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336 menu-item-marketplace"><a href="http://www.mapleridgenews.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.mapleridgenews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262 menu-item-marketplace"><a href="http://www.mapleridgenews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-42721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42721"><a href="http://www.mapleridgenews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.mapleridgenews.com/contests/">CONTESTS</a></li>
</ul>				</article>

				<!-- Search -->
				<article id="text-5" class="small-1 medium-1 columns">
					<!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
						<!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
      					-->
      					<button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

      				<!-- </ul> -->
				</article>

				<!-- Search -->
				<article id="div_search" class="small-12 columns">
				<!-- **************** -->
				<!-- Search form container -->
		            <!-- <div id="div_search" style="float-right"> -->
		                <!--<form name="searchForm" action="">
		                    <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
		                    <input name="ie" value="UTF-8" type="hidden">
		                -->
		                    <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
		                     in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
		                     display properly. This template is used by several other templates -->
		                 <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
		                    <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
		                </form>
						-->


	                <form name="searchForm" action="http://www.mapleridgenews.com/search/">
  
						<div class="row collapse">
							<div class="small-12 columns">

								<div class="row collapse">
									<div class="small-2 medium-3 columns">
										&nbsp;
									  <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
									</div>

									<div class="small-1 medium-3 columns">
										&nbsp;
									  <input name="ie" value="UTF-8" type="hidden">
									</div>

									<div class="small-6 medium-4 columns">
										<input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
									  
									   <!-- 
									  <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
									-->
									</div>

									<div class="small-3 medium-2 columns">
									  
									  	<input class="google-search-button" value="Search" type="submit">

									<!--
									  <input style="" value="Search" type="submit">
									     -->
									</div>

								</div>

							</div>

						</div>

						  
					</form>
		                
		            <!-- </div> -->
				<!-- **************** -->
				</article>
				<article class="small-12 medium-12 columns">
					<div class="line"></div>
				</article>
				
				

			</div>

		</div>

		<div class ="row" id="header-second-row">
			<article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/MapleRidgeNews" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/MapleRidgeNews" target="_blank"></a></li>
<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>			<article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="http://www.mapleridgenews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 504.39 34.78"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M4.46,10h8.13l2.73,17.15h.09L18.28,10h7.94V43.46H20.77V18.93h-.09L16.54,43.46H13.16L9.07,18.93H9V43.46H4.46Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M32.94,10h8.83l4.14,33.46H40L39.15,36H34.21l-.85,7.43H28.24Zm3.9,5.17h-.09l-1.93,16h3.81Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M48.17,10h6.11c6.91,0,10.53,2.77,10.53,10,0,6-2.35,10.06-8.08,10.06H54.28V43.46H48.17Zm6.16,15.18h.52c2.49,0,3.85-1,3.85-5,0-4.84-1.88-5-3.9-5h-.47Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M66.45,10h6.11V38.29h7.8v5.17H66.45Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M83,10H96.81v5.17H89.11v8.55h5.69v5.45H89.11v9.12h8v5.17H83Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M108.66,10h6.86c5.83,0,9.68,2.44,9.68,9.49,0,2.82-.85,6.58-3.57,8.18l3.62,15.79h-6.16l-2.87-14.38h-1.46V43.46h-6.11Zm6.11,14.19H116c2.26,0,3.1-2.26,3.1-4.65,0-3.62-1.32-4.65-3.38-4.65h-.94Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M127.55,10h6.11V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M137.37,10h5.31c10.25,0,11.23,6.58,11.23,16.73,0,9.68-.8,16.73-10.25,16.73h-6.3Zm6.11,28.29c3.85,0,4-1.46,4-11.61s-.19-11.47-4-11.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M167.78,21.94c0-1.55.38-7.43-2.26-7.43-1.5,0-2.63,1.41-2.63,12.17,0,11,1,12.27,2.91,12.27,2.3,0,2.49-4.61,2.49-6.2H166V27.86h7.43v15.6h-2.58L170,41.25a6.15,6.15,0,0,1-4.84,2.87c-6.53,0-8.69-6.39-8.69-17.39,0-12.78,3.85-17.39,8.69-17.39,3.95,0,8,1.88,8,10.43v2.16Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M176.52,10h13.82v5.17h-7.71v8.55h5.69v5.45h-5.69v9.12h8v5.17H176.52Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M192.13,28.52h9.31V33h-9.31Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M204.44,10h6.11c6.91,0,10.53,2.77,10.53,10,0,6-2.35,10.06-8.08,10.06h-2.44V43.46h-6.11Zm6.16,15.18h.52c2.49,0,3.85-1,3.85-5,0-4.84-1.88-5-3.9-5h-.47Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M222.49,10h6.11V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M235.13,15.17h-5.26V10H246.5v5.17h-5.26V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M253.65,15.17h-5.26V10H265v5.17h-5.26V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M275.41,10h8.13l2.73,17.15h.09L289.23,10h7.94V43.46h-5.45V18.93h-.09l-4.14,24.53H284.1L280,18.93h-.09V43.46h-4.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M300.88,10H314.7v5.17H307v8.55h5.69v5.45H307v9.12h8v5.17H300.88Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M322.31,10h8.84l4.14,33.46h-5.87L328.52,36h-4.93l-.85,7.43h-5.12Zm3.9,5.17h-.09l-1.93,16H328Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M338.48,10h5.31C354,10,355,16.58,355,26.73c0,9.68-.8,16.73-10.25,16.73h-6.3Zm6.11,28.29c3.85,0,4-1.46,4-11.61s-.19-11.47-4-11.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M366.54,9.34c5.4,0,8.93,4.18,8.93,17.39s-3.52,17.39-8.93,17.39-8.93-4.18-8.93-17.39S361.13,9.34,366.54,9.34Zm-2.26,20.91c0,7.24.85,8.69,2.26,8.69s2.26-1.46,2.26-8.69v-7c0-7.24-.85-8.69-2.26-8.69s-2.26,1.46-2.26,8.69Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M376.74,10h5.55l2.16,19.64h.09L387.45,10H393l2.68,19.64h.09L398.12,10h4.37l-4.37,33.46h-5.54l-2.91-21.2h-.09l-3,21.2H381.2Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M408.84,33.78c0,1.88,0,5.17,2.63,5.17,2,0,2.73-1.88,2.73-3.24,0-6-11.09-7.33-11.09-17.25,0-5,2.73-9.12,7.9-9.12,5.5,0,7.61,4.18,7.75,10.2H413.3c0-1.88,0-5-2.44-5-1.46,0-2.3,1.22-2.3,3.05,0,5.69,11.09,7.61,11.09,17.34,0,5.12-2.91,9.21-8.41,9.21-6.53,0-7.85-5.73-7.85-10.34Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M430.93,10h6l5.59,17.67h.09V10h4.89V43.46h-4.75l-6.53-20.26h-.09V43.46h-5.17Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M451.18,10H465v5.17h-7.71v8.55H463v5.45h-5.69v9.12h8v5.17H451.18Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M465.94,10h5.54l2.16,19.64h.09L476.66,10h5.5l2.68,19.64h.09L487.33,10h4.37l-4.37,33.46h-5.54l-2.91-21.2h-.09l-3,21.2h-5.36Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M498,33.78c0,1.88,0,5.17,2.63,5.17,2,0,2.73-1.88,2.73-3.24,0-6-11.09-7.33-11.09-17.25,0-5,2.73-9.12,7.9-9.12,5.5,0,7.61,4.18,7.75,10.2h-5.45c0-1.88,0-5-2.44-5-1.46,0-2.3,1.22-2.3,3.05,0,5.69,11.09,7.61,11.09,17.34,0,5.12-2.91,9.21-8.41,9.21-6.53,0-7.85-5.73-7.85-10.34Z" transform="translate(-4.46 -9.34)"/></svg></a></div>
		</article>			<!--  -->
			<article id="text-33" class="small-4 medium-3 columns">
				<div id="weatherContainer" class="textwidget"></div>
			</article>
		</div>
		
		<!-- Mobile menu -->
	 	<nav id="site-navigation" class="main-navigation top-bar" role="navigation">
			<div class="top-bar-left">
				<ul class="menu">
					<li class="home"><a href="http://www.mapleridgenews.com/" rel="home">Maple Ridge News</a></li>
				</ul>
			</div>
			<div class="top-bar-right row">
									
<nav class="vertical menu" id="mobile-menu" role="navigation">
  <ul id="menu-mainmenu-1" class="vertical menu" data-accordion-menu><li class='nav-search'><a href='http://www.mapleridgenews.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.mapleridgenews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.mapleridgenews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.mapleridgenews.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.mapleridgenews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.mapleridgenews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.mapleridgenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.mapleridgenews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.mapleridgenews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-349"><a href="http://www.mapleridgenews.com/tag/ridge-meadows-flames/">Ridge Meadows Flames</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-348"><a href="http://www.mapleridgenews.com/tag/pjhl/">PJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="http://www.mapleridgenews.com/tag/maple-ridge-burrards/">Maple Ridge Burrards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.mapleridgenews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.mapleridgenews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.mapleridgenews.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.mapleridgenews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.mapleridgenews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.mapleridgenews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.mapleridgenews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.mapleridgenews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.mapleridgenews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.mapleridgenews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.mapleridgenews.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.mapleridgenews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.mapleridgenews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196 menu-item-community"><a href="http://www.mapleridgenews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="https://www.mapleridgenews.com/e-editions/?iid=i20160729054549831&#038;pid=p20120309121148491">Maple Ridge and Pitt Meadows Tourism Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.mapleridgenews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.mapleridgenews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.mapleridgenews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.mapleridgenews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.mapleridgenews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.mapleridgenews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.mapleridgenews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.mapleridgenews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.mapleridgenews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.mapleridgenews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.mapleridgenews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.mapleridgenews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.mapleridgenews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350"><a href="https://www.mapleridgenews.com/e-editions/?iid=i20170223084716821&#038;pid=p20120309121148491">Community Marketplace</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351"><a href="https://www.mapleridgenews.com/e-editions/?iid=i2016111805464188&#038;pid=p20120309121148491">Outlook</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.mapleridgenews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.mapleridgenews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.mapleridgenews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.mapleridgenews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.mapleridgenews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.mapleridgenews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.mapleridgenews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.mapleridgenews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.mapleridgenews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.mapleridgenews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.mapleridgenews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
							</div>
		</nav>
		

	</header>

	<section class="container">
		<!-- Elevator: return to Top -->
		<a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
		
  		

<div id="single-post" role="main">

	<div class="row module ad">
		<div class="large-12 columns ad text-center">
			<div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
		</div>
	</div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

				<article class="main-content post-54235 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-home2 tag-vancouver-giants tag-whl" id="post-54235">

		
		<header>
			<div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="797" src="http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712776_web1_170923-LAT-Sports-Giants-Watts3.jpg" class="attachment-full size-full" alt="" srcset="http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712776_web1_170923-LAT-Sports-Giants-Watts3.jpg 1200w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712776_web1_170923-LAT-Sports-Giants-Watts3-300x199.jpg 300w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712776_web1_170923-LAT-Sports-Giants-Watts3-1024x680.jpg 1024w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712776_web1_170923-LAT-Sports-Giants-Watts3-640x425.jpg 640w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8712776_web1_170923-LAT-Sports-Giants-Watts3-300x199@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /><p></p></div>
            						<h2 class="entry-title">Triple O&#8217;s teaming up to support KidSport</h2>
			<p class="lead">One dollar from every burger sold at Triple O’s restaurants on Sept. 29 will go to support KidSport
</p>
			<ul class="author-meta"><li><a class="byline" href="http://www.mapleridgenews.com/author/lat-staff/" rel="author" class="fn">Langley Times Staff</a></li><li>Thu Sep 28th, 2017 12:30pm</li><li><a class="label category-meta-community" href="http://www.mapleridgenews.com/community/">Community</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.mapleridgenews.com%2Fcommunity%2Ftriple-os-teaming-up-to-support-kidsport%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Triple+O%E2%80%99s+teaming+up+to+support+KidSport+-+http%3A%2F%2Fwww.mapleridgenews.com%2Fcommunity%2Ftriple-os-teaming-up-to-support-kidsport%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.mapleridgenews.com%2Fcommunity%2Ftriple-os-teaming-up-to-support-kidsport%2F&title=Triple+O%E2%80%99s+teaming+up+to+support+KidSport" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Triple%20O%26%238217%3Bs%20teaming%20up%20to%20support%20KidSport&ampsubject=Triple%20O%26%238217%3Bs%20teaming%20up%20to%20support%20KidSport&amp;body=http%3A%2F%2Fwww.mapleridgenews.com%2Fcommunity%2Ftriple-os-teaming-up-to-support-kidsport%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
		</header>
				<div class="entry-content">

		
				<p>Eating a Triple O&rsquo;s burger or a simple re-tweet on Friday (Sept. 29) will help raise funds for KidSport BC.</p>
				<p>Triple O&rsquo;s, in conjunction with KidSport and Envision Financial, are teaming up for KidSport Day at the Vancouver Giants home game at the Langley Events Centre.</p>
				<p>The Giants are battling the Kamloops Blazers that night and for every Triple O&rsquo;s burger sold, $1 will be donated to KidSport BC.</p>
				<p>Triple O&rsquo;s has also pledged to donate an additional $1 for every re-tweet using the hashtag #SoALLKidsCanPlay.</p>
				<p><a href="http://www.kidsportcanada.ca/british-columbia/about-kidsport-british-columbia/" target="_blank">KidSport</a> was created in 1993 to remove the financial barriers that prevent children from playing organized sport. There are 11 provincial/territorial chapters and more than 180 community based chapters. Last year, KidSport issued $1.9 million in grants to 7,800 children.</p>
			        				</div>
		
		<!-- Start: Spot.IM setup -->
				<!-- End: Spot.IM setup -->

		<!-- BEGIN: Comments -->
						   		<div class="fb-comments" id="facebook-comments" data-href="http://www.mapleridgenews.com/community/triple-os-teaming-up-to-support-kidsport/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
				<!-- END: Comments -->

		<footer>
					</footer>
				
		<!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
		
		
		<div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>		<div class="row module-trending clearfix">
	<h3 class="trending text-center">Most Read</h3>
		<ul class="trending-maxi">
	<li>
	<div id="post-54192" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.mapleridgenews.com/community/orange-shirt-day-at-maple-ridge-pitt-meadows-schools/"><img src="http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8701181_web1_170929-MRN-MH-orangeshirt_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8701181_web1_170929-MRN-MH-orangeshirt_1.jpg 1058w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8701181_web1_170929-MRN-MH-orangeshirt_1-300x227.jpg 300w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8701181_web1_170929-MRN-MH-orangeshirt_1-1024x774.jpg 1024w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8701181_web1_170929-MRN-MH-orangeshirt_1-640x484.jpg 640w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8701181_web1_170929-MRN-MH-orangeshirt_1-300x227@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.mapleridgenews.com/community/orange-shirt-day-at-maple-ridge-pitt-meadows-schools/">Orange Shirt Day at Maple Ridge, Pitt Meadows schools</a></h4>
		<p class="lead hide-for-small-only">Special presentation in recognition of event Thursday at ACT.
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="6:00am">Sep 28th, 2017</span> by </li><li><a class="byline" href="http://www.mapleridgenews.com/author/mike-hall/" rel="author" class="fn">Mike Hall</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.mapleridgenews.com/community/orange-shirt-day-at-maple-ridge-pitt-meadows-schools/"><img src="http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8701181_web1_170929-MRN-MH-orangeshirt_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8701181_web1_170929-MRN-MH-orangeshirt_1.jpg 1058w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8701181_web1_170929-MRN-MH-orangeshirt_1-300x227.jpg 300w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8701181_web1_170929-MRN-MH-orangeshirt_1-1024x774.jpg 1024w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8701181_web1_170929-MRN-MH-orangeshirt_1-640x484.jpg 640w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8701181_web1_170929-MRN-MH-orangeshirt_1-300x227@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-54180" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.mapleridgenews.com/community/meadowridge-school-welcomes-cops-for-cancer/"><img src="http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8695360_web1_170927-MRN-M-cops-for-cancer-1c.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8695360_web1_170927-MRN-M-cops-for-cancer-1c.jpg 982w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8695360_web1_170927-MRN-M-cops-for-cancer-1c-300x244.jpg 300w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8695360_web1_170927-MRN-M-cops-for-cancer-1c-640x521.jpg 640w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8695360_web1_170927-MRN-M-cops-for-cancer-1c-300x244@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.mapleridgenews.com/community/meadowridge-school-welcomes-cops-for-cancer/">Meadowridge school welcomes Cops for Cancer</a></h4>
		<p class="lead hide-for-small-only">Students at the school greeted the Tour de Coast during its tour of Maple Ridge and Pitt Meadows on Tuesday.
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="4:20pm">Sep 27th, 2017</span> by </li><li><a class="byline" href="http://www.mapleridgenews.com/author/colleen-flanagan/" rel="author" class="fn">Colleen Flanagan</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.mapleridgenews.com/community/meadowridge-school-welcomes-cops-for-cancer/"><img src="http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8695360_web1_170927-MRN-M-cops-for-cancer-1c.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8695360_web1_170927-MRN-M-cops-for-cancer-1c.jpg 982w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8695360_web1_170927-MRN-M-cops-for-cancer-1c-300x244.jpg 300w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8695360_web1_170927-MRN-M-cops-for-cancer-1c-640x521.jpg 640w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8695360_web1_170927-MRN-M-cops-for-cancer-1c-300x244@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-54209" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.mapleridgenews.com/opinion/letter-outdoor-pool-is-a-mistake/"><img src="http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8679124_web1_170920-MRN-M-arial-veiw-poool.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8679124_web1_170920-MRN-M-arial-veiw-poool.jpg 1200w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8679124_web1_170920-MRN-M-arial-veiw-poool-300x200.jpg 300w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8679124_web1_170920-MRN-M-arial-veiw-poool-1024x683.jpg 1024w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8679124_web1_170920-MRN-M-arial-veiw-poool-640x427.jpg 640w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8679124_web1_170920-MRN-M-arial-veiw-poool-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.mapleridgenews.com/opinion/letter-outdoor-pool-is-a-mistake/">Letter: Outdoor pool is a mistake</a></h4>
		<p class="lead hide-for-small-only">Outdoor pool will serve a narrow population group.
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="8:00am">Sep 28th, 2017</span>  </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.mapleridgenews.com/opinion/letter-outdoor-pool-is-a-mistake/"><img src="http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8679124_web1_170920-MRN-M-arial-veiw-poool.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8679124_web1_170920-MRN-M-arial-veiw-poool.jpg 1200w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8679124_web1_170920-MRN-M-arial-veiw-poool-300x200.jpg 300w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8679124_web1_170920-MRN-M-arial-veiw-poool-1024x683.jpg 1024w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8679124_web1_170920-MRN-M-arial-veiw-poool-640x427.jpg 640w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8679124_web1_170920-MRN-M-arial-veiw-poool-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-54198" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.mapleridgenews.com/news/rock-climber-dies-after-falling-from-b-c-mountain/"><img src="http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706013_web1_20170928-KCN-M-NSREscue.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706013_web1_20170928-KCN-M-NSREscue-1024x683@2x.jpg 2048w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706013_web1_20170928-KCN-M-NSREscue-300x200.jpg 300w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706013_web1_20170928-KCN-M-NSREscue-1024x683.jpg 1024w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706013_web1_20170928-KCN-M-NSREscue-640x427.jpg 640w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706013_web1_20170928-KCN-M-NSREscue-1200x800.jpg 1200w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706013_web1_20170928-KCN-M-NSREscue-300x200@2x.jpg 600w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706013_web1_20170928-KCN-M-NSREscue-640x427@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.mapleridgenews.com/news/rock-climber-dies-after-falling-from-b-c-mountain/">VIDEO: Rock climber dies after falling from B.C. mountain</a></h4>
		<p class="lead hide-for-small-only">Two men were climbing the Widowmaker route when the lead climber fell, ripping his fall-protection
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="7:10am">Sep 28th, 2017</span> by </li><li><a class="byline" href="http://www.mapleridgenews.com/author/ashley-wadhwani/" rel="author" class="fn">Ashley Wadhwani</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.mapleridgenews.com/news/rock-climber-dies-after-falling-from-b-c-mountain/"><img src="http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706013_web1_20170928-KCN-M-NSREscue.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706013_web1_20170928-KCN-M-NSREscue-1024x683@2x.jpg 2048w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706013_web1_20170928-KCN-M-NSREscue-300x200.jpg 300w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706013_web1_20170928-KCN-M-NSREscue-1024x683.jpg 1024w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706013_web1_20170928-KCN-M-NSREscue-640x427.jpg 640w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706013_web1_20170928-KCN-M-NSREscue-1200x800.jpg 1200w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706013_web1_20170928-KCN-M-NSREscue-300x200@2x.jpg 600w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8706013_web1_20170928-KCN-M-NSREscue-640x427@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-54187" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.mapleridgenews.com/news/hugh-hefner-playboy-magazine-founder-dies-at-91/"><img src="http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter.jpg 1200w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter-300x200.jpg 300w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter-1024x683.jpg 1024w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter-640x427.jpg 640w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.mapleridgenews.com/news/hugh-hefner-playboy-magazine-founder-dies-at-91/">Hugh Hefner, Playboy magazine founder, dies at 91</a></h4>
		<p class="lead hide-for-small-only">He founded the men’s magazine in 1953
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="8:45pm">Sep 27th, 2017</span> by </li><li><a class="byline" href="http://www.mapleridgenews.com/author/laura-baziuk/" rel="author" class="fn">Laura Baziuk</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.mapleridgenews.com/news/hugh-hefner-playboy-magazine-founder-dies-at-91/"><img src="http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter.jpg 1200w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter-300x200.jpg 300w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter-1024x683.jpg 1024w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter-640x427.jpg 640w, http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/8704948_web1_170927-BPD-M-Hugh-Hefner-Twitter-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
		</ul>
</div>	</article>


<aside class="sidebar">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>


		</section>
		<div id="footer-container">
			<footer id="footer">
								<article id="text-8" class="small-12 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-small day-5" href="http://www.mapleridgenews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 504.39 34.78"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M4.46,10h8.13l2.73,17.15h.09L18.28,10h7.94V43.46H20.77V18.93h-.09L16.54,43.46H13.16L9.07,18.93H9V43.46H4.46Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M32.94,10h8.83l4.14,33.46H40L39.15,36H34.21l-.85,7.43H28.24Zm3.9,5.17h-.09l-1.93,16h3.81Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M48.17,10h6.11c6.91,0,10.53,2.77,10.53,10,0,6-2.35,10.06-8.08,10.06H54.28V43.46H48.17Zm6.16,15.18h.52c2.49,0,3.85-1,3.85-5,0-4.84-1.88-5-3.9-5h-.47Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M66.45,10h6.11V38.29h7.8v5.17H66.45Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M83,10H96.81v5.17H89.11v8.55h5.69v5.45H89.11v9.12h8v5.17H83Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M108.66,10h6.86c5.83,0,9.68,2.44,9.68,9.49,0,2.82-.85,6.58-3.57,8.18l3.62,15.79h-6.16l-2.87-14.38h-1.46V43.46h-6.11Zm6.11,14.19H116c2.26,0,3.1-2.26,3.1-4.65,0-3.62-1.32-4.65-3.38-4.65h-.94Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M127.55,10h6.11V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M137.37,10h5.31c10.25,0,11.23,6.58,11.23,16.73,0,9.68-.8,16.73-10.25,16.73h-6.3Zm6.11,28.29c3.85,0,4-1.46,4-11.61s-.19-11.47-4-11.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M167.78,21.94c0-1.55.38-7.43-2.26-7.43-1.5,0-2.63,1.41-2.63,12.17,0,11,1,12.27,2.91,12.27,2.3,0,2.49-4.61,2.49-6.2H166V27.86h7.43v15.6h-2.58L170,41.25a6.15,6.15,0,0,1-4.84,2.87c-6.53,0-8.69-6.39-8.69-17.39,0-12.78,3.85-17.39,8.69-17.39,3.95,0,8,1.88,8,10.43v2.16Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M176.52,10h13.82v5.17h-7.71v8.55h5.69v5.45h-5.69v9.12h8v5.17H176.52Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M192.13,28.52h9.31V33h-9.31Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M204.44,10h6.11c6.91,0,10.53,2.77,10.53,10,0,6-2.35,10.06-8.08,10.06h-2.44V43.46h-6.11Zm6.16,15.18h.52c2.49,0,3.85-1,3.85-5,0-4.84-1.88-5-3.9-5h-.47Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M222.49,10h6.11V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M235.13,15.17h-5.26V10H246.5v5.17h-5.26V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M253.65,15.17h-5.26V10H265v5.17h-5.26V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M275.41,10h8.13l2.73,17.15h.09L289.23,10h7.94V43.46h-5.45V18.93h-.09l-4.14,24.53H284.1L280,18.93h-.09V43.46h-4.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M300.88,10H314.7v5.17H307v8.55h5.69v5.45H307v9.12h8v5.17H300.88Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M322.31,10h8.84l4.14,33.46h-5.87L328.52,36h-4.93l-.85,7.43h-5.12Zm3.9,5.17h-.09l-1.93,16H328Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M338.48,10h5.31C354,10,355,16.58,355,26.73c0,9.68-.8,16.73-10.25,16.73h-6.3Zm6.11,28.29c3.85,0,4-1.46,4-11.61s-.19-11.47-4-11.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M366.54,9.34c5.4,0,8.93,4.18,8.93,17.39s-3.52,17.39-8.93,17.39-8.93-4.18-8.93-17.39S361.13,9.34,366.54,9.34Zm-2.26,20.91c0,7.24.85,8.69,2.26,8.69s2.26-1.46,2.26-8.69v-7c0-7.24-.85-8.69-2.26-8.69s-2.26,1.46-2.26,8.69Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M376.74,10h5.55l2.16,19.64h.09L387.45,10H393l2.68,19.64h.09L398.12,10h4.37l-4.37,33.46h-5.54l-2.91-21.2h-.09l-3,21.2H381.2Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M408.84,33.78c0,1.88,0,5.17,2.63,5.17,2,0,2.73-1.88,2.73-3.24,0-6-11.09-7.33-11.09-17.25,0-5,2.73-9.12,7.9-9.12,5.5,0,7.61,4.18,7.75,10.2H413.3c0-1.88,0-5-2.44-5-1.46,0-2.3,1.22-2.3,3.05,0,5.69,11.09,7.61,11.09,17.34,0,5.12-2.91,9.21-8.41,9.21-6.53,0-7.85-5.73-7.85-10.34Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M430.93,10h6l5.59,17.67h.09V10h4.89V43.46h-4.75l-6.53-20.26h-.09V43.46h-5.17Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M451.18,10H465v5.17h-7.71v8.55H463v5.45h-5.69v9.12h8v5.17H451.18Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M465.94,10h5.54l2.16,19.64h.09L476.66,10h5.5l2.68,19.64h.09L487.33,10h4.37l-4.37,33.46h-5.54l-2.91-21.2h-.09l-3,21.2h-5.36Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M498,33.78c0,1.88,0,5.17,2.63,5.17,2,0,2.73-1.88,2.73-3.24,0-6-11.09-7.33-11.09-17.25,0-5,2.73-9.12,7.9-9.12,5.5,0,7.61,4.18,7.75,10.2h-5.45c0-1.88,0-5-2.44-5-1.46,0-2.3,1.22-2.3,3.05,0,5.69,11.09,7.61,11.09,17.34,0,5.12-2.91,9.21-8.41,9.21-6.53,0-7.85-5.73-7.85-10.34Z" transform="translate(-4.46 -9.34)"/></svg></a></div>
		</article><article id="text-9" class="small-12 columns widget widget_text">			<div class="textwidget"><ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/MapleRidgeNews" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/MapleRidgeNews" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
</ul></div>
		</article><article id="text-10" class="small-12 columns widget widget_text">			<div class="textwidget">&copy; 2017, <a href="#"></a>Maple Ridge News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a></div>
		</article><article id="nav_menu-3" class="small-12 columns widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://www.mapleridgenews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="http://www.mapleridgenews.com/our-team/">Our Team</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="http://www.mapleridgenews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://www.mapleridgenews.com/terms-of-use/">Terms of use</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241 menu-item-local-news"><a href="http://www.mapleridgenews.com/./local-news/">Maple Ridge-Pitt Meadows News</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://www.mapleridgenews.com/weather/">Maple Ridge-Pitt Meadows Weather</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://bcclassifieds.com/">Maple Ridge-Pitt Meadows Classifieds</a></li>
</ul></div></article>							</footer>
		</div>

		


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=1.1.1'></script>
<script type='text/javascript' src='http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=1.1.1'></script>
<script type='text/javascript' src='http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://1wn3pg4fh5uh2dktoa28c8c9.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
</body>
</html>
