
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="18108351" />
        <link rel="icon" href="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Along the Fraser: An all-out effort underway upstream to save Fraser salmon &#8211; Maple Ridge News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18108351_web1_180316-MRN-M-SOCKEYE-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.mapleridgenews.com/columns/along-the-fraser-an-all-out-effort-underway-upstream-to-save-fraser-salmon/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.3' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3173'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.mapleridgenews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.mapleridgenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mapleridgenews.com%2Fcolumns%2Falong-the-fraser-an-all-out-effort-underway-upstream-to-save-fraser-salmon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mapleridgenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mapleridgenews.com%2Fcolumns%2Falong-the-fraser-an-all-out-effort-underway-upstream-to-save-fraser-salmon%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14245/cc.js?ns=_cc14245' id='LOTCC_14245'></script>
<script type='text/javascript' language='javascript'>_cc14245.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101303-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101303-11',{'dimension1': 'Wire Service','dimension2': 'columnists', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-2',{'dimension1': 'Wire Service','dimension2': 'columnists', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Wire Service','dimension2': 'columnists', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Wire Service','dimension2': 'columnists', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
			<style>
				ul.dropdown.menu a {
    				font-size: 0.84rem !important;
				}
				@media screen and (max-width: 39.9375em) {
					ul.dropdown.menu a {
						font-size: 0.74rem !important;
					}
				}
			</style>
		<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Maple Ridge News" />
<meta property="og:url" content="https://www.mapleridgenews.com/columns/along-the-fraser-an-all-out-effort-underway-upstream-to-save-fraser-salmon/" />
<meta property="og:title" content="Along the Fraser: An all-out effort underway upstream to save Fraser salmon - Maple Ridge News" />
<meta name="description" content="Experts, the public, in race against time" />
<meta property="og:description" content="Experts, the public, in race against time" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Columnists" />
<meta property="article:published_time" content="2019-08-18T07:00:00+00:00" />
<meta property="og:image" content="https://www.mapleridgenews.com/wp-content/uploads/2019/08/18108351_web1_180316-MRN-M-SOCKEYE-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.mapleridgenews.com/wp-content/uploads/2019/08/18108351_web1_180316-MRN-M-SOCKEYE-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Along the Fraser: An all-out effort underway upstream to save Fraser salmon - Maple Ridge News" />
<meta property="twitter:description" content="Experts, the public, in race against time" />
<meta property="twitter:image" content="https://www.mapleridgenews.com/wp-content/uploads/2019/08/18108351_web1_180316-MRN-M-SOCKEYE-1024x683.jpg" />
<meta property="fb:app_id" content="134480989990227" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.mapleridgenews.com\/columns\/along-the-fraser-an-all-out-effort-underway-upstream-to-save-fraser-salmon\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.mapleridgenews.com\/columns\/along-the-fraser-an-all-out-effort-underway-upstream-to-save-fraser-salmon\/"},"headline":"Along the Fraser: An all-out effort underway upstream to save Fraser salmon","datePublished":"2019-08-18T07:00:00+00:00","dateModified":"2019-08-18T07:00:00+00:00","thumbnailUrl":"https:\/\/www.mapleridgenews.com\/wp-content\/uploads\/2019\/08\/18108351_web1_180316-MRN-M-SOCKEYE.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.mapleridgenews.com\/wp-content\/uploads\/2019\/08\/18108351_web1_180316-MRN-M-SOCKEYE.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Wire Service"},"publisher":{"@type":"Organization","name":"Maple Ridge News","logo":{"@type":"ImageObject","url":"https:\/\/www.mapleridgenews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/mrn-logo.png","width":505,"height":36}},"contentLocation":{"@type":"Place","name":"Maple Ridge, B.C., Canada"},"dateline":"Maple Ridge, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Experts, the public, in race against time &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V2X 3K1","pub_code":"MRN","secondstreet_contest_feed":"http:\/\/mapleridgenews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=MRNS"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-119565 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-1 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.mapleridgenews.com/">Home</a></li>
<li id="menu-item-55787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55787"><a href="https://www.mapleridgenews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.mapleridgenews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.mapleridgenews.com/./local-news/">Local News</a></li>
	<li id="menu-item-81863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81863"><a href="https://www.mapleridgenews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.mapleridgenews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.mapleridgenews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.mapleridgenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.mapleridgenews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.mapleridgenews.com/./local-sports/">Local</a></li>
	<li id="menu-item-117656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117656"><a href="https://www.mapleridgenews.com/./bc-games/">Maple Ridge 2020 BC Summer Games</a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.mapleridgenews.com/tag/maple-ridge-burrards/">Maple Ridge Burrards</a></li>
	<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-348"><a href="https://www.mapleridgenews.com/tag/pjhl/">PJHL</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-349"><a href="https://www.mapleridgenews.com/tag/ridge-meadows-flames/">Ridge Meadows Flames</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.mapleridgenews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.mapleridgenews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.mapleridgenews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-95540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95540"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1025">Classifieds</a></li>
<li id="menu-item-72456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72456"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.mapleridgenews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.mapleridgenews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.mapleridgenews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.mapleridgenews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.mapleridgenews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.mapleridgenews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-111431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111431"><a href="https://www.mapleridgenews.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.mapleridgenews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-83861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83861"><a href="https://www.mapleridgenews.com/./life/">Life</a></li>
	<li id="menu-item-119146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119146"><a href="https://www.mapleridgenews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.mapleridgenews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.mapleridgenews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.mapleridgenews.com/./community/">Local</a></li>
	<li id="menu-item-78117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78117"><a href="https://www.mapleridgenews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-112971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112971"><a href="https://www.mapleridgenews.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="/e-editions/?iid=i20160729054549831&#038;pid=p20120309121148491">Maple Ridge and Pitt Meadows Tourism Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.mapleridgenews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.mapleridgenews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.mapleridgenews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.mapleridgenews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.mapleridgenews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201"><a href="https://www.mapleridgenews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.mapleridgenews.com/./letters/">Letters</a></li>
	<li id="menu-item-54653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54653"><a href="https://www.mapleridgenews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.mapleridgenews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.mapleridgenews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.mapleridgenews.com/videos/">Local</a></li>
	<li id="menu-item-88405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88405"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.mapleridgenews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.mapleridgenews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.mapleridgenews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350"><a href="/e-editions/?iid=i20170223084716821&#038;&#038;headline=RmVicnVhcnkgMjIsIDIwMTc=&#038;&#038;doc_id=170223164823-b2992bd410f34cee822c3d1401f79c6e&#038;&#038;pid=p20120309121148491">Community Marketplace</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351"><a href="/e-editions/?iid=i20171113105711777&#038;&#038;headline=TWFwbGUgUmlkZ2UgUGl0dCBNZWFkb3dzIE5ldyBPdXRsb29rIDIwMTc=&#038;&#038;doc_id=171113185722-12378eebb80d4ee0a351f5cf79ed7a54&#038;&#038;pid=p20120309121148491">Outlook</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.mapleridgenews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.mapleridgenews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.mapleridgenews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-97719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97719"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-76392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76392"><a href="/e-editions/?pub_code=mrn&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.mapleridgenews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.mapleridgenews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.mapleridgenews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.mapleridgenews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.mapleridgenews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.mapleridgenews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.mapleridgenews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.mapleridgenews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-90952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90952"><a href="https://www.mapleridgenews.com/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.mapleridgenews.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.mapleridgenews.com/./local-news/">Local News</a></li>
	<li id="menu-item-81871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81871"><a href="https://www.mapleridgenews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.mapleridgenews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.mapleridgenews.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317"><a href="https://www.mapleridgenews.com/./video/">VIDEO</a>
<ul class="vertical nested menu">
	<li id="menu-item-88407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88407"><a href="https://www.mapleridgenews.com/videos/">Local</a></li>
	<li id="menu-item-88408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88408"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-88406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88406"><a href="https://www.mapleridgenews.com/submit/">Submit video</a></li>
	<li id="menu-item-88409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88409"><a href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1025">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.mapleridgenews.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-82228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82228"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-85929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85929"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.mapleridgenews.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.mapleridgenews.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.mapleridgenews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-53598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53598"><a href="https://www.mapleridgenews.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.mapleridgenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.mapleridgenews.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.mapleridgenews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.mapleridgenews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-97720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97720"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-42721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42721"><a href="https://www.mapleridgenews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-76389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76389"><a href="/e-editions/?pub_code=mrn&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.mapleridgenews.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.mapleridgenews.com/submit">
                                    <img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li><li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/MapleRidgeNews" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/MapleRidgeNews" target="_blank"></a></li>
 <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/mapleridgenews"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-1" href="https://www.mapleridgenews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 504.39 34.78"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M4.46,10h8.13l2.73,17.15h.09L18.28,10h7.94V43.46H20.77V18.93h-.09L16.54,43.46H13.16L9.07,18.93H9V43.46H4.46Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M32.94,10h8.83l4.14,33.46H40L39.15,36H34.21l-.85,7.43H28.24Zm3.9,5.17h-.09l-1.93,16h3.81Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M48.17,10h6.11c6.91,0,10.53,2.77,10.53,10,0,6-2.35,10.06-8.08,10.06H54.28V43.46H48.17Zm6.16,15.18h.52c2.49,0,3.85-1,3.85-5,0-4.84-1.88-5-3.9-5h-.47Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M66.45,10h6.11V38.29h7.8v5.17H66.45Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M83,10H96.81v5.17H89.11v8.55h5.69v5.45H89.11v9.12h8v5.17H83Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M108.66,10h6.86c5.83,0,9.68,2.44,9.68,9.49,0,2.82-.85,6.58-3.57,8.18l3.62,15.79h-6.16l-2.87-14.38h-1.46V43.46h-6.11Zm6.11,14.19H116c2.26,0,3.1-2.26,3.1-4.65,0-3.62-1.32-4.65-3.38-4.65h-.94Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M127.55,10h6.11V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M137.37,10h5.31c10.25,0,11.23,6.58,11.23,16.73,0,9.68-.8,16.73-10.25,16.73h-6.3Zm6.11,28.29c3.85,0,4-1.46,4-11.61s-.19-11.47-4-11.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M167.78,21.94c0-1.55.38-7.43-2.26-7.43-1.5,0-2.63,1.41-2.63,12.17,0,11,1,12.27,2.91,12.27,2.3,0,2.49-4.61,2.49-6.2H166V27.86h7.43v15.6h-2.58L170,41.25a6.15,6.15,0,0,1-4.84,2.87c-6.53,0-8.69-6.39-8.69-17.39,0-12.78,3.85-17.39,8.69-17.39,3.95,0,8,1.88,8,10.43v2.16Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M176.52,10h13.82v5.17h-7.71v8.55h5.69v5.45h-5.69v9.12h8v5.17H176.52Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M192.13,28.52h9.31V33h-9.31Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M204.44,10h6.11c6.91,0,10.53,2.77,10.53,10,0,6-2.35,10.06-8.08,10.06h-2.44V43.46h-6.11Zm6.16,15.18h.52c2.49,0,3.85-1,3.85-5,0-4.84-1.88-5-3.9-5h-.47Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M222.49,10h6.11V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M235.13,15.17h-5.26V10H246.5v5.17h-5.26V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M253.65,15.17h-5.26V10H265v5.17h-5.26V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M275.41,10h8.13l2.73,17.15h.09L289.23,10h7.94V43.46h-5.45V18.93h-.09l-4.14,24.53H284.1L280,18.93h-.09V43.46h-4.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M300.88,10H314.7v5.17H307v8.55h5.69v5.45H307v9.12h8v5.17H300.88Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M322.31,10h8.84l4.14,33.46h-5.87L328.52,36h-4.93l-.85,7.43h-5.12Zm3.9,5.17h-.09l-1.93,16H328Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M338.48,10h5.31C354,10,355,16.58,355,26.73c0,9.68-.8,16.73-10.25,16.73h-6.3Zm6.11,28.29c3.85,0,4-1.46,4-11.61s-.19-11.47-4-11.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M366.54,9.34c5.4,0,8.93,4.18,8.93,17.39s-3.52,17.39-8.93,17.39-8.93-4.18-8.93-17.39S361.13,9.34,366.54,9.34Zm-2.26,20.91c0,7.24.85,8.69,2.26,8.69s2.26-1.46,2.26-8.69v-7c0-7.24-.85-8.69-2.26-8.69s-2.26,1.46-2.26,8.69Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M376.74,10h5.55l2.16,19.64h.09L387.45,10H393l2.68,19.64h.09L398.12,10h4.37l-4.37,33.46h-5.54l-2.91-21.2h-.09l-3,21.2H381.2Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M408.84,33.78c0,1.88,0,5.17,2.63,5.17,2,0,2.73-1.88,2.73-3.24,0-6-11.09-7.33-11.09-17.25,0-5,2.73-9.12,7.9-9.12,5.5,0,7.61,4.18,7.75,10.2H413.3c0-1.88,0-5-2.44-5-1.46,0-2.3,1.22-2.3,3.05,0,5.69,11.09,7.61,11.09,17.34,0,5.12-2.91,9.21-8.41,9.21-6.53,0-7.85-5.73-7.85-10.34Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M430.93,10h6l5.59,17.67h.09V10h4.89V43.46h-4.75l-6.53-20.26h-.09V43.46h-5.17Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M451.18,10H465v5.17h-7.71v8.55H463v5.45h-5.69v9.12h8v5.17H451.18Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M465.94,10h5.54l2.16,19.64h.09L476.66,10h5.5l2.68,19.64h.09L487.33,10h4.37l-4.37,33.46h-5.54l-2.91-21.2h-.09l-3,21.2h-5.36Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M498,33.78c0,1.88,0,5.17,2.63,5.17,2,0,2.73-1.88,2.73-3.24,0-6-11.09-7.33-11.09-17.25,0-5,2.73-9.12,7.9-9.12,5.5,0,7.61,4.18,7.75,10.2h-5.45c0-1.88,0-5-2.44-5-1.46,0-2.3,1.22-2.3,3.05,0,5.69,11.09,7.61,11.09,17.34,0,5.12-2.91,9.21-8.41,9.21-6.53,0-7.85-5.73-7.85-10.34Z" transform="translate(-4.46 -9.34)"/></svg></a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/maple-ridge/v2x/weather-forecast/53191" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517356880220" class="aw-widget-current"  data-locationkey="53191" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517356880220" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.mapleridgenews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55787"><a href="https://www.mapleridgenews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.mapleridgenews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.mapleridgenews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81863"><a href="https://www.mapleridgenews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.mapleridgenews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.mapleridgenews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.mapleridgenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.mapleridgenews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.mapleridgenews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117656"><a href="https://www.mapleridgenews.com/./bc-games/">Maple Ridge 2020 BC Summer Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.mapleridgenews.com/tag/maple-ridge-burrards/">Maple Ridge Burrards</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-348"><a href="https://www.mapleridgenews.com/tag/pjhl/">PJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-349"><a href="https://www.mapleridgenews.com/tag/ridge-meadows-flames/">Ridge Meadows Flames</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.mapleridgenews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.mapleridgenews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.mapleridgenews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95540"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1025">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72456"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.mapleridgenews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.mapleridgenews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.mapleridgenews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.mapleridgenews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.mapleridgenews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.mapleridgenews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111431"><a href="https://www.mapleridgenews.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.mapleridgenews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83861"><a href="https://www.mapleridgenews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119146"><a href="https://www.mapleridgenews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.mapleridgenews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.mapleridgenews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.mapleridgenews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78117"><a href="https://www.mapleridgenews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112971"><a href="https://www.mapleridgenews.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="/e-editions/?iid=i20160729054549831&#038;pid=p20120309121148491">Maple Ridge and Pitt Meadows Tourism Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.mapleridgenews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.mapleridgenews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.mapleridgenews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.mapleridgenews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.mapleridgenews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201"><a href="https://www.mapleridgenews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.mapleridgenews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54653"><a href="https://www.mapleridgenews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.mapleridgenews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.mapleridgenews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.mapleridgenews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88405"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.mapleridgenews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.mapleridgenews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.mapleridgenews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350"><a href="/e-editions/?iid=i20170223084716821&#038;&#038;headline=RmVicnVhcnkgMjIsIDIwMTc=&#038;&#038;doc_id=170223164823-b2992bd410f34cee822c3d1401f79c6e&#038;&#038;pid=p20120309121148491">Community Marketplace</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351"><a href="/e-editions/?iid=i20171113105711777&#038;&#038;headline=TWFwbGUgUmlkZ2UgUGl0dCBNZWFkb3dzIE5ldyBPdXRsb29rIDIwMTc=&#038;&#038;doc_id=171113185722-12378eebb80d4ee0a351f5cf79ed7a54&#038;&#038;pid=p20120309121148491">Outlook</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.mapleridgenews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.mapleridgenews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.mapleridgenews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97719"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76392"><a href="/e-editions/?pub_code=mrn&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.mapleridgenews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.mapleridgenews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.mapleridgenews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.mapleridgenews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.mapleridgenews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.mapleridgenews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.mapleridgenews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.mapleridgenews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-119565 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-home" id="post-119565">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18108351_web1_190814-MRN-M-Screen-Shot-2019-08-14-at-11.31.16-AM.jpg" class="attachment-full size-full" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18108351_web1_190814-MRN-M-Screen-Shot-2019-08-14-at-11.31.16-AM.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18108351_web1_190814-MRN-M-Screen-Shot-2019-08-14-at-11.31.16-AM-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18108351_web1_190814-MRN-M-Screen-Shot-2019-08-14-at-11.31.16-AM-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18108351_web1_190814-MRN-M-Screen-Shot-2019-08-14-at-11.31.16-AM-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18108351_web1_190814-MRN-M-Screen-Shot-2019-08-14-at-11.31.16-AM-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>(Contributed)
                                Writer had eagle-eye view of crisis in the Fraser River.</p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">Along the Fraser: An all-out effort underway upstream to save Fraser salmon</h2>
            <p class="lead">Experts, the public, in race against time
</p>
            <ul class="author-meta"><li>Aug. 18, 2019 7:00 a.m.</li><li><a class="byline" href="https://www.mapleridgenews.com/columns/">Columnists</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mapleridgenews.com%2Fcolumns%2Falong-the-fraser-an-all-out-effort-underway-upstream-to-save-fraser-salmon%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Along+the+Fraser%3A+An+all-out+effort+underway+upstream+to+save+Fraser+salmon&amp;url=https%3A%2F%2Fwww.mapleridgenews.com%2Fcolumns%2Falong-the-fraser-an-all-out-effort-underway-upstream-to-save-fraser-salmon%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.mapleridgenews.com%2Fcolumns%2Falong-the-fraser-an-all-out-effort-underway-upstream-to-save-fraser-salmon%2F&title=Along+the+Fraser%3A+An+all-out+effort+underway+upstream+to+save+Fraser+salmon" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Along%20the%20Fraser%3A%20An%20all-out%20effort%20underway%20upstream%20to%20save%20Fraser%20salmon&amp;body=https%3A%2F%2Fwww.mapleridgenews.com%2Fcolumns%2Falong-the-fraser-an-all-out-effort-underway-upstream-to-save-fraser-salmon%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">

        <p><em>&ldquo;My prayers for the struggling salmon flowed like tears as the offering washed through my fingers into the river of life.&rdquo;</em> Greg Witzky.</p>
<p>The Big Bar Landslide Incident Command Team in Lillooet is leading an unprecedented salmon rescue operation in the Fraser River. In November, a landslide debris created a five-metre-waterfall north of here in the Fraser River. Turbulent, fast-moving water is preventing fish from moving upstream to where they can spawn.</p>
<p>In early July &#8211; when work began to get them past the blockage, 40,000 Stuart chinook salmon were already backed up, bound for some of the 56 northern streams and lakes.</p>
<p>Al Magnan, of DFO, is unit environmental leader for the federal government. &ldquo;We have not detected any fish passing the slide,&rdquo; he said in Lillooet, July 27. I was there for a media briefing in the command centre offices.</p>
<p><iframe src="https://blackpress.tv/embed/42292/Fraser_River_rock_slide" frameborder="0" width="640" height="360" scrolling="no" allowfullscreen></iframe></p>
<p>Witzky, incident commander for First Nations, brings indigenous knowledge and experience to the team. He&rsquo;s happy about its collaborative function.</p>
<p>Incident Command is represented by the B.C. Forests, Lands and Natural Resources ministry, the federal government, and First Nations leaders. &ldquo;We&rsquo;ve been told we have a decision-making role this time,&rdquo; says Witzky. &ldquo;We&rsquo;re not just talking about it.&rdquo;</p>
<p>Witzky&rsquo;s consulted local First Nations elders for guidance in his participation. &ldquo;They said respect nature and take care of us,&rdquo; he tells me. &ldquo;Protecting the salmon is our first law.&rdquo;</p>
<p>The Incident Team includes Kevin Skrepnek of BC Wildfire Service. He said media could view the slide by helicopter if weather permits and wildfires don&rsquo;t break out.</p>
<p>The primary aim of work here since early July has been to make salmon migration upstream possible again. Rock climbers trained in detonation will strategically drop boulders &#8211; some five metres high &#8211; into the river to create a series of pools and back-eddies; a natural fish ladder.</p>
<p>But efforts have been delayed by rain and thunderstorms. Flooding in the Chilcotin area increased water flow downstream. Dozens of 12-metre logs collect near the waterfall. They&rsquo;re a safety issue for boat crews. Finally, loose debris on the 123-metre-high cliff is dangerous. It has to be scaled off before boulders can be positioned.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<p>The early chinook wait. This species has been labelled endangered by the Committee on the Status of Endangered Wildlife.</p>
<p>The Fraser&rsquo;s seven chinook runs &#8211; bound for the Stuart Lake system near Fort St. John &#8211; should have moved up by now. They could die without spawning.</p>
<div class='code-block code-block-4 ai-viewport-1 ai-viewport-2' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>A July 12 DFO media update states, they&rsquo;re &ldquo;critical to the future sustainability of these salmon, and to the economic livelihood of many who depend on these stocks.&rdquo; These include 50 First Nations groups.</p>
<p>Then, there&rsquo;s the sockeye.</p>
<p>The Fraser is the largest producer of sockeye in the world (100 stocks). Two-thirds are destined for the lakes and streams north. The Quesnel and Chilko system fish are the largest group. Early Stuart sockeye &#8211; the first run &#8211; were expected mid-July.</p>
<p>Following those are Interior Fraser steelhead (chilcotin), spring/summer chinook, pinks, and Interior sockeye. Northern sockeye represents half of the river&rsquo;s commercial catch. They&rsquo;re important to recreational fishers, and to orca whales.</p>
<p>If this year&rsquo;s fish can&rsquo;t spawn, then returns in the following three to five years will be dismal. Some chinook and sockeye have been trucked to Cultus Lake for egg-takes. It&rsquo;s hoped fry released next year may help preserve some of the stock.</p>
<p>There&rsquo;s all-out effort to save salmon by engineers, biologists, seine netters, and rock-scaling acrobats who start work at 7 a.m. and finish at 7 p.m. Hours may be extended.</p>
<p>They look like ants from the Blackcomb helicopter. Johann, the pilot, points out segments of prefabricated ladder at the water&rsquo;s edge, and fish holding tanks.</p><div class='code-block code-block-56 ai-viewport-3' style='margin: 8px 0; clear: both;'>
<div id="div-gpt-56" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-56');gptRefreshSlots.push(56); });
</script>
</div></div>

<p>By July 27, only about 500 fish had been moved upstream.</p>
<p>On Aug. 13, the total was &ldquo;9,543 sockeye and 2,844 chinook.&rdquo; Estimates are 2.5 million fish will arrive.</p>
<p>As of Tuesday, no fish are getting up by ladder. It&rsquo;s not ready.</p>
<p>In Lillooet, on July 27, incident team members praised the public for helping out. The Big Bar Ferry &#8211; used to transport equipment &#8211; offered to extend work hours. A local bakery stays open later.Private contractors offer strategies to complement a fish wheel, beach seines, and dip nets.</p>
<p>B.C. folk love our wild salmon.</p>
<p>The slide occurred in November, but it was only reported June 23. During a media conference call, Aug. 6, Fisheries Minister Jonathan Wilkinson was asked why Fisheries didn&rsquo;t notice it earlier.</p>
<p>He replied, &ldquo;It was found in accordance when we&rsquo;d expect to find something like that. We don&rsquo;t necessarily go up and down the river every six months doing inspections.&rdquo;</p>
<p>Could delays assessing strategies, organizing work crews, readying the pre-fab ladder, have been shortened if the river was inspected all year? It&rsquo;s a valuable resource. Witzky says protecting the salmon is a First Nations law. That&rsquo;s the right thinking and regular monitoring would support it.</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p><em>&#8211; Jack Emberly is a retired teacher, local author and envi</em><em>ronmentalist.</em></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.mapleridgenews.com/columns/along-the-fraser-an-all-out-effort-underway-upstream-to-save-fraser-salmon/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mapleridgenews.com%2Fcolumns%2Falong-the-fraser-an-all-out-effort-underway-upstream-to-save-fraser-salmon%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Along+the+Fraser%3A+An+all-out+effort+underway+upstream+to+save+Fraser+salmon&amp;url=https%3A%2F%2Fwww.mapleridgenews.com%2Fcolumns%2Falong-the-fraser-an-all-out-effort-underway-upstream-to-save-fraser-salmon%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.mapleridgenews.com%2Fcolumns%2Falong-the-fraser-an-all-out-effort-underway-upstream-to-save-fraser-salmon%2F&title=Along+the+Fraser%3A+An+all-out+effort+underway+upstream+to+save+Fraser+salmon" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Along%20the%20Fraser%3A%20An%20all-out%20effort%20underway%20upstream%20to%20save%20Fraser%20salmon&amp;body=https%3A%2F%2Fwww.mapleridgenews.com%2Fcolumns%2Falong-the-fraser-an-all-out-effort-underway-upstream-to-save-fraser-salmon%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.mapleridgenews.com/columns/macduffs-call-a-bit-of-help-can-make-the-difference/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>MacDuff&#8217;s Call: A bit of help can make the difference</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Columnists Header');" href="https://www.mapleridgenews.com/./columns/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-1229402affb630d2cf6820a4a328774f --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/letters/letter-time-change-has-outlived-its-usefulness/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18146019_web1_18070465_web1_clock.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18146019_web1_18070465_web1_clock.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18146019_web1_18070465_web1_clock-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18146019_web1_18070465_web1_clock-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18146019_web1_18070465_web1_clock-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18146019_web1_18070465_web1_clock-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/letters/letter-time-change-has-outlived-its-usefulness/"><h5 class="active">Letter: Time change has outlived its usefulness</h5></a><p class="lead show-for-medium">More negative effects on people and communities then positive ones
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/rotary-duck-race-winners-given-sports-car/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18152940_web1_carwinner2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18152940_web1_carwinner2.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18152940_web1_carwinner2-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18152940_web1_carwinner2-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18152940_web1_carwinner2-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18152940_web1_carwinner2-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/rotary-duck-race-winners-given-sports-car/"><h5 class="active">Rotary duck race winners given sports car</h5></a><p class="lead show-for-medium">First big win for Maple Ridge mother of three boys Jody Makela
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/maple-ridges-first-retail-cannabis-store-opens-monday/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151903_web1_190817-MRN-M-spiritleaf.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151903_web1_190817-MRN-M-spiritleaf.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151903_web1_190817-MRN-M-spiritleaf-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151903_web1_190817-MRN-M-spiritleaf-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151903_web1_190817-MRN-M-spiritleaf-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151903_web1_190817-MRN-M-spiritleaf-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/maple-ridges-first-retail-cannabis-store-opens-monday/"><h5 class="active">Maple Ridge&#8217;s first retail cannabis store opens Monday</h5></a><p class="lead show-for-medium">Spiritleaf is just the second private pot shop in the Fraser Valley
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/sports/burrards-lose-to-shamrocks-in-double-overtime/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151660_web1_190817-MRN-M-burrards.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151660_web1_190817-MRN-M-burrards.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151660_web1_190817-MRN-M-burrards-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151660_web1_190817-MRN-M-burrards-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151660_web1_190817-MRN-M-burrards-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151660_web1_190817-MRN-M-burrards-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/sports/burrards-lose-to-shamrocks-in-double-overtime/"><h5 class="active">Burrards lose to Shamrocks in double overtime</h5></a><p class="lead show-for-medium">WLA championship series moves to Maple Ridge Sunday
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/letters/letter-year-round-daylight-saving-will-be-tougher-for-some/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18145683_web1_18070465_web1_clock.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18145683_web1_18070465_web1_clock.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18145683_web1_18070465_web1_clock-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18145683_web1_18070465_web1_clock-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18145683_web1_18070465_web1_clock-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18145683_web1_18070465_web1_clock-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/letters/letter-year-round-daylight-saving-will-be-tougher-for-some/"><h5 class="active">Letter: Year-round daylight saving will be tougher for some</h5></a><p class="lead show-for-medium">Wise to make a change?
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/trending-now/quiz-how-much-do-you-remember-about-woodstock/"><h5 class="active">QUIZ: How much do you remember about Woodstock?</h5></a><p class="lead show-for-medium">Weekend music festival in Bethel, New York, was held 50 years ago
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/sports/its-just-the-freedom-paralyzed-broncos-player-pursuing-life-on-the-water/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18155022_web1_CPT50114252.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18155022_web1_CPT50114252.jpg 450w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18155022_web1_CPT50114252-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/sports/its-just-the-freedom-paralyzed-broncos-player-pursuing-life-on-the-water/"><h5 class="active">&#8216;It&#8217;s just the freedom:&#8217; Paralyzed Broncos player pursuing life on the water</h5></a><p class="lead show-for-medium">The former Humboldt Broncos goaltender, who started in the net when he was nine, was paralyzed last year
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/trending-now/young-balance-bikers-race-in-b-c-s-inaugural-strider-cup/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18153588_web1_190817-SNW-M-StriderCup-Lam-lc-aug17.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18153588_web1_190817-SNW-M-StriderCup-Lam-lc-aug17.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18153588_web1_190817-SNW-M-StriderCup-Lam-lc-aug17-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18153588_web1_190817-SNW-M-StriderCup-Lam-lc-aug17-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18153588_web1_190817-SNW-M-StriderCup-Lam-lc-aug17-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18153588_web1_190817-SNW-M-StriderCup-Lam-lc-aug17-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/trending-now/young-balance-bikers-race-in-b-c-s-inaugural-strider-cup/"><h5 class="active">Young balance-bikers race in B.C.&#8217;s inaugural Strider Cup</h5></a><p class="lead show-for-medium">The course has several obstacles including ‘Mount Scary’ and the ‘Noodle Monster’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/canadians-killed-in-afghanistan-honoured-during-emotional-dedication-ceremony/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18153434_web1_21584342.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18153434_web1_21584342.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18153434_web1_21584342-300x194.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18153434_web1_21584342-768x496.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18153434_web1_21584342-1024x661.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18153434_web1_21584342-640x413.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/canadians-killed-in-afghanistan-honoured-during-emotional-dedication-ceremony/"><h5 class="active">Canadians killed in Afghanistan honoured during emotional dedication ceremony</h5></a><p class="lead show-for-medium">One-hundred-fifty-eight Canadian soldiers died during the mission
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/its-snow-joke-up-to-30-cm-of-snow-expected-to-fall-in-northeastern-b-c/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18152632_web1_snowfall-April-27-Thom-barker.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18152632_web1_snowfall-April-27-Thom-barker.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18152632_web1_snowfall-April-27-Thom-barker-300x199.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18152632_web1_snowfall-April-27-Thom-barker-768x509.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18152632_web1_snowfall-April-27-Thom-barker-1024x678.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18152632_web1_snowfall-April-27-Thom-barker-640x424.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/its-snow-joke-up-to-30-cm-of-snow-expected-to-fall-in-northeastern-b-c/"><h5 class="active">It&#8217;s snow joke: Up to 30 cm of snow expected to fall in northeastern B.C.</h5></a><p class="lead show-for-medium">Alaska Highway, Fort Nelson to be hit with August snowstorm, according to Environment Canada
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/im-just-absolutely-disgusted-husband-furious-after-b-c-mounties-killer-gets-day-parole/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18153324_web1_170609-GNG-FentonSentence.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18153324_web1_170609-GNG-FentonSentence.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18153324_web1_170609-GNG-FentonSentence-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18153324_web1_170609-GNG-FentonSentence-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18153324_web1_170609-GNG-FentonSentence-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18153324_web1_170609-GNG-FentonSentence-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/im-just-absolutely-disgusted-husband-furious-after-b-c-mounties-killer-gets-day-parole/"><h5 class="active">&#8216;I&#8217;m just absolutely disgusted&#8217;: Husband furious after B.C. Mountie&#8217;s killer gets day parole</h5></a><p class="lead show-for-medium">Kenneth Fenton was sentenced to prison after he fatally struck Const. Sarah Beckett’s cruiser
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/sea-to-sky-gondola-in-b-c-likely-out-of-commission-until-2020/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18152892_web1_VCRD10613220.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18152892_web1_VCRD10613220.jpg 450w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18152892_web1_VCRD10613220-300x201.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/sea-to-sky-gondola-in-b-c-likely-out-of-commission-until-2020/"><h5 class="active">Sea-to-Sky Gondola in B.C. likely out of commission until 2020</h5></a><p class="lead show-for-medium">Sea to Sky Gondola carries between 1,500 and 3,000 people every day during the summer season
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/trending-now/helicopter-riding-dog-mr-bentley-now-featured-on-cans-of-new-b-c-made-beer/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151611_web1_MrBentley_RussellBrewing.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151611_web1_MrBentley_RussellBrewing.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151611_web1_MrBentley_RussellBrewing-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151611_web1_MrBentley_RussellBrewing-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151611_web1_MrBentley_RussellBrewing-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151611_web1_MrBentley_RussellBrewing-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/trending-now/helicopter-riding-dog-mr-bentley-now-featured-on-cans-of-new-b-c-made-beer/"><h5 class="active">Helicopter-riding dog Mr. Bentley now featured on cans of new B.C.-made beer</h5></a><p class="lead show-for-medium">Partial proceeds from every pack go to Children’s Wish
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/photos-weapons-seized-at-portland-right-wing-rally-counterprotests/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18152962_web1_21584674.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18152962_web1_21584674.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18152962_web1_21584674-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18152962_web1_21584674-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18152962_web1_21584674-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18152962_web1_21584674-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/photos-weapons-seized-at-portland-right-wing-rally-counterprotests/"><h5 class="active">PHOTOS: Weapons seized at Portland right-wing rally, counterprotests</h5></a><p class="lead show-for-medium">Not all who gathered Saturday were with right-wing groups or antifa
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-119528" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Columnists Most Read');" href="https://www.mapleridgenews.com/news/maple-ridges-first-retail-cannabis-store-opens-monday/">Maple Ridge&#8217;s first retail cannabis store opens Monday</a></h5>
				<p class="lead web show-for-medium hide-for-large">Spiritleaf is just the second private pot shop in the Fraser Valley
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Columnists Most Read');" href="https://www.mapleridgenews.com/news/maple-ridges-first-retail-cannabis-store-opens-monday/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151903_web1_190817-MRN-M-spiritleaf.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151903_web1_190817-MRN-M-spiritleaf.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151903_web1_190817-MRN-M-spiritleaf-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151903_web1_190817-MRN-M-spiritleaf-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151903_web1_190817-MRN-M-spiritleaf-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151903_web1_190817-MRN-M-spiritleaf-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-119500" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Columnists Most Read');" href="https://www.mapleridgenews.com/news/transportation-watchdog-launches-inquiry-after-westjet-bumps-passengers/">Transportation watchdog launches inquiry after WestJet bumps passengers</a></h5>
				<p class="lead web show-for-medium hide-for-large">Airlines have no obligation to pay customers for delays or cancellations considered out of its control
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Columnists Most Read');" href="https://www.mapleridgenews.com/news/transportation-watchdog-launches-inquiry-after-westjet-bumps-passengers/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151646_web1_WestJet-Bombardier-Dash-8-Q400-Nicholas-Pescod.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151646_web1_WestJet-Bombardier-Dash-8-Q400-Nicholas-Pescod.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151646_web1_WestJet-Bombardier-Dash-8-Q400-Nicholas-Pescod-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151646_web1_WestJet-Bombardier-Dash-8-Q400-Nicholas-Pescod-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151646_web1_WestJet-Bombardier-Dash-8-Q400-Nicholas-Pescod-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151646_web1_WestJet-Bombardier-Dash-8-Q400-Nicholas-Pescod-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-119504" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Columnists Most Read');" href="https://www.mapleridgenews.com/news/police-identify-45-year-old-victim-in-south-surrey-stabbing/">Police identify 45-year-old victim in South Surrey stabbing</a></h5>
				<p class="lead web show-for-medium hide-for-large">Delphin Paul Prestbakmo died at the scene, near 18 Avenue and 152 Street
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Columnists Most Read');" href="https://www.mapleridgenews.com/news/police-identify-45-year-old-victim-in-south-surrey-stabbing/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151711_web1_190816-PAN-M-stabbing-more-th.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151711_web1_190816-PAN-M-stabbing-more-th.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151711_web1_190816-PAN-M-stabbing-more-th-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151711_web1_190816-PAN-M-stabbing-more-th-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151711_web1_190816-PAN-M-stabbing-more-th-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18151711_web1_190816-PAN-M-stabbing-more-th-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-119509" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Columnists Most Read');" href="https://www.mapleridgenews.com/letters/letter-year-round-daylight-saving-will-be-tougher-for-some/">Letter: Year-round daylight saving will be tougher for some</a></h5>
				<p class="lead web show-for-medium hide-for-large">Wise to make a change?
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Columnists Most Read');" href="https://www.mapleridgenews.com/letters/letter-year-round-daylight-saving-will-be-tougher-for-some/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18145683_web1_18070465_web1_clock.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18145683_web1_18070465_web1_clock.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18145683_web1_18070465_web1_clock-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18145683_web1_18070465_web1_clock-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18145683_web1_18070465_web1_clock-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18145683_web1_18070465_web1_clock-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-119524" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Columnists Most Read');" href="https://www.mapleridgenews.com/trending-now/discussion-on-grief-and-loss-between-stephen-colbert-anderson-cooper-goes-viral/">Discussion on grief and loss between Stephen Colbert, Anderson Cooper goes viral</a></h5>
				<p class="lead web show-for-medium hide-for-large">The exchange includes emotional question from Cooper, and outlook on grief as a child
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Columnists Most Read');" href="https://www.mapleridgenews.com/trending-now/discussion-on-grief-and-loss-between-stephen-colbert-anderson-cooper-goes-viral/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18152033_web1_Cooper-colbert.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18152033_web1_Cooper-colbert.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18152033_web1_Cooper-colbert-300x201.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18152033_web1_Cooper-colbert-768x515.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18152033_web1_Cooper-colbert-1024x687.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18152033_web1_Cooper-colbert-640x429.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-119526" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Columnists Most Read');" href="https://www.mapleridgenews.com/news/its-snow-joke-up-to-30-cm-of-snow-expected-to-fall-in-northeastern-b-c/">It&#8217;s snow joke: Up to 30 cm of snow expected to fall in northeastern B.C.</a></h5>
				<p class="lead web show-for-medium hide-for-large">Alaska Highway, Fort Nelson to be hit with August snowstorm, according to Environment Canada
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Columnists Most Read');" href="https://www.mapleridgenews.com/news/its-snow-joke-up-to-30-cm-of-snow-expected-to-fall-in-northeastern-b-c/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18152632_web1_snowfall-April-27-Thom-barker.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18152632_web1_snowfall-April-27-Thom-barker.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18152632_web1_snowfall-April-27-Thom-barker-300x199.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18152632_web1_snowfall-April-27-Thom-barker-768x509.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18152632_web1_snowfall-April-27-Thom-barker-1024x678.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18152632_web1_snowfall-April-27-Thom-barker-640x424.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-119542" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Columnists Most Read');" href="https://www.mapleridgenews.com/news/im-just-absolutely-disgusted-husband-furious-after-b-c-mounties-killer-gets-day-parole/">&#8216;I&#8217;m just absolutely disgusted&#8217;: Husband furious after B.C. Mountie&#8217;s killer gets day parole</a></h5>
				<p class="lead web show-for-medium hide-for-large">Kenneth Fenton was sentenced to prison after he fatally struck Const. Sarah Beckett’s cruiser
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Columnists Most Read');" href="https://www.mapleridgenews.com/news/im-just-absolutely-disgusted-husband-furious-after-b-c-mounties-killer-gets-day-parole/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18153324_web1_170609-GNG-FentonSentence.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18153324_web1_170609-GNG-FentonSentence.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18153324_web1_170609-GNG-FentonSentence-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18153324_web1_170609-GNG-FentonSentence-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18153324_web1_170609-GNG-FentonSentence-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/18153324_web1_170609-GNG-FentonSentence-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>




        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-1" href="https://www.mapleridgenews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 504.39 34.78"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M4.46,10h8.13l2.73,17.15h.09L18.28,10h7.94V43.46H20.77V18.93h-.09L16.54,43.46H13.16L9.07,18.93H9V43.46H4.46Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M32.94,10h8.83l4.14,33.46H40L39.15,36H34.21l-.85,7.43H28.24Zm3.9,5.17h-.09l-1.93,16h3.81Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M48.17,10h6.11c6.91,0,10.53,2.77,10.53,10,0,6-2.35,10.06-8.08,10.06H54.28V43.46H48.17Zm6.16,15.18h.52c2.49,0,3.85-1,3.85-5,0-4.84-1.88-5-3.9-5h-.47Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M66.45,10h6.11V38.29h7.8v5.17H66.45Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M83,10H96.81v5.17H89.11v8.55h5.69v5.45H89.11v9.12h8v5.17H83Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M108.66,10h6.86c5.83,0,9.68,2.44,9.68,9.49,0,2.82-.85,6.58-3.57,8.18l3.62,15.79h-6.16l-2.87-14.38h-1.46V43.46h-6.11Zm6.11,14.19H116c2.26,0,3.1-2.26,3.1-4.65,0-3.62-1.32-4.65-3.38-4.65h-.94Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M127.55,10h6.11V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M137.37,10h5.31c10.25,0,11.23,6.58,11.23,16.73,0,9.68-.8,16.73-10.25,16.73h-6.3Zm6.11,28.29c3.85,0,4-1.46,4-11.61s-.19-11.47-4-11.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M167.78,21.94c0-1.55.38-7.43-2.26-7.43-1.5,0-2.63,1.41-2.63,12.17,0,11,1,12.27,2.91,12.27,2.3,0,2.49-4.61,2.49-6.2H166V27.86h7.43v15.6h-2.58L170,41.25a6.15,6.15,0,0,1-4.84,2.87c-6.53,0-8.69-6.39-8.69-17.39,0-12.78,3.85-17.39,8.69-17.39,3.95,0,8,1.88,8,10.43v2.16Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M176.52,10h13.82v5.17h-7.71v8.55h5.69v5.45h-5.69v9.12h8v5.17H176.52Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M192.13,28.52h9.31V33h-9.31Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M204.44,10h6.11c6.91,0,10.53,2.77,10.53,10,0,6-2.35,10.06-8.08,10.06h-2.44V43.46h-6.11Zm6.16,15.18h.52c2.49,0,3.85-1,3.85-5,0-4.84-1.88-5-3.9-5h-.47Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M222.49,10h6.11V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M235.13,15.17h-5.26V10H246.5v5.17h-5.26V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M253.65,15.17h-5.26V10H265v5.17h-5.26V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M275.41,10h8.13l2.73,17.15h.09L289.23,10h7.94V43.46h-5.45V18.93h-.09l-4.14,24.53H284.1L280,18.93h-.09V43.46h-4.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M300.88,10H314.7v5.17H307v8.55h5.69v5.45H307v9.12h8v5.17H300.88Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M322.31,10h8.84l4.14,33.46h-5.87L328.52,36h-4.93l-.85,7.43h-5.12Zm3.9,5.17h-.09l-1.93,16H328Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M338.48,10h5.31C354,10,355,16.58,355,26.73c0,9.68-.8,16.73-10.25,16.73h-6.3Zm6.11,28.29c3.85,0,4-1.46,4-11.61s-.19-11.47-4-11.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M366.54,9.34c5.4,0,8.93,4.18,8.93,17.39s-3.52,17.39-8.93,17.39-8.93-4.18-8.93-17.39S361.13,9.34,366.54,9.34Zm-2.26,20.91c0,7.24.85,8.69,2.26,8.69s2.26-1.46,2.26-8.69v-7c0-7.24-.85-8.69-2.26-8.69s-2.26,1.46-2.26,8.69Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M376.74,10h5.55l2.16,19.64h.09L387.45,10H393l2.68,19.64h.09L398.12,10h4.37l-4.37,33.46h-5.54l-2.91-21.2h-.09l-3,21.2H381.2Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M408.84,33.78c0,1.88,0,5.17,2.63,5.17,2,0,2.73-1.88,2.73-3.24,0-6-11.09-7.33-11.09-17.25,0-5,2.73-9.12,7.9-9.12,5.5,0,7.61,4.18,7.75,10.2H413.3c0-1.88,0-5-2.44-5-1.46,0-2.3,1.22-2.3,3.05,0,5.69,11.09,7.61,11.09,17.34,0,5.12-2.91,9.21-8.41,9.21-6.53,0-7.85-5.73-7.85-10.34Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M430.93,10h6l5.59,17.67h.09V10h4.89V43.46h-4.75l-6.53-20.26h-.09V43.46h-5.17Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M451.18,10H465v5.17h-7.71v8.55H463v5.45h-5.69v9.12h8v5.17H451.18Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M465.94,10h5.54l2.16,19.64h.09L476.66,10h5.5l2.68,19.64h.09L487.33,10h4.37l-4.37,33.46h-5.54l-2.91-21.2h-.09l-3,21.2h-5.36Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M498,33.78c0,1.88,0,5.17,2.63,5.17,2,0,2.73-1.88,2.73-3.24,0-6-11.09-7.33-11.09-17.25,0-5,2.73-9.12,7.9-9.12,5.5,0,7.61,4.18,7.75,10.2h-5.45c0-1.88,0-5-2.44-5-1.46,0-2.3,1.22-2.3,3.05,0,5.69,11.09,7.61,11.09,17.34,0,5.12-2.91,9.21-8.41,9.21-6.53,0-7.85-5.73-7.85-10.34Z" transform="translate(-4.46 -9.34)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/MapleRidgeNews" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/MapleRidgeNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/mapleridgenews"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li>
<li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Maple Ridge News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.surreynowleader.com">Surrey Now Leader</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.langleyadvancetimes.com">Langley Advance Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.peacearchnews.com">Peace Arch News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.cloverdalereporter.com">Cloverdale Reporter</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northdeltareporter.com">North Delta Reporter</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.mapleridgenews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.mapleridgenews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.mapleridgenews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.mapleridgenews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.mapleridgenews.com/./local-news/">Maple Ridge-Pitt Meadows News</a></li><li class="menu-item"><a target="_blank" href="https://www.mapleridgenews.com/weather/">Maple Ridge-Pitt Meadows Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1025">Maple Ridge-Pitt Meadows Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2019, <a href="#"></a>Maple Ridge News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<!--<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>-->		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 65935;
			_sf_async_config.domain = "mapleridgenews.com";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Wire Service";
			_sf_async_config.sections = "Columnists, Home";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.3'></script>
<script type='text/javascript' src='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.3'></script>
<script type='text/javascript' src='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620544","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":411,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
