
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="9970958" />
        <link rel="icon" href="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>How to get rid of your Christmas tree in Maple Ridge and Pitt Meadows - Maple Ridge News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9970958_web1_171227-MRN-M-tree-chipping-0108-2c-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to get rid of your Christmas tree in Maple Ridge and Pitt Meadows - Maple Ridge News" />
<meta property="og:description" content="There are tree chipping events in Maple Ridge and Pitt Meadows for Christmas trees" />
<meta property="og:url" content="https://www.mapleridgenews.com/community/how-to-get-rid-of-your-christmas-tree-in-maple-ridge-and-pitt-meadows/" />
<meta property="og:site_name" content="Maple Ridge News" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2017-12-29T08:00:00-08:00" />
<meta property="fb:app_id" content="134480989990227" />
<meta property="og:image" content="https://www.mapleridgenews.com/wp-content/uploads/2017/12/9970958_web1_171227-MRN-M-tree-chipping-0108-2c.jpg" />
<meta property="og:image:secure_url" content="https://www.mapleridgenews.com/wp-content/uploads/2017/12/9970958_web1_171227-MRN-M-tree-chipping-0108-2c.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				There are tree chipping events in Maple Ridge and Pitt Meadows for Christmas trees 
			" />
<meta name="twitter:title" content="How to get rid of your Christmas tree in Maple Ridge and Pitt Meadows - Maple Ridge News" />
<meta name="twitter:image" content="https://www.mapleridgenews.com/wp-content/uploads/2017/12/9970958_web1_171227-MRN-M-tree-chipping-0108-2c.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.mapleridgenews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.mapleridgenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mapleridgenews.com%2Fcommunity%2Fhow-to-get-rid-of-your-christmas-tree-in-maple-ridge-and-pitt-meadows%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mapleridgenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mapleridgenews.com%2Fcommunity%2Fhow-to-get-rid-of-your-christmas-tree-in-maple-ridge-and-pitt-meadows%2F&#038;format=xml" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.mapleridgenews.com\/community\/how-to-get-rid-of-your-christmas-tree-in-maple-ridge-and-pitt-meadows\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.mapleridgenews.com\/community\/how-to-get-rid-of-your-christmas-tree-in-maple-ridge-and-pitt-meadows\/"},"headline":"How to get rid of your Christmas tree in Maple Ridge and Pitt Meadows","datePublished":"2017-12-29T08:00:00+00:00","dateModified":"2017-12-29T08:00:00+00:00","thumbnailUrl":"https:\/\/www.mapleridgenews.com\/wp-content\/uploads\/2017\/12\/9970958_web1_171227-MRN-M-tree-chipping-0108-2c.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.mapleridgenews.com\/wp-content\/uploads\/2017\/12\/9970958_web1_171227-MRN-M-tree-chipping-0108-2c.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Colleen Flanagan"},"publisher":{"@type":"Organization","name":"Maple Ridge News","logo":{"@type":"ImageObject","url":"https:\/\/www.mapleridgenews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/mrn-logo.png","width":505,"height":36}},"contentLocation":{"@type":"Place","name":"Maple Ridge, B.C., Canada"},"dateline":"Maple Ridge, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;There are tree chipping events in Maple Ridge and Pitt Meadows for Christmas trees &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V2X 3K1","pub_code":"MRN","secondstreet_contest_feed":"http:\/\/mapleridgenews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=MRNS"};

</script>

<!-- 
    * TODO: GP delete - no longer needed
    * Script: attaches an event listener to the window's onbeforeunload
    * purpose: fix bug with mobile menu. It prevents the menu bar from 
    * going to the bottom in mobile view.
-->
<script type='text/javascript'>
/*
    function scrollToTop() {

        var mq = window.matchMedia( "screen and (max-width: 39.9375em)" );

        if (mq.matches) {
            window.scrollTo(0,0);
        }
    
    } 

    window.addEventListener("beforeunload", scrollToTop);
*/
</script>
<!-- Start Google Analytics Tags -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-17101303-11', 'auto', 't0');
	ga('t0.require', 'displayfeatures');
	ga('create', 'UA-17099191-2', 'auto', 't1');
	ga('t1.require', 'displayfeatures');
	ga('create', 'UA-17099191-1', 'auto', 't2');
	ga('t2.require', 'displayfeatures');
var jsonObj = JSON.parse('{"hitType":"pageview","dimension1":"Colleen Flanagan","dimension2":"community,home","dimension3":"untagged","dimension4":"post"}');
evtTrackMultiSend(jsonObj);

function evtTrackMultiSend(jsonObj) {
	ga(function() {
  		var trackers = ga.getAll();
  		trackers.forEach(function(tracker) {
  			ga(tracker.get('name')+'.send', jsonObj);
    			console.log(tracker.get('name') + " send ", jsonObj);
  		});
	});
}
//evtTrackMultiSend({ hitType: 'event', eventCategory: 'Recirculating Content', eventAction: 'click', eventLabel: 'next-adjacent-story'});
</script>    </head>
    <body class="post-template-default single single-post postid-61733 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.mapleridgenews.com/">Home</a></li>
<li id="menu-item-55787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55787"><a href="https://www.mapleridgenews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.mapleridgenews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.mapleridgenews.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.mapleridgenews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.mapleridgenews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.mapleridgenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.mapleridgenews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.mapleridgenews.com/./local-sports/">Local</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-349"><a href="https://www.mapleridgenews.com/tag/ridge-meadows-flames/">Ridge Meadows Flames</a></li>
	<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-348"><a href="https://www.mapleridgenews.com/tag/pjhl/">PJHL</a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.mapleridgenews.com/tag/maple-ridge-burrards/">Maple Ridge Burrards</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.mapleridgenews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.mapleridgenews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.mapleridgenews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.mapleridgenews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.mapleridgenews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.mapleridgenews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.mapleridgenews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.mapleridgenews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.mapleridgenews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.mapleridgenews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.mapleridgenews.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.mapleridgenews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-195"><a href="https://www.mapleridgenews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196"><a href="https://www.mapleridgenews.com/./community/">Local</a></li>
	<li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="/e-editions/?iid=i20160729054549831&#038;pid=p20120309121148491">Maple Ridge and Pitt Meadows Tourism Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.mapleridgenews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.mapleridgenews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.mapleridgenews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.mapleridgenews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.mapleridgenews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.mapleridgenews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.mapleridgenews.com/./letters/">Letters</a></li>
	<li id="menu-item-54653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54653"><a href="https://www.mapleridgenews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.mapleridgenews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.mapleridgenews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.mapleridgenews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.mapleridgenews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.mapleridgenews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.mapleridgenews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350"><a href="/e-editions/?iid=i20170223084716821&#038;pid=p20120309121148491">Community Marketplace</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351"><a href="/e-editions/?iid=i2016111805464188&#038;pid=p20120309121148491">Outlook</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.mapleridgenews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.mapleridgenews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.mapleridgenews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.mapleridgenews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.mapleridgenews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.mapleridgenews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.mapleridgenews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.mapleridgenews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.mapleridgenews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.mapleridgenews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.mapleridgenews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.mapleridgenews.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.mapleridgenews.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.mapleridgenews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.mapleridgenews.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://www.mapleridgenews.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://www.mapleridgenews.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.mapleridgenews.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.mapleridgenews.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.mapleridgenews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-53598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53598"><a href="https://www.mapleridgenews.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.mapleridgenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.mapleridgenews.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.mapleridgenews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.mapleridgenews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-42721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42721"><a href="https://www.mapleridgenews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.mapleridgenews.com/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="https://www.mapleridgenews.com/submit">
                                                <img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    <!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
                        <!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
                        -->
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                    <!-- </ul> -->
                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    <!-- <div id="div_search" style="float-right"> -->
                        <!--<form name="searchForm" action="">
                            <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                            <input name="ie" value="UTF-8" type="hidden">
                        -->
                            <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
                             in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
                             display properly. This template is used by several other templates -->
                         <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                            <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
                        </form>
                        -->

                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                       <!-- 
                                      <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                                    -->
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    <!--
                                      <input style="" value="Search" type="submit">
                                         -->
                                    </div>

                                </div>

                            </div>

                        </div>

                          
                    </form>
                        
                    <!-- </div> -->
                <!-- **************** -->
                </article>
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
                
                

            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/MapleRidgeNews" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/MapleRidgeNews" target="_blank"></a></li>
<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="https://www.mapleridgenews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 504.39 34.78"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M4.46,10h8.13l2.73,17.15h.09L18.28,10h7.94V43.46H20.77V18.93h-.09L16.54,43.46H13.16L9.07,18.93H9V43.46H4.46Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M32.94,10h8.83l4.14,33.46H40L39.15,36H34.21l-.85,7.43H28.24Zm3.9,5.17h-.09l-1.93,16h3.81Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M48.17,10h6.11c6.91,0,10.53,2.77,10.53,10,0,6-2.35,10.06-8.08,10.06H54.28V43.46H48.17Zm6.16,15.18h.52c2.49,0,3.85-1,3.85-5,0-4.84-1.88-5-3.9-5h-.47Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M66.45,10h6.11V38.29h7.8v5.17H66.45Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M83,10H96.81v5.17H89.11v8.55h5.69v5.45H89.11v9.12h8v5.17H83Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M108.66,10h6.86c5.83,0,9.68,2.44,9.68,9.49,0,2.82-.85,6.58-3.57,8.18l3.62,15.79h-6.16l-2.87-14.38h-1.46V43.46h-6.11Zm6.11,14.19H116c2.26,0,3.1-2.26,3.1-4.65,0-3.62-1.32-4.65-3.38-4.65h-.94Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M127.55,10h6.11V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M137.37,10h5.31c10.25,0,11.23,6.58,11.23,16.73,0,9.68-.8,16.73-10.25,16.73h-6.3Zm6.11,28.29c3.85,0,4-1.46,4-11.61s-.19-11.47-4-11.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M167.78,21.94c0-1.55.38-7.43-2.26-7.43-1.5,0-2.63,1.41-2.63,12.17,0,11,1,12.27,2.91,12.27,2.3,0,2.49-4.61,2.49-6.2H166V27.86h7.43v15.6h-2.58L170,41.25a6.15,6.15,0,0,1-4.84,2.87c-6.53,0-8.69-6.39-8.69-17.39,0-12.78,3.85-17.39,8.69-17.39,3.95,0,8,1.88,8,10.43v2.16Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M176.52,10h13.82v5.17h-7.71v8.55h5.69v5.45h-5.69v9.12h8v5.17H176.52Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M192.13,28.52h9.31V33h-9.31Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M204.44,10h6.11c6.91,0,10.53,2.77,10.53,10,0,6-2.35,10.06-8.08,10.06h-2.44V43.46h-6.11Zm6.16,15.18h.52c2.49,0,3.85-1,3.85-5,0-4.84-1.88-5-3.9-5h-.47Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M222.49,10h6.11V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M235.13,15.17h-5.26V10H246.5v5.17h-5.26V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M253.65,15.17h-5.26V10H265v5.17h-5.26V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M275.41,10h8.13l2.73,17.15h.09L289.23,10h7.94V43.46h-5.45V18.93h-.09l-4.14,24.53H284.1L280,18.93h-.09V43.46h-4.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M300.88,10H314.7v5.17H307v8.55h5.69v5.45H307v9.12h8v5.17H300.88Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M322.31,10h8.84l4.14,33.46h-5.87L328.52,36h-4.93l-.85,7.43h-5.12Zm3.9,5.17h-.09l-1.93,16H328Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M338.48,10h5.31C354,10,355,16.58,355,26.73c0,9.68-.8,16.73-10.25,16.73h-6.3Zm6.11,28.29c3.85,0,4-1.46,4-11.61s-.19-11.47-4-11.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M366.54,9.34c5.4,0,8.93,4.18,8.93,17.39s-3.52,17.39-8.93,17.39-8.93-4.18-8.93-17.39S361.13,9.34,366.54,9.34Zm-2.26,20.91c0,7.24.85,8.69,2.26,8.69s2.26-1.46,2.26-8.69v-7c0-7.24-.85-8.69-2.26-8.69s-2.26,1.46-2.26,8.69Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M376.74,10h5.55l2.16,19.64h.09L387.45,10H393l2.68,19.64h.09L398.12,10h4.37l-4.37,33.46h-5.54l-2.91-21.2h-.09l-3,21.2H381.2Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M408.84,33.78c0,1.88,0,5.17,2.63,5.17,2,0,2.73-1.88,2.73-3.24,0-6-11.09-7.33-11.09-17.25,0-5,2.73-9.12,7.9-9.12,5.5,0,7.61,4.18,7.75,10.2H413.3c0-1.88,0-5-2.44-5-1.46,0-2.3,1.22-2.3,3.05,0,5.69,11.09,7.61,11.09,17.34,0,5.12-2.91,9.21-8.41,9.21-6.53,0-7.85-5.73-7.85-10.34Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M430.93,10h6l5.59,17.67h.09V10h4.89V43.46h-4.75l-6.53-20.26h-.09V43.46h-5.17Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M451.18,10H465v5.17h-7.71v8.55H463v5.45h-5.69v9.12h8v5.17H451.18Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M465.94,10h5.54l2.16,19.64h.09L476.66,10h5.5l2.68,19.64h.09L487.33,10h4.37l-4.37,33.46h-5.54l-2.91-21.2h-.09l-3,21.2h-5.36Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M498,33.78c0,1.88,0,5.17,2.63,5.17,2,0,2.73-1.88,2.73-3.24,0-6-11.09-7.33-11.09-17.25,0-5,2.73-9.12,7.9-9.12,5.5,0,7.61,4.18,7.75,10.2h-5.45c0-1.88,0-5-2.44-5-1.46,0-2.3,1.22-2.3,3.05,0,5.69,11.09,7.61,11.09,17.34,0,5.12-2.91,9.21-8.41,9.21-6.53,0-7.85-5.73-7.85-10.34Z" transform="translate(-4.46 -9.34)"/></svg></a></div>
		</article>                        <article id="text-33" class="small-4 medium-3 columns">
                <div id="weatherContainer" class="textwidget"></div>
            </article>
                    </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.mapleridgenews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55787"><a href="https://www.mapleridgenews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.mapleridgenews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.mapleridgenews.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.mapleridgenews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.mapleridgenews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.mapleridgenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.mapleridgenews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.mapleridgenews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-349"><a href="https://www.mapleridgenews.com/tag/ridge-meadows-flames/">Ridge Meadows Flames</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-348"><a href="https://www.mapleridgenews.com/tag/pjhl/">PJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.mapleridgenews.com/tag/maple-ridge-burrards/">Maple Ridge Burrards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.mapleridgenews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.mapleridgenews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.mapleridgenews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.mapleridgenews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.mapleridgenews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.mapleridgenews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.mapleridgenews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.mapleridgenews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.mapleridgenews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.mapleridgenews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.mapleridgenews.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.mapleridgenews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-195"><a href="https://www.mapleridgenews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196"><a href="https://www.mapleridgenews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="/e-editions/?iid=i20160729054549831&#038;pid=p20120309121148491">Maple Ridge and Pitt Meadows Tourism Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.mapleridgenews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.mapleridgenews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.mapleridgenews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.mapleridgenews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.mapleridgenews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.mapleridgenews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.mapleridgenews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54653"><a href="https://www.mapleridgenews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.mapleridgenews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.mapleridgenews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.mapleridgenews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.mapleridgenews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.mapleridgenews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.mapleridgenews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350"><a href="/e-editions/?iid=i20170223084716821&#038;pid=p20120309121148491">Community Marketplace</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351"><a href="/e-editions/?iid=i2016111805464188&#038;pid=p20120309121148491">Outlook</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.mapleridgenews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.mapleridgenews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.mapleridgenews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.mapleridgenews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.mapleridgenews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.mapleridgenews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.mapleridgenews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.mapleridgenews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.mapleridgenews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.mapleridgenews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.mapleridgenews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-61733 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-home" id="post-61733">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9970958_web1_171227-MRN-M-tree-chipping-0108-2c.jpg" class="attachment-full size-full" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9970958_web1_171227-MRN-M-tree-chipping-0108-2c.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9970958_web1_171227-MRN-M-tree-chipping-0108-2c-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9970958_web1_171227-MRN-M-tree-chipping-0108-2c-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9970958_web1_171227-MRN-M-tree-chipping-0108-2c-640x427.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9970958_web1_171227-MRN-M-tree-chipping-0108-2c-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>Ridge Meadows Search and Rescue will be chipping Christmas trees Jan. 6 and 7 and Jan. 13 and 14. (THE NEWS/files)</p></div>
                                    <h2 class="entry-title">How to get rid of your Christmas tree in Maple Ridge and Pitt Meadows</h2>
            <p class="lead">There are tree chipping events in Maple Ridge and Pitt Meadows for Christmas trees
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.mapleridgenews.com/author/colleen-flanagan/" rel="author" class="fn">Colleen Flanagan</a></li><li>Dec. 29, 2017 8:00 a.m.</li><li><a class="byline" href="https://www.mapleridgenews.com/community/">Community</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mapleridgenews.com%2Fcommunity%2Fhow-to-get-rid-of-your-christmas-tree-in-maple-ridge-and-pitt-meadows%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=How+to+get+rid+of+your+Christmas+tree+in+Maple+Ridge+and+Pitt+Meadows+-+https%3A%2F%2Fwww.mapleridgenews.com%2Fcommunity%2Fhow-to-get-rid-of-your-christmas-tree-in-maple-ridge-and-pitt-meadows%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.mapleridgenews.com%2Fcommunity%2Fhow-to-get-rid-of-your-christmas-tree-in-maple-ridge-and-pitt-meadows%2F&title=How+to+get+rid+of+your+Christmas+tree+in+Maple+Ridge+and+Pitt+Meadows" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=How%20to%20get%20rid%20of%20your%20Christmas%20tree%20in%20Maple%20Ridge%20and%20Pitt%20Meadows&ampsubject=How%20to%20get%20rid%20of%20your%20Christmas%20tree%20in%20Maple%20Ridge%20and%20Pitt%20Meadows&amp;body=https%3A%2F%2Fwww.mapleridgenews.com%2Fcommunity%2Fhow-to-get-rid-of-your-christmas-tree-in-maple-ridge-and-pitt-meadows%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>The holidays are over and it&rsquo;s time to clean up.</p>
<p>There are many ways to dispose of your dried up Christmas tree.</p>
<p>In Pitt Meadows, you can bring your trees to Meadows Landscape at 18020 Kennedy Road will be hosting their annual tree chipping event in support of the Pitt Meadows Lions and Girl Guides from 9 a.m. to 4 p.m. on Jan. 6 and Jan. 7. The cost is by donation and the tree will be chipped and recycled. Free hot chocolate and doughnuts will be available.</p>
<p>In Maple Ridge Ridge Meadows Search &#038; Rescue will be collecting trees and donations from 9 a.m. to 4 p.m. Jan. 6 and 7 and Jan. 13 and 14 at the Search and Rescue building at 23598 105 Avenue where they will be chipping trees with a chipper provided by Bartlett Tree Experts. The chips will be dumped at Augustine Soil and Mulch where it will be made into fertilizer. Proceeds from this event will be split between Ridge Meadows Search and Rescue and the First Haney Rovers.</p>
<p>&ldquo;We just have to do a needs assessment in the new year to see what our priority is,&rdquo; said Sean Tinney, a member of Ridge Meadows Search and Rescue, about what their portion of the money will be going towards.</p>
<p>&ldquo;I think one of the top ones we have is a new boat,&rdquo; said Tinney.</p>
<p>The current boat used by Ridge Meadows Search and Rescue is outdated and beyond its life expectancy of 20 years.</p>
<p>&ldquo;The one that we currently have is a residential boat that we outfitted more for search and rescue type,&rdquo; explained Tinney.</p>
<p>&ldquo;The new boat that we&rsquo;re looking at and priced out is built specifically for search and rescue type scenarios. So it would have all of the safety equipment that we would require. So our lights, our navigation tools, all of our radio systems, instead of what we&rsquo;ve retrofitted with our current set up,&rdquo; he said.</p>
<p>If you can&rsquo;t deliver your tree to Search and Rescue then you can arrange for a pick-up by the scouts by sending an email to scoutchipping@gmail.com and include your name, telephone number and address. Then leave your donation under your front mat or in the mailbox.</p>
<p>Trees can also be brought to the Maple Ridge Transfer Station at 10092 236 St. where a yard waste tipping fee will apply.</p>
<p>The Maple Ridge Transfer Station will be closed Jan. 1 but will be open from 8 a.m. to 5 p.m. Monday to Saturday and 9 a.m. to 5 p.m. on Sunday.</p>
<p>Keep in mind snow-flocked or frosted trees are not permitted as green waste at Metro Vancouver Transfer Stations as the snow-like flocculant on the trees cannot be properly composted at organics processing facilities.</p>
<p>For more information call 604-466-9277.</p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.mapleridgenews.com/community/how-to-get-rid-of-your-christmas-tree-in-maple-ridge-and-pitt-meadows/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.mapleridgenews.com/community/part-iii-saving-an-indigenous-language-by-teaching-adults-and-creating-an-app/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Part III: Saving an Indigenous language by teaching adults and creating an app</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Header');" href="https://www.mapleridgenews.com/./community/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-3bb98d7808e540c9e65182abbeab799c --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/entertainment/maple-ridge-theatre-company-is-on-the-move/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9916091_web1_171221-MRN-M-A-Christmas-Carol-2c.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9916091_web1_171221-MRN-M-A-Christmas-Carol-2c.jpg 1130w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9916091_web1_171221-MRN-M-A-Christmas-Carol-2c-300x212.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9916091_web1_171221-MRN-M-A-Christmas-Carol-2c-1024x725.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9916091_web1_171221-MRN-M-A-Christmas-Carol-2c-640x453.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9916091_web1_171221-MRN-M-A-Christmas-Carol-2c-300x212@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1130px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/entertainment/maple-ridge-theatre-company-is-on-the-move/"><h5 class="active">Maple Ridge theatre company is on the move</h5></a><p class="lead show-for-medium">Theatre in the Country is on the hunt for a new home
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/thousands-without-power-due-to-winter-storm-in-fraser-valley/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996189_web1_171229-BPD-M-Ice_Branch.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996189_web1_171229-BPD-M-Ice_Branch-1024x683@2x.jpg 2048w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996189_web1_171229-BPD-M-Ice_Branch-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996189_web1_171229-BPD-M-Ice_Branch-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996189_web1_171229-BPD-M-Ice_Branch-640x427.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996189_web1_171229-BPD-M-Ice_Branch-1200x800.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996189_web1_171229-BPD-M-Ice_Branch-300x200@2x.jpg 600w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996189_web1_171229-BPD-M-Ice_Branch-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/thousands-without-power-due-to-winter-storm-in-fraser-valley/"><h5 class="active">Thousands without power due to winter storm in Fraser Valley</h5></a><p class="lead show-for-medium">Close to 9,000 customers are without power, BC Hydro says
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/donors-come-forward-with-funds-for-students/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9970768_web1_mrss.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9970768_web1_mrss.jpg 602w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9970768_web1_mrss-300x199.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9970768_web1_mrss-300x199@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 602px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/donors-come-forward-with-funds-for-students/"><h5 class="active">Donors come forward with funds for students</h5></a><p class="lead show-for-medium">More school meals at Maple Ridge secondary
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/hit-and-run-sends-maple-ridge-man-to-hospital/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982222_web1_MRN-Logo-Alerts-3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982222_web1_MRN-Logo-Alerts-3.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982222_web1_MRN-Logo-Alerts-3-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982222_web1_MRN-Logo-Alerts-3-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982222_web1_MRN-Logo-Alerts-3-640x427.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982222_web1_MRN-Logo-Alerts-3-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/hit-and-run-sends-maple-ridge-man-to-hospital/"><h5 class="active">Hit and run sends Maple Ridge man to hospital</h5></a><p class="lead show-for-medium">Gerald Boyer was hit on Christmas day crossing 216 Street along Dewdney Trunk Road
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/ridge-meadows-recyclers-have-some-post-christmas-ideas/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9916058_web1_Xmas-2017-Recycle-Guide.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9916058_web1_Xmas-2017-Recycle-Guide.jpg 1275w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9916058_web1_Xmas-2017-Recycle-Guide-232x300.jpg 232w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9916058_web1_Xmas-2017-Recycle-Guide-791x1024.jpg 791w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9916058_web1_Xmas-2017-Recycle-Guide-640x828.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9916058_web1_Xmas-2017-Recycle-Guide-1024x1325.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9916058_web1_Xmas-2017-Recycle-Guide-1200x1553.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9916058_web1_Xmas-2017-Recycle-Guide-232x300@2x.jpg 464w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/ridge-meadows-recyclers-have-some-post-christmas-ideas/"><h5 class="active">Ridge Meadows recyclers have some post-Christmas ideas</h5></a><p class="lead show-for-medium">Follow some basic advice to have a green holiday season
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/fire-call-at-maple-ridge-homeless-camp/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982947_web1_171228-MRN-M-tent-fire-3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982947_web1_171228-MRN-M-tent-fire-3.jpg 1169w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982947_web1_171228-MRN-M-tent-fire-3-300x198.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982947_web1_171228-MRN-M-tent-fire-3-1024x674.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982947_web1_171228-MRN-M-tent-fire-3-640x422.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982947_web1_171228-MRN-M-tent-fire-3-300x198@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1169px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/fire-call-at-maple-ridge-homeless-camp/"><h5 class="active">UPDATED: Fire call at Maple Ridge homeless camp</h5></a><p class="lead show-for-medium">Emergency responders rush to Anita Place Tent City
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/cold-weather-threatens-nye-in-ottawa/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996581_web1_171228-CPW-NYE-ottawa.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996581_web1_171228-CPW-NYE-ottawa.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996581_web1_171228-CPW-NYE-ottawa-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996581_web1_171228-CPW-NYE-ottawa-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996581_web1_171228-CPW-NYE-ottawa-640x427.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996581_web1_171228-CPW-NYE-ottawa-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/cold-weather-threatens-nye-in-ottawa/"><h5 class="active">Cold weather threatens NYE in Ottawa</h5></a><p class="lead show-for-medium">Cold weather threatens plans for Canada 150 closing on Parliament Hill
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/trending-now/5-to-start-your-day-173/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996356_web1_Tent_City_Fire-MR.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996356_web1_Tent_City_Fire-MR.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996356_web1_Tent_City_Fire-MR-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996356_web1_Tent_City_Fire-MR-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996356_web1_Tent_City_Fire-MR-640x427.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996356_web1_Tent_City_Fire-MR-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/trending-now/5-to-start-your-day-173/"><h5 class="active">5 to start your day</h5></a><p class="lead show-for-medium">Thousands without power in the Fraser Valley, one tent destroyed in Maple Ridge fire and more
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/first-nations-look-to-grow-marijuana-industry-for-economic-highs/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996346_web1_171220-RDA-M-171221-RDA-BUS-health-canada.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996346_web1_171220-RDA-M-171221-RDA-BUS-health-canada.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996346_web1_171220-RDA-M-171221-RDA-BUS-health-canada-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996346_web1_171220-RDA-M-171221-RDA-BUS-health-canada-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996346_web1_171220-RDA-M-171221-RDA-BUS-health-canada-640x427.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996346_web1_171220-RDA-M-171221-RDA-BUS-health-canada-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/first-nations-look-to-grow-marijuana-industry-for-economic-highs/"><h5 class="active">First Nations look to grow marijuana industry for economic highs</h5></a><p class="lead show-for-medium">Indigenous Roots growing facility in the works, to be built in Armstrong
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/sports/staying-warm-a-challenge-for-canadian-juniors-in-outdoor-game/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996312_web1_MDB109445976.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996312_web1_MDB109445976.jpg 450w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996312_web1_MDB109445976-300x203.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/sports/staying-warm-a-challenge-for-canadian-juniors-in-outdoor-game/"><h5 class="active">Staying warm a challenge for Canadian juniors in outdoor game</h5></a><p class="lead show-for-medium">Canada to face off against the USA at 3 p.m. Friday at the NFL Buffalo Bills’ New Era Field
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/trending-now/great-deals-lead-to-worse-treatment-for-customer-service-workers-study/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996248_web1_CPT501446017.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996248_web1_CPT501446017.jpg 650w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996248_web1_CPT501446017-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996248_web1_CPT501446017-640x426.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996248_web1_CPT501446017-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/trending-now/great-deals-lead-to-worse-treatment-for-customer-service-workers-study/"><h5 class="active">Great deals lead to worse treatment for customer service workers: study</h5></a><p class="lead show-for-medium">New psychological study looks at the implications of a bargain-hunting mentality
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/thousands-without-power-due-to-winter-storm-in-fraser-valley/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996189_web1_171229-BPD-M-Ice_Branch.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996189_web1_171229-BPD-M-Ice_Branch-1024x683@2x.jpg 2048w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996189_web1_171229-BPD-M-Ice_Branch-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996189_web1_171229-BPD-M-Ice_Branch-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996189_web1_171229-BPD-M-Ice_Branch-640x427.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996189_web1_171229-BPD-M-Ice_Branch-1200x800.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996189_web1_171229-BPD-M-Ice_Branch-300x200@2x.jpg 600w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9996189_web1_171229-BPD-M-Ice_Branch-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/thousands-without-power-due-to-winter-storm-in-fraser-valley/"><h5 class="active">Thousands without power due to winter storm in Fraser Valley</h5></a><p class="lead show-for-medium">Close to 9,000 customers are without power, BC Hydro says
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/10-year-old-boy-missing-after-car-plunges-into-arrow-lake/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9995108_web1_9914399_web1_170405-PQN-M-RCMP-logo-car.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9995108_web1_9914399_web1_170405-PQN-M-RCMP-logo-car.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9995108_web1_9914399_web1_170405-PQN-M-RCMP-logo-car-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9995108_web1_9914399_web1_170405-PQN-M-RCMP-logo-car-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9995108_web1_9914399_web1_170405-PQN-M-RCMP-logo-car-640x427.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9995108_web1_9914399_web1_170405-PQN-M-RCMP-logo-car-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/10-year-old-boy-missing-after-car-plunges-into-arrow-lake/"><h5 class="active">10-year-old boy still missing after car plunges into B.C. lake</h5></a><p class="lead show-for-medium">RCMP Underwater Recovery Team and search and rescue members are searching the waters after accident
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/court-document-reveals-custody-battle-over-oak-bay-sisters-killed-christmas-day/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9994845_web1_doublehomicide.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9994845_web1_doublehomicide.jpg 1043w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9994845_web1_doublehomicide-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9994845_web1_doublehomicide-1024x682.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9994845_web1_doublehomicide-640x426.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9994845_web1_doublehomicide-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1043px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/court-document-reveals-custody-battle-over-oak-bay-sisters-killed-christmas-day/"><h5 class="active">Court document reveals bitter custody battle over sisters killed in Oak Bay</h5></a><p class="lead show-for-medium">Chloe and Aubrey Berry were found dead in a Vancouver Island apartment
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-61660" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Most Read');" href="https://www.mapleridgenews.com/community/part-iii-saving-an-indigenous-language-by-teaching-adults-and-creating-an-app/">Part III: Saving an Indigenous language by teaching adults and creating an app</a></h5>
				<p class="lead web show-for-medium hide-for-large">A multimedia series with videos and photos from a community Sm’algyax class on B.C.’s North Coast
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Community Most Read');" href="https://www.mapleridgenews.com/community/part-iii-saving-an-indigenous-language-by-teaching-adults-and-creating-an-app/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9986278_web1_copy_WEB-PRU-AdultClassFull-2017-SL.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9986278_web1_copy_WEB-PRU-AdultClassFull-2017-SL.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9986278_web1_copy_WEB-PRU-AdultClassFull-2017-SL-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9986278_web1_copy_WEB-PRU-AdultClassFull-2017-SL-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9986278_web1_copy_WEB-PRU-AdultClassFull-2017-SL-640x427.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9986278_web1_copy_WEB-PRU-AdultClassFull-2017-SL-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-61733" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">How to get rid of your Christmas tree in Maple Ridge and Pitt Meadows</h5>
				<p class="lead web show-for-medium hide-for-large">There are tree chipping events in Maple Ridge and Pitt Meadows for Christmas trees
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9970958_web1_171227-MRN-M-tree-chipping-0108-2c.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9970958_web1_171227-MRN-M-tree-chipping-0108-2c.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9970958_web1_171227-MRN-M-tree-chipping-0108-2c-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9970958_web1_171227-MRN-M-tree-chipping-0108-2c-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9970958_web1_171227-MRN-M-tree-chipping-0108-2c-640x427.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9970958_web1_171227-MRN-M-tree-chipping-0108-2c-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                <div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-6" href="https://www.mapleridgenews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 504.39 34.78"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M4.46,10h8.13l2.73,17.15h.09L18.28,10h7.94V43.46H20.77V18.93h-.09L16.54,43.46H13.16L9.07,18.93H9V43.46H4.46Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M32.94,10h8.83l4.14,33.46H40L39.15,36H34.21l-.85,7.43H28.24Zm3.9,5.17h-.09l-1.93,16h3.81Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M48.17,10h6.11c6.91,0,10.53,2.77,10.53,10,0,6-2.35,10.06-8.08,10.06H54.28V43.46H48.17Zm6.16,15.18h.52c2.49,0,3.85-1,3.85-5,0-4.84-1.88-5-3.9-5h-.47Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M66.45,10h6.11V38.29h7.8v5.17H66.45Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M83,10H96.81v5.17H89.11v8.55h5.69v5.45H89.11v9.12h8v5.17H83Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M108.66,10h6.86c5.83,0,9.68,2.44,9.68,9.49,0,2.82-.85,6.58-3.57,8.18l3.62,15.79h-6.16l-2.87-14.38h-1.46V43.46h-6.11Zm6.11,14.19H116c2.26,0,3.1-2.26,3.1-4.65,0-3.62-1.32-4.65-3.38-4.65h-.94Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M127.55,10h6.11V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M137.37,10h5.31c10.25,0,11.23,6.58,11.23,16.73,0,9.68-.8,16.73-10.25,16.73h-6.3Zm6.11,28.29c3.85,0,4-1.46,4-11.61s-.19-11.47-4-11.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M167.78,21.94c0-1.55.38-7.43-2.26-7.43-1.5,0-2.63,1.41-2.63,12.17,0,11,1,12.27,2.91,12.27,2.3,0,2.49-4.61,2.49-6.2H166V27.86h7.43v15.6h-2.58L170,41.25a6.15,6.15,0,0,1-4.84,2.87c-6.53,0-8.69-6.39-8.69-17.39,0-12.78,3.85-17.39,8.69-17.39,3.95,0,8,1.88,8,10.43v2.16Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M176.52,10h13.82v5.17h-7.71v8.55h5.69v5.45h-5.69v9.12h8v5.17H176.52Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M192.13,28.52h9.31V33h-9.31Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M204.44,10h6.11c6.91,0,10.53,2.77,10.53,10,0,6-2.35,10.06-8.08,10.06h-2.44V43.46h-6.11Zm6.16,15.18h.52c2.49,0,3.85-1,3.85-5,0-4.84-1.88-5-3.9-5h-.47Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M222.49,10h6.11V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M235.13,15.17h-5.26V10H246.5v5.17h-5.26V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M253.65,15.17h-5.26V10H265v5.17h-5.26V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M275.41,10h8.13l2.73,17.15h.09L289.23,10h7.94V43.46h-5.45V18.93h-.09l-4.14,24.53H284.1L280,18.93h-.09V43.46h-4.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M300.88,10H314.7v5.17H307v8.55h5.69v5.45H307v9.12h8v5.17H300.88Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M322.31,10h8.84l4.14,33.46h-5.87L328.52,36h-4.93l-.85,7.43h-5.12Zm3.9,5.17h-.09l-1.93,16H328Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M338.48,10h5.31C354,10,355,16.58,355,26.73c0,9.68-.8,16.73-10.25,16.73h-6.3Zm6.11,28.29c3.85,0,4-1.46,4-11.61s-.19-11.47-4-11.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M366.54,9.34c5.4,0,8.93,4.18,8.93,17.39s-3.52,17.39-8.93,17.39-8.93-4.18-8.93-17.39S361.13,9.34,366.54,9.34Zm-2.26,20.91c0,7.24.85,8.69,2.26,8.69s2.26-1.46,2.26-8.69v-7c0-7.24-.85-8.69-2.26-8.69s-2.26,1.46-2.26,8.69Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M376.74,10h5.55l2.16,19.64h.09L387.45,10H393l2.68,19.64h.09L398.12,10h4.37l-4.37,33.46h-5.54l-2.91-21.2h-.09l-3,21.2H381.2Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M408.84,33.78c0,1.88,0,5.17,2.63,5.17,2,0,2.73-1.88,2.73-3.24,0-6-11.09-7.33-11.09-17.25,0-5,2.73-9.12,7.9-9.12,5.5,0,7.61,4.18,7.75,10.2H413.3c0-1.88,0-5-2.44-5-1.46,0-2.3,1.22-2.3,3.05,0,5.69,11.09,7.61,11.09,17.34,0,5.12-2.91,9.21-8.41,9.21-6.53,0-7.85-5.73-7.85-10.34Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M430.93,10h6l5.59,17.67h.09V10h4.89V43.46h-4.75l-6.53-20.26h-.09V43.46h-5.17Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M451.18,10H465v5.17h-7.71v8.55H463v5.45h-5.69v9.12h8v5.17H451.18Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M465.94,10h5.54l2.16,19.64h.09L476.66,10h5.5l2.68,19.64h.09L487.33,10h4.37l-4.37,33.46h-5.54l-2.91-21.2h-.09l-3,21.2h-5.36Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M498,33.78c0,1.88,0,5.17,2.63,5.17,2,0,2.73-1.88,2.73-3.24,0-6-11.09-7.33-11.09-17.25,0-5,2.73-9.12,7.9-9.12,5.5,0,7.61,4.18,7.75,10.2h-5.45c0-1.88,0-5-2.44-5-1.46,0-2.3,1.22-2.3,3.05,0,5.69,11.09,7.61,11.09,17.34,0,5.12-2.91,9.21-8.41,9.21-6.53,0-7.85-5.73-7.85-10.34Z" transform="translate(-4.46 -9.34)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/MapleRidgeNews" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/MapleRidgeNews" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-left">Explore Maple Ridge News</h4>
        </div>

    </div>
</div>   

<div id="bp-site-map" class="row" >
    <div id="bp-site-map-list-1" class="small-6 columns">
       
            <div  class="large-3 columns">
                        
                <ul>
                    <li><a href="/news/">NEWS</a></li>
                    <li><a href="/sports/">SPORTS</a></li>
                    <li><a href="/trending-now/">TRENDING NOW</a></li>
                    
                </ul>

            </div>
            <div  class="large-5 columns">
                        
                <ul >
                    <li><a href="/business/">BUSINESS</a></li>
                    <li><a href="/entertainment/">ENTERTAINMENT</a></li>
                    <li><a href="/life/">LIFE</a></li>
                    
                </ul>

            </div>

            <div class="large-4 columns">
                        
                <ul >
                    <li><a href="/community/">COMMUNITY</a></li>
                    <li><a href="/opinion/">OPINION</a></li>
                    <li><a href="/video/" class="show-for-large">VIDEOS</a></li>
                </ul>

            </div>
        
    </div>
     <div id="bp-site-map-list-2" class="small-6 columns" >
        
            <div class="large-6 columns">
                        
                <ul>
                    <li><a href="/video/" class="hide-for-large">VIDEOS</a></li>
                    <li><a href="/weather/">WEATHER</a></li>
                    <li><a href="/obituaries/">OBITUARIES</a></li>
                    <li><a href="/e-editions/">SPECIAL SECTIONS</a></li>
                </ul>

            </div>
            <div class="large-6 columns">
                        
                <ul>
                                            <li><a href="/marketplace/">MARKETPLACE</a></li>
                    
                    <li><a href="/contests/">CONTESTS</a></li>
                    <li><a href="/contact-us/">CONTACT US</a></li>
                </ul>

            </div>
        
    </div>
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
                <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                    
        
        </ul>
        
    </div>
</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.mapleridgenews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.mapleridgenews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.mapleridgenews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.mapleridgenews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.mapleridgenews.com/./local-news/">Maple Ridge-Pitt Meadows News</a></li><li class="menu-item"><a target="_blank"href="https://www.mapleridgenews.com/weather/">Maple Ridge-Pitt Meadows Weather</a></li><li class="menu-item"><a target="_blank"href="http://bcclassifieds.com/">Maple Ridge-Pitt Meadows Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2017, <a href="#"></a>Maple Ridge News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>
</div><!-- row -->

                            </footer>
        </div>

        


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0.9.2'></script>
<script type='text/javascript' src='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0.9.2'></script>
<script type='text/javascript' src='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
</body>
</html>
