
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="14704102" />
        <link rel="icon" href="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Home sales dropping as market cools &#8211; Maple Ridge News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14704102_web1_apartments-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.mapleridgenews.com/news/home-sales-dropping-as-market-cools/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.35.8' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.mapleridgenews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.mapleridgenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mapleridgenews.com%2Fnews%2Fhome-sales-dropping-as-market-cools%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mapleridgenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mapleridgenews.com%2Fnews%2Fhome-sales-dropping-as-market-cools%2F&#038;format=xml" />

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101303-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101303-11',{'dimension1': 'Neil Corbett','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-2',{'dimension1': 'Neil Corbett','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Neil Corbett','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Neil Corbett','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
			<style>
				ul.dropdown.menu a {
    				font-size: 0.84rem !important;
				}
				@media screen and (max-width: 39.9375em) {
					ul.dropdown.menu a {
						font-size: 0.74rem !important;
					}
				}
			</style>
		<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Maple Ridge News" />
<meta property="og:url" content="https://www.mapleridgenews.com/news/home-sales-dropping-as-market-cools/" />
<meta property="og:title" content="Home sales dropping as market cools - Maple Ridge News" />
<meta name="description" content="Prices dip five per cent in six months in Maple Ridge/Pitt Meadows" />
<meta property="og:description" content="Prices dip five per cent in six months in Maple Ridge/Pitt Meadows" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-12-07T14:00:00+00:00" />
<meta property="og:image" content="https://www.mapleridgenews.com/wp-content/uploads/2018/12/14704102_web1_apartments-1024x684.jpg" />
<meta property="og:secure_url" content="https://www.mapleridgenews.com/wp-content/uploads/2018/12/14704102_web1_apartments-1024x684.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="684" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Home sales dropping as market cools - Maple Ridge News" />
<meta property="twitter:description" content="Prices dip five per cent in six months in Maple Ridge/Pitt Meadows" />
<meta property="twitter:image" content="https://www.mapleridgenews.com/wp-content/uploads/2018/12/14704102_web1_apartments-1024x684.jpg" />
<meta property="fb:app_id" content="134480989990227" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.mapleridgenews.com\/news\/home-sales-dropping-as-market-cools\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.mapleridgenews.com\/news\/home-sales-dropping-as-market-cools\/"},"headline":"Home sales dropping as market cools","datePublished":"2018-12-07T14:00:00+00:00","dateModified":"2018-12-07T14:00:00+00:00","thumbnailUrl":"https:\/\/www.mapleridgenews.com\/wp-content\/uploads\/2018\/12\/14704102_web1_apartments.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.mapleridgenews.com\/wp-content\/uploads\/2018\/12\/14704102_web1_apartments.jpg","width":1200,"height":801},"author":{"@type":"Person","name":"Neil Corbett"},"publisher":{"@type":"Organization","name":"Maple Ridge News","logo":{"@type":"ImageObject","url":"https:\/\/www.mapleridgenews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/mrn-logo.png","width":505,"height":36}},"contentLocation":{"@type":"Place","name":"Maple Ridge, B.C., Canada"},"dateline":"Maple Ridge, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Prices dip five per cent in six months in Maple Ridge\/Pitt Meadows &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V2X 3K1","pub_code":"MRN","secondstreet_contest_feed":"http:\/\/mapleridgenews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=MRNS"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-95034 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.mapleridgenews.com/">Home</a></li>
<li id="menu-item-55787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55787"><a href="https://www.mapleridgenews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.mapleridgenews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.mapleridgenews.com/./local-news/">Local News</a></li>
	<li id="menu-item-81863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81863"><a href="https://www.mapleridgenews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.mapleridgenews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.mapleridgenews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.mapleridgenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.mapleridgenews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.mapleridgenews.com/./local-sports/">Local</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-349"><a href="https://www.mapleridgenews.com/tag/ridge-meadows-flames/">Ridge Meadows Flames</a></li>
	<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-348"><a href="https://www.mapleridgenews.com/tag/pjhl/">PJHL</a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.mapleridgenews.com/tag/maple-ridge-burrards/">Maple Ridge Burrards</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.mapleridgenews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.mapleridgenews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.mapleridgenews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-72456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72456"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.mapleridgenews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.mapleridgenews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.mapleridgenews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.mapleridgenews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.mapleridgenews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.mapleridgenews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.mapleridgenews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-83861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83861"><a href="https://www.mapleridgenews.com/./life/">Life</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.mapleridgenews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.mapleridgenews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.mapleridgenews.com/./community/">Local</a></li>
	<li id="menu-item-78117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78117"><a href="https://www.mapleridgenews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="/e-editions/?iid=i20160729054549831&#038;pid=p20120309121148491">Maple Ridge and Pitt Meadows Tourism Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.mapleridgenews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.mapleridgenews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.mapleridgenews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.mapleridgenews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.mapleridgenews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.mapleridgenews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.mapleridgenews.com/./letters/">Letters</a></li>
	<li id="menu-item-54653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54653"><a href="https://www.mapleridgenews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.mapleridgenews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.mapleridgenews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.mapleridgenews.com/videos/">Local</a></li>
	<li id="menu-item-88405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88405"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.mapleridgenews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.mapleridgenews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.mapleridgenews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350"><a href="/e-editions/?iid=i20170223084716821&#038;&#038;headline=RmVicnVhcnkgMjIsIDIwMTc=&#038;&#038;doc_id=170223164823-b2992bd410f34cee822c3d1401f79c6e&#038;&#038;pid=p20120309121148491">Community Marketplace</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351"><a href="/e-editions/?iid=i20171113105711777&#038;&#038;headline=TWFwbGUgUmlkZ2UgUGl0dCBNZWFkb3dzIE5ldyBPdXRsb29rIDIwMTc=&#038;&#038;doc_id=171113185722-12378eebb80d4ee0a351f5cf79ed7a54&#038;&#038;pid=p20120309121148491">Outlook</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.mapleridgenews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.mapleridgenews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.mapleridgenews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
	<li id="menu-item-76392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76392"><a href="/e-editions/?pub_code=mrn&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.mapleridgenews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.mapleridgenews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.mapleridgenews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.mapleridgenews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.mapleridgenews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.mapleridgenews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.mapleridgenews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.mapleridgenews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-90952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90952"><a href="https://www.mapleridgenews.com/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.mapleridgenews.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.mapleridgenews.com/./local-news/">Local News</a></li>
	<li id="menu-item-81871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81871"><a href="https://www.mapleridgenews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.mapleridgenews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.mapleridgenews.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317"><a href="https://www.mapleridgenews.com/./video/">VIDEO</a>
<ul class="vertical nested menu">
	<li id="menu-item-88407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88407"><a href="https://www.mapleridgenews.com/videos/">Local</a></li>
	<li id="menu-item-88408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88408"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-88406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88406"><a href="https://www.mapleridgenews.com/submit/">Submit video</a></li>
	<li id="menu-item-88409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88409"><a href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1025">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.mapleridgenews.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-82228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82228"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-85929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85929"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.mapleridgenews.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.mapleridgenews.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.mapleridgenews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-53598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53598"><a href="https://www.mapleridgenews.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.mapleridgenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.mapleridgenews.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.mapleridgenews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.mapleridgenews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-42721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42721"><a href="https://www.mapleridgenews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
	<li id="menu-item-76389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76389"><a href="/e-editions/?pub_code=mrn&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.mapleridgenews.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.mapleridgenews.com/submit">
                                    <img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li><li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/MapleRidgeNews" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/MapleRidgeNews" target="_blank"></a></li>
<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="https://www.mapleridgenews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 504.39 34.78"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M4.46,10h8.13l2.73,17.15h.09L18.28,10h7.94V43.46H20.77V18.93h-.09L16.54,43.46H13.16L9.07,18.93H9V43.46H4.46Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M32.94,10h8.83l4.14,33.46H40L39.15,36H34.21l-.85,7.43H28.24Zm3.9,5.17h-.09l-1.93,16h3.81Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M48.17,10h6.11c6.91,0,10.53,2.77,10.53,10,0,6-2.35,10.06-8.08,10.06H54.28V43.46H48.17Zm6.16,15.18h.52c2.49,0,3.85-1,3.85-5,0-4.84-1.88-5-3.9-5h-.47Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M66.45,10h6.11V38.29h7.8v5.17H66.45Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M83,10H96.81v5.17H89.11v8.55h5.69v5.45H89.11v9.12h8v5.17H83Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M108.66,10h6.86c5.83,0,9.68,2.44,9.68,9.49,0,2.82-.85,6.58-3.57,8.18l3.62,15.79h-6.16l-2.87-14.38h-1.46V43.46h-6.11Zm6.11,14.19H116c2.26,0,3.1-2.26,3.1-4.65,0-3.62-1.32-4.65-3.38-4.65h-.94Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M127.55,10h6.11V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M137.37,10h5.31c10.25,0,11.23,6.58,11.23,16.73,0,9.68-.8,16.73-10.25,16.73h-6.3Zm6.11,28.29c3.85,0,4-1.46,4-11.61s-.19-11.47-4-11.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M167.78,21.94c0-1.55.38-7.43-2.26-7.43-1.5,0-2.63,1.41-2.63,12.17,0,11,1,12.27,2.91,12.27,2.3,0,2.49-4.61,2.49-6.2H166V27.86h7.43v15.6h-2.58L170,41.25a6.15,6.15,0,0,1-4.84,2.87c-6.53,0-8.69-6.39-8.69-17.39,0-12.78,3.85-17.39,8.69-17.39,3.95,0,8,1.88,8,10.43v2.16Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M176.52,10h13.82v5.17h-7.71v8.55h5.69v5.45h-5.69v9.12h8v5.17H176.52Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M192.13,28.52h9.31V33h-9.31Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M204.44,10h6.11c6.91,0,10.53,2.77,10.53,10,0,6-2.35,10.06-8.08,10.06h-2.44V43.46h-6.11Zm6.16,15.18h.52c2.49,0,3.85-1,3.85-5,0-4.84-1.88-5-3.9-5h-.47Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M222.49,10h6.11V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M235.13,15.17h-5.26V10H246.5v5.17h-5.26V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M253.65,15.17h-5.26V10H265v5.17h-5.26V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M275.41,10h8.13l2.73,17.15h.09L289.23,10h7.94V43.46h-5.45V18.93h-.09l-4.14,24.53H284.1L280,18.93h-.09V43.46h-4.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M300.88,10H314.7v5.17H307v8.55h5.69v5.45H307v9.12h8v5.17H300.88Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M322.31,10h8.84l4.14,33.46h-5.87L328.52,36h-4.93l-.85,7.43h-5.12Zm3.9,5.17h-.09l-1.93,16H328Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M338.48,10h5.31C354,10,355,16.58,355,26.73c0,9.68-.8,16.73-10.25,16.73h-6.3Zm6.11,28.29c3.85,0,4-1.46,4-11.61s-.19-11.47-4-11.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M366.54,9.34c5.4,0,8.93,4.18,8.93,17.39s-3.52,17.39-8.93,17.39-8.93-4.18-8.93-17.39S361.13,9.34,366.54,9.34Zm-2.26,20.91c0,7.24.85,8.69,2.26,8.69s2.26-1.46,2.26-8.69v-7c0-7.24-.85-8.69-2.26-8.69s-2.26,1.46-2.26,8.69Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M376.74,10h5.55l2.16,19.64h.09L387.45,10H393l2.68,19.64h.09L398.12,10h4.37l-4.37,33.46h-5.54l-2.91-21.2h-.09l-3,21.2H381.2Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M408.84,33.78c0,1.88,0,5.17,2.63,5.17,2,0,2.73-1.88,2.73-3.24,0-6-11.09-7.33-11.09-17.25,0-5,2.73-9.12,7.9-9.12,5.5,0,7.61,4.18,7.75,10.2H413.3c0-1.88,0-5-2.44-5-1.46,0-2.3,1.22-2.3,3.05,0,5.69,11.09,7.61,11.09,17.34,0,5.12-2.91,9.21-8.41,9.21-6.53,0-7.85-5.73-7.85-10.34Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M430.93,10h6l5.59,17.67h.09V10h4.89V43.46h-4.75l-6.53-20.26h-.09V43.46h-5.17Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M451.18,10H465v5.17h-7.71v8.55H463v5.45h-5.69v9.12h8v5.17H451.18Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M465.94,10h5.54l2.16,19.64h.09L476.66,10h5.5l2.68,19.64h.09L487.33,10h4.37l-4.37,33.46h-5.54l-2.91-21.2h-.09l-3,21.2h-5.36Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M498,33.78c0,1.88,0,5.17,2.63,5.17,2,0,2.73-1.88,2.73-3.24,0-6-11.09-7.33-11.09-17.25,0-5,2.73-9.12,7.9-9.12,5.5,0,7.61,4.18,7.75,10.2h-5.45c0-1.88,0-5-2.44-5-1.46,0-2.3,1.22-2.3,3.05,0,5.69,11.09,7.61,11.09,17.34,0,5.12-2.91,9.21-8.41,9.21-6.53,0-7.85-5.73-7.85-10.34Z" transform="translate(-4.46 -9.34)"/></svg></a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/maple-ridge/v2x/weather-forecast/53191" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517356880220" class="aw-widget-current"  data-locationkey="53191" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517356880220" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.mapleridgenews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55787"><a href="https://www.mapleridgenews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.mapleridgenews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.mapleridgenews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81863"><a href="https://www.mapleridgenews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.mapleridgenews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.mapleridgenews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.mapleridgenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.mapleridgenews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.mapleridgenews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-349"><a href="https://www.mapleridgenews.com/tag/ridge-meadows-flames/">Ridge Meadows Flames</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-348"><a href="https://www.mapleridgenews.com/tag/pjhl/">PJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.mapleridgenews.com/tag/maple-ridge-burrards/">Maple Ridge Burrards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.mapleridgenews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.mapleridgenews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.mapleridgenews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72456"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.mapleridgenews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.mapleridgenews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.mapleridgenews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.mapleridgenews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.mapleridgenews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.mapleridgenews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.mapleridgenews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83861"><a href="https://www.mapleridgenews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.mapleridgenews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.mapleridgenews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.mapleridgenews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78117"><a href="https://www.mapleridgenews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="/e-editions/?iid=i20160729054549831&#038;pid=p20120309121148491">Maple Ridge and Pitt Meadows Tourism Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.mapleridgenews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.mapleridgenews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.mapleridgenews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.mapleridgenews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.mapleridgenews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.mapleridgenews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.mapleridgenews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54653"><a href="https://www.mapleridgenews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.mapleridgenews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.mapleridgenews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.mapleridgenews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88405"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.mapleridgenews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.mapleridgenews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.mapleridgenews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350"><a href="/e-editions/?iid=i20170223084716821&#038;&#038;headline=RmVicnVhcnkgMjIsIDIwMTc=&#038;&#038;doc_id=170223164823-b2992bd410f34cee822c3d1401f79c6e&#038;&#038;pid=p20120309121148491">Community Marketplace</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351"><a href="/e-editions/?iid=i20171113105711777&#038;&#038;headline=TWFwbGUgUmlkZ2UgUGl0dCBNZWFkb3dzIE5ldyBPdXRsb29rIDIwMTc=&#038;&#038;doc_id=171113185722-12378eebb80d4ee0a351f5cf79ed7a54&#038;&#038;pid=p20120309121148491">Outlook</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.mapleridgenews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.mapleridgenews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.mapleridgenews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76392"><a href="/e-editions/?pub_code=mrn&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.mapleridgenews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.mapleridgenews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.mapleridgenews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.mapleridgenews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.mapleridgenews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.mapleridgenews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.mapleridgenews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.mapleridgenews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-95034 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-news" id="post-95034">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="720" height="1079" src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14704102_web1_emerson.jpg" class="attachment-full size-full" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14704102_web1_emerson.jpg 720w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14704102_web1_emerson-200x300.jpg 200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14704102_web1_emerson-683x1024.jpg 683w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14704102_web1_emerson-640x959.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14704102_web1_emerson-200x300@2x.jpg 400w" sizes="(max-width: 1199px) 98vw, 720px" /><p>The Emerson Apartments on 122 Avenue under construction.</p></div>
                                    <h2 class="entry-title">Home sales dropping as market cools</h2>
            <p class="lead">Prices dip five per cent in six months in Maple Ridge/Pitt Meadows
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.mapleridgenews.com/author/neil-corbett/" rel="author" class="fn">Neil Corbett</a></li><li>Dec. 7, 2018 2:00 p.m.</li><li><a class="byline" href="https://www.mapleridgenews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mapleridgenews.com%2Fnews%2Fhome-sales-dropping-as-market-cools%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Home+sales+dropping+as+market+cools+-+https%3A%2F%2Fwww.mapleridgenews.com%2Fnews%2Fhome-sales-dropping-as-market-cools%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.mapleridgenews.com%2Fnews%2Fhome-sales-dropping-as-market-cools%2F&title=Home+sales+dropping+as+market+cools" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Home%20sales%20dropping%20as%20market%20cools&ampsubject=Home%20sales%20dropping%20as%20market%20cools&amp;body=https%3A%2F%2Fwww.mapleridgenews.com%2Fnews%2Fhome-sales-dropping-as-market-cools%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>Homes sales are dropping across Metro Vancouver, and the Maple Ridge/Pitt Meadows market has not escaped the downturn.</p>
<p>Sales of detached homes dropped almost in half, down 47.6 per cent according to the statistics from the Real Estate Board of Greater Vancouver. The board&rsquo;s latest sales summary looked at the past three months, and from September to November 2018 there were 194 sales of houses, compared with 370 during the same period in 2017. Sales 0f townhomes and apartments are both down about 24 per cent.</p>
<p>Across the entire Metro region, sales are down 37 per cent for houses, 41 per cent for townhomes and 42 per cent for apartments.</p>
<p>Still, Maple Ridge realtor Ralph Telep of Coldwell Banker Tri-Tel Realty said the real estate market in the Lower Mainland couldn&rsquo;t run as hot as it had been, and people selling their houses should not worry.</p>
<p>&ldquo;Everything sells. If it&rsquo;s priced right and it&rsquo;s clean, it sells,&rdquo; he said.</p>
<p>In fact, he said some people looking to sell a property worry that they will not be able to get back into the market, because prices are so high they may not qualify for a mortgage, he said.</p>
<p>Looking at prices, they have edged downward, with the board reporting the composite of all residential housing types in Maple Ridge has dropped 5.4 per cent over a six-month period, and in Pitt Meadows the composite is down 4.8 per cent. Most of the drop has occurred in the past three months.</p>
<p>Examining the entire year, from January through to the end of November 2018, prices have been up in all housing categories in Maple Ridge and Pitt Meadows. Detached homes jumped from $800,000 in 2017 to $870,000 this year, attached units from $485,000 to $555,000 and apartments from $325,000 to $395,000.</p>
<p>The benchmark price in Maple Ridge is $830,000 for a single family residence, and $895,000 in Pitt Meadows. Both have increased approximately 50 per cent over three years, which is the fastest price growth among the Lower Mainland communities that are members of the board, which includes Burnaby, Coquitlam, Richmond, Vancouver and other cities.</p>
<p>Telep, a realtor for 43 years, said buyers should not be looking for the bottom to fall out of the market, based on the long-term growth it has seen. The proximity to Vancouver and the favourable climate in &ldquo;the California of Canada&rdquo; mean Maple Ridge and Pitt Meadows will always be desirable.</p>
<p>&ldquo;It&rsquo;s not coming to an end. Maple Ridge was hotter than a pistol,&rdquo; he said. &ldquo;It has cooled, but it&rsquo;s not the end of the world. Nothing to worry about.&rdquo;</p>
<p>The real estate industry has been a key economic driver in B.C. Last year 35,993 homes changed ownership in the board&rsquo;s area, generating an estimated $2.4 billion in economic spin-off activity and an estimated 17,600 jobs. The total dollar value of residential sales transactions through the MLS system in Greater Vancouver totalled $37 billion in 2017.</p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.mapleridgenews.com/news/home-sales-dropping-as-market-cools/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.mapleridgenews.com/news/little-results-from-first-ministers-meeting-but-at-least-nobody-stormed-out/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Little results from first ministers meeting, but at least nobody stormed out</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.mapleridgenews.com/news/b-c-girls-brilliant-drawing-of-break-in-suspect-hailed-by-police/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>B.C. girl&#8217;s &#8216;brilliant&#8217; drawing of break-in suspect hailed by police</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.mapleridgenews.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/pitt-meadows-councillors-adopt-code-of-conduct/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14677924_web1_dingwall.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14677924_web1_dingwall.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14677924_web1_dingwall-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14677924_web1_dingwall-1024x684.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14677924_web1_dingwall-640x427.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14677924_web1_dingwall-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/pitt-meadows-councillors-adopt-code-of-conduct/"><h5 class="active">Pitt Meadows councillors adopt code of conduct</h5></a><p class="lead show-for-medium">Councillors also brought under city’s respectful workplace policy
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/home-sales-dropping-as-market-cools/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14704102_web1_apartments.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14704102_web1_apartments.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14704102_web1_apartments-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14704102_web1_apartments-1024x684.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14704102_web1_apartments-640x427.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14704102_web1_apartments-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/home-sales-dropping-as-market-cools/"><h5 class="active">Home sales dropping as market cools</h5></a><p class="lead show-for-medium">Prices dip five per cent in six months in Maple Ridge/Pitt Meadows
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/former-pitt-councillor-questions-plan-to-hire-firefighters/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14687634_web1_Elkerton.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14687634_web1_Elkerton.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14687634_web1_Elkerton-300x202.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14687634_web1_Elkerton-1024x689.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14687634_web1_Elkerton-640x431.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14687634_web1_Elkerton-300x202@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/former-pitt-councillor-questions-plan-to-hire-firefighters/"><h5 class="active">Former Pitt councillor questions plan to hire firefighters</h5></a><p class="lead show-for-medium">Facts have changed the conversation: mayor
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/public-needs-more-say-in-airport-projects-council/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14673685_web1_millerypk.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14673685_web1_millerypk.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14673685_web1_millerypk-300x201.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14673685_web1_millerypk-1024x687.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14673685_web1_millerypk-640x429.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14673685_web1_millerypk-300x201@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/public-needs-more-say-in-airport-projects-council/"><h5 class="active">Public needs more say in airport projects &#8211; council</h5></a><p class="lead show-for-medium">Pitt Meadows Airport has three major building developments
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/opinion/letter-what-will-mrss-wrestling-do/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14669375_web1_kasra.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14669375_web1_kasra.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14669375_web1_kasra-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14669375_web1_kasra-1024x684.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14669375_web1_kasra-640x427.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14669375_web1_kasra-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/opinion/letter-what-will-mrss-wrestling-do/"><h5 class="active">LETTER: What will MRSS wrestling do?</h5></a><p class="lead show-for-medium">Losing annex to elementary school
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/trending-now/girl-opens-christmas-present-she-gave-to-boy-when-she-dumped-him-in-1971/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14703698_web1_EDM206518058.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14703698_web1_EDM206518058.jpg 1182w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14703698_web1_EDM206518058-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14703698_web1_EDM206518058-1024x684.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14703698_web1_EDM206518058-640x427.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14703698_web1_EDM206518058-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1182px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/trending-now/girl-opens-christmas-present-she-gave-to-boy-when-she-dumped-him-in-1971/"><h5 class="active">Girl opens Christmas present she gave to boy when she dumped him in 1971</h5></a><p class="lead show-for-medium">Adrian Pearce, now a married father of two, received the small present from his highschool sweetheart
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/video-realtor-of-massive-house-for-sale-says-new-alr-rules-would-hurt-wealthy-farmers/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14709475_web1_big-house.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14709475_web1_big-house.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14709475_web1_big-house-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14709475_web1_big-house-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14709475_web1_big-house-640x427.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14709475_web1_big-house-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/video-realtor-of-massive-house-for-sale-says-new-alr-rules-would-hurt-wealthy-farmers/"><h5 class="active">VIDEO: Realtor of massive house for sale says new ALR rules would hurt wealthy farmers</h5></a><p class="lead show-for-medium">A 14,500-square-foot King Road home is the fourth largest to ever hit the market in Abbotsford
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/alcohol-legal-liability-and-the-metoo-movement-at-the-staff-christmas-party/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14709388_web1_BeerChristmasTree3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14709388_web1_BeerChristmasTree3-640x425@2x.jpg 1280w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14709388_web1_BeerChristmasTree3-300x199.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14709388_web1_BeerChristmasTree3-1024x680.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14709388_web1_BeerChristmasTree3-640x425.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14709388_web1_BeerChristmasTree3-1200x797.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14709388_web1_BeerChristmasTree3-300x199@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/alcohol-legal-liability-and-the-metoo-movement-at-the-staff-christmas-party/"><h5 class="active">Alcohol, legal liability and the #MeToo movement at the staff Christmas party</h5></a><p class="lead show-for-medium">B.C. lawyer Brian Vickers answers question about who’s to blame when bad things happen
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/protesters-opposing-lng-canada-drop-banners-inside-b-c-legislature/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14709217_web1_bannerdrop.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14709217_web1_bannerdrop.jpg 1400w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14709217_web1_bannerdrop-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14709217_web1_bannerdrop-1024x682.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14709217_web1_bannerdrop-640x427.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14709217_web1_bannerdrop-1200x800.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14709217_web1_bannerdrop-300x200@2x.jpg 600w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14709217_web1_bannerdrop-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/protesters-opposing-lng-canada-drop-banners-inside-b-c-legislature/"><h5 class="active">Protesters opposing LNG Canada drop banners inside B.C. legislature</h5></a><p class="lead show-for-medium">Protective Services remind public that building should be kept impartial
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/truck-slams-into-suv-after-speeding-away-from-anti-gang-officers/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14707901_web1_181207-LAD-CFSEUcrash.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14707901_web1_181207-LAD-CFSEUcrash.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14707901_web1_181207-LAD-CFSEUcrash-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14707901_web1_181207-LAD-CFSEUcrash-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14707901_web1_181207-LAD-CFSEUcrash-640x427.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14707901_web1_181207-LAD-CFSEUcrash-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/truck-slams-into-suv-after-speeding-away-from-anti-gang-officers/"><h5 class="active">Truck slams into SUV after speeding away from anti-gang officers</h5></a><p class="lead show-for-medium">RCMP are still investigating the Langley incident.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/man-who-drove-into-charlottesville-crowd-convicted-of-first-degree-murder/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14705825_web1_TSR-Alex-Fields-EDH-180707.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14705825_web1_TSR-Alex-Fields-EDH-180707.jpg 1302w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14705825_web1_TSR-Alex-Fields-EDH-180707-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14705825_web1_TSR-Alex-Fields-EDH-180707-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14705825_web1_TSR-Alex-Fields-EDH-180707-640x427.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14705825_web1_TSR-Alex-Fields-EDH-180707-1200x800.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14705825_web1_TSR-Alex-Fields-EDH-180707-300x200@2x.jpg 600w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14705825_web1_TSR-Alex-Fields-EDH-180707-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/man-who-drove-into-charlottesville-crowd-convicted-of-first-degree-murder/"><h5 class="active">Man who drove into Charlottesville crowd convicted of first-degree murder</h5></a><p class="lead show-for-medium">James Alex Fields Jr. convicted of eight other charges, including aggravated malicious wounding
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/b-c-girls-brilliant-drawing-of-break-in-suspect-hailed-by-police/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14707326_web1_BE-suspect-.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14707326_web1_BE-suspect-.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14707326_web1_BE-suspect--300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14707326_web1_BE-suspect--1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14707326_web1_BE-suspect--640x427.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14707326_web1_BE-suspect--300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/b-c-girls-brilliant-drawing-of-break-in-suspect-hailed-by-police/"><h5 class="active">B.C. girl&#8217;s &#8216;brilliant&#8217; drawing of break-in suspect hailed by police</h5></a><p class="lead show-for-medium">Man seen trying to break into cars Friday in Abbotsford was spotted by an 11-year-old girl
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/little-results-from-first-ministers-meeting-but-at-least-nobody-stormed-out/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14706724_web1_181207-CPW-dougford.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14706724_web1_181207-CPW-dougford.jpg 660w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14706724_web1_181207-CPW-dougford-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14706724_web1_181207-CPW-dougford-640x427.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14706724_web1_181207-CPW-dougford-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/little-results-from-first-ministers-meeting-but-at-least-nobody-stormed-out/"><h5 class="active">Little results from first ministers meeting, but at least nobody stormed out</h5></a><p class="lead show-for-medium">Doug Ford has threatened to walk away from meeting if agenda wasn’t changed
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/sports/sliding-into-history-luger-alex-gough-broke-new-ground-for-canada/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14706631_web1_181207-CPW-luge.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14706631_web1_181207-CPW-luge.jpg 660w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14706631_web1_181207-CPW-luge-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14706631_web1_181207-CPW-luge-640x427.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14706631_web1_181207-CPW-luge-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/sports/sliding-into-history-luger-alex-gough-broke-new-ground-for-canada/"><h5 class="active">Sliding into history, luger Alex Gough broke new ground for Canada</h5></a><p class="lead show-for-medium">Gough announces her retirement on Saturday
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-95003" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/business/oil-producers-from-around-the-world-join-forces-and-cut-production-again/">Oil producers from around the world join forces and cut production again</a></h5>
				<p class="lead web show-for-medium hide-for-large">Oil producers have been under pressure to reduce production following a sharp fall in oil prices
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/business/oil-producers-from-around-the-world-join-forces-and-cut-production-again/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14703631_web1_180512-RDA-Canada-Pipeline-Congestion-PIC.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14703631_web1_180512-RDA-Canada-Pipeline-Congestion-PIC.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14703631_web1_180512-RDA-Canada-Pipeline-Congestion-PIC-300x201.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14703631_web1_180512-RDA-Canada-Pipeline-Congestion-PIC-1024x684.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14703631_web1_180512-RDA-Canada-Pipeline-Congestion-PIC-640x428.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14703631_web1_180512-RDA-Canada-Pipeline-Congestion-PIC-300x201@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-95052" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/news/video-realtor-of-massive-house-for-sale-says-new-alr-rules-would-hurt-wealthy-farmers/">VIDEO: Realtor of massive house for sale says new ALR rules would hurt wealthy farmers</a></h5>
				<p class="lead web show-for-medium hide-for-large">A 14,500-square-foot King Road home is the fourth largest to ever hit the market in Abbotsford
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/news/video-realtor-of-massive-house-for-sale-says-new-alr-rules-would-hurt-wealthy-farmers/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14709475_web1_big-house.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14709475_web1_big-house.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14709475_web1_big-house-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14709475_web1_big-house-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14709475_web1_big-house-640x427.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14709475_web1_big-house-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-95028" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/sports/sliding-into-history-luger-alex-gough-broke-new-ground-for-canada/">Sliding into history, luger Alex Gough broke new ground for Canada</a></h5>
				<p class="lead web show-for-medium hide-for-large">Gough announces her retirement on Saturday
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/sports/sliding-into-history-luger-alex-gough-broke-new-ground-for-canada/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14706631_web1_181207-CPW-luge.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14706631_web1_181207-CPW-luge.jpg 660w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14706631_web1_181207-CPW-luge-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14706631_web1_181207-CPW-luge-640x427.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14706631_web1_181207-CPW-luge-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-94961" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/life/fashion-fridays-5-style-secrets-you-need-to-know/">Fashion Fridays: 5 style secrets you need to know</a></h5>
				<p class="lead web show-for-medium hide-for-large">Kim XO, lets you in on her style secrets each Fashion Friday on the Black Press Media Network
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/life/fashion-fridays-5-style-secrets-you-need-to-know/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14695446_web1_181206-BPD-kim.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14695446_web1_181206-BPD-kim.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14695446_web1_181206-BPD-kim-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14695446_web1_181206-BPD-kim-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14695446_web1_181206-BPD-kim-640x427.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14695446_web1_181206-BPD-kim-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-95050" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/news/alcohol-legal-liability-and-the-metoo-movement-at-the-staff-christmas-party/">Alcohol, legal liability and the #MeToo movement at the staff Christmas party</a></h5>
				<p class="lead web show-for-medium hide-for-large">B.C. lawyer Brian Vickers answers question about who’s to blame when bad things happen
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/news/alcohol-legal-liability-and-the-metoo-movement-at-the-staff-christmas-party/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14709388_web1_BeerChristmasTree3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14709388_web1_BeerChristmasTree3-640x425@2x.jpg 1280w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14709388_web1_BeerChristmasTree3-300x199.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14709388_web1_BeerChristmasTree3-1024x680.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14709388_web1_BeerChristmasTree3-640x425.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14709388_web1_BeerChristmasTree3-1200x797.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14709388_web1_BeerChristmasTree3-300x199@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-95010" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/trending-now/girl-opens-christmas-present-she-gave-to-boy-when-she-dumped-him-in-1971/">Girl opens Christmas present she gave to boy when she dumped him in 1971</a></h5>
				<p class="lead web show-for-medium hide-for-large">Adrian Pearce, now a married father of two, received the small present from his highschool sweetheart
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/trending-now/girl-opens-christmas-present-she-gave-to-boy-when-she-dumped-him-in-1971/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14703698_web1_EDM206518058.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14703698_web1_EDM206518058.jpg 1182w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14703698_web1_EDM206518058-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14703698_web1_EDM206518058-1024x684.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14703698_web1_EDM206518058-640x427.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14703698_web1_EDM206518058-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1182px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-95006" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/sports/why-this-former-b-c-junior-hockey-players-league-records-may-never-be-broken/">Why this former B.C. junior hockey player&#8217;s league records may never be broken</a></h5>
				<p class="lead web show-for-medium hide-for-large">On BCHL’s new all-time stats page, Shane Kuss is tops for career points and assists
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/sports/why-this-former-b-c-junior-hockey-players-league-records-may-never-be-broken/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/14703548_web1_copy_IMG_1575.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-6" href="https://www.mapleridgenews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 504.39 34.78"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M4.46,10h8.13l2.73,17.15h.09L18.28,10h7.94V43.46H20.77V18.93h-.09L16.54,43.46H13.16L9.07,18.93H9V43.46H4.46Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M32.94,10h8.83l4.14,33.46H40L39.15,36H34.21l-.85,7.43H28.24Zm3.9,5.17h-.09l-1.93,16h3.81Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M48.17,10h6.11c6.91,0,10.53,2.77,10.53,10,0,6-2.35,10.06-8.08,10.06H54.28V43.46H48.17Zm6.16,15.18h.52c2.49,0,3.85-1,3.85-5,0-4.84-1.88-5-3.9-5h-.47Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M66.45,10h6.11V38.29h7.8v5.17H66.45Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M83,10H96.81v5.17H89.11v8.55h5.69v5.45H89.11v9.12h8v5.17H83Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M108.66,10h6.86c5.83,0,9.68,2.44,9.68,9.49,0,2.82-.85,6.58-3.57,8.18l3.62,15.79h-6.16l-2.87-14.38h-1.46V43.46h-6.11Zm6.11,14.19H116c2.26,0,3.1-2.26,3.1-4.65,0-3.62-1.32-4.65-3.38-4.65h-.94Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M127.55,10h6.11V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M137.37,10h5.31c10.25,0,11.23,6.58,11.23,16.73,0,9.68-.8,16.73-10.25,16.73h-6.3Zm6.11,28.29c3.85,0,4-1.46,4-11.61s-.19-11.47-4-11.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M167.78,21.94c0-1.55.38-7.43-2.26-7.43-1.5,0-2.63,1.41-2.63,12.17,0,11,1,12.27,2.91,12.27,2.3,0,2.49-4.61,2.49-6.2H166V27.86h7.43v15.6h-2.58L170,41.25a6.15,6.15,0,0,1-4.84,2.87c-6.53,0-8.69-6.39-8.69-17.39,0-12.78,3.85-17.39,8.69-17.39,3.95,0,8,1.88,8,10.43v2.16Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M176.52,10h13.82v5.17h-7.71v8.55h5.69v5.45h-5.69v9.12h8v5.17H176.52Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M192.13,28.52h9.31V33h-9.31Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M204.44,10h6.11c6.91,0,10.53,2.77,10.53,10,0,6-2.35,10.06-8.08,10.06h-2.44V43.46h-6.11Zm6.16,15.18h.52c2.49,0,3.85-1,3.85-5,0-4.84-1.88-5-3.9-5h-.47Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M222.49,10h6.11V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M235.13,15.17h-5.26V10H246.5v5.17h-5.26V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M253.65,15.17h-5.26V10H265v5.17h-5.26V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M275.41,10h8.13l2.73,17.15h.09L289.23,10h7.94V43.46h-5.45V18.93h-.09l-4.14,24.53H284.1L280,18.93h-.09V43.46h-4.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M300.88,10H314.7v5.17H307v8.55h5.69v5.45H307v9.12h8v5.17H300.88Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M322.31,10h8.84l4.14,33.46h-5.87L328.52,36h-4.93l-.85,7.43h-5.12Zm3.9,5.17h-.09l-1.93,16H328Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M338.48,10h5.31C354,10,355,16.58,355,26.73c0,9.68-.8,16.73-10.25,16.73h-6.3Zm6.11,28.29c3.85,0,4-1.46,4-11.61s-.19-11.47-4-11.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M366.54,9.34c5.4,0,8.93,4.18,8.93,17.39s-3.52,17.39-8.93,17.39-8.93-4.18-8.93-17.39S361.13,9.34,366.54,9.34Zm-2.26,20.91c0,7.24.85,8.69,2.26,8.69s2.26-1.46,2.26-8.69v-7c0-7.24-.85-8.69-2.26-8.69s-2.26,1.46-2.26,8.69Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M376.74,10h5.55l2.16,19.64h.09L387.45,10H393l2.68,19.64h.09L398.12,10h4.37l-4.37,33.46h-5.54l-2.91-21.2h-.09l-3,21.2H381.2Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M408.84,33.78c0,1.88,0,5.17,2.63,5.17,2,0,2.73-1.88,2.73-3.24,0-6-11.09-7.33-11.09-17.25,0-5,2.73-9.12,7.9-9.12,5.5,0,7.61,4.18,7.75,10.2H413.3c0-1.88,0-5-2.44-5-1.46,0-2.3,1.22-2.3,3.05,0,5.69,11.09,7.61,11.09,17.34,0,5.12-2.91,9.21-8.41,9.21-6.53,0-7.85-5.73-7.85-10.34Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M430.93,10h6l5.59,17.67h.09V10h4.89V43.46h-4.75l-6.53-20.26h-.09V43.46h-5.17Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M451.18,10H465v5.17h-7.71v8.55H463v5.45h-5.69v9.12h8v5.17H451.18Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M465.94,10h5.54l2.16,19.64h.09L476.66,10h5.5l2.68,19.64h.09L487.33,10h4.37l-4.37,33.46h-5.54l-2.91-21.2h-.09l-3,21.2h-5.36Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M498,33.78c0,1.88,0,5.17,2.63,5.17,2,0,2.73-1.88,2.73-3.24,0-6-11.09-7.33-11.09-17.25,0-5,2.73-9.12,7.9-9.12,5.5,0,7.61,4.18,7.75,10.2h-5.45c0-1.88,0-5-2.44-5-1.46,0-2.3,1.22-2.3,3.05,0,5.69,11.09,7.61,11.09,17.34,0,5.12-2.91,9.21-8.41,9.21-6.53,0-7.85-5.73-7.85-10.34Z" transform="translate(-4.46 -9.34)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/MapleRidgeNews" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/MapleRidgeNews" target="_blank"></a></li>
	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li>
<li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Maple Ridge News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.surreynowleader.com">Surrey Now Leader</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.langleytimes.com">Langley Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.langleyadvance.com">Langley Advance</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.peacearchnews.com">Peace Arch News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.cloverdalereporter.com">Cloverdale Reporter</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northdeltareporter.com">North Delta Reporter</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.mapleridgenews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.mapleridgenews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.mapleridgenews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.mapleridgenews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.mapleridgenews.com/./local-news/">Maple Ridge-Pitt Meadows News</a></li><li class="menu-item"><a target="_blank" href="https://www.mapleridgenews.com/weather/">Maple Ridge-Pitt Meadows Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1025">Maple Ridge-Pitt Meadows Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Maple Ridge News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.35.8'></script>
<script type='text/javascript' src='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.35.8'></script>
<script type='text/javascript' src='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620544","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":967,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
