
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="17286913" />
        <link rel="icon" href="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>&#8216;It&#8217;s a broken, dinosaur system&#8217;: Charges stayed in B.C. sex-assault case profiled in film &#8211; Maple Ridge News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17286913_web1_Pooni-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.mapleridgenews.com/news/its-a-broken-dinosaur-system-charges-stayed-in-b-c-sex-assault-case-profiled-in-film/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.3' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.mapleridgenews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.mapleridgenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mapleridgenews.com%2Fnews%2Fits-a-broken-dinosaur-system-charges-stayed-in-b-c-sex-assault-case-profiled-in-film%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mapleridgenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mapleridgenews.com%2Fnews%2Fits-a-broken-dinosaur-system-charges-stayed-in-b-c-sex-assault-case-profiled-in-film%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14245/cc.js?ns=_cc14245' id='LOTCC_14245'></script>
<script type='text/javascript' language='javascript'>_cc14245.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101303-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101303-11',{'dimension1': 'Tom Zillich','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-2',{'dimension1': 'Tom Zillich','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Tom Zillich','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Tom Zillich','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
			<style>
				ul.dropdown.menu a {
    				font-size: 0.84rem !important;
				}
				@media screen and (max-width: 39.9375em) {
					ul.dropdown.menu a {
						font-size: 0.74rem !important;
					}
				}
			</style>
		<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Maple Ridge News" />
<meta property="og:url" content="https://www.mapleridgenews.com/news/its-a-broken-dinosaur-system-charges-stayed-in-b-c-sex-assault-case-profiled-in-film/" />
<meta property="og:title" content="&#8216;It&#8217;s a broken, dinosaur system&#8217;: Charges stayed in B.C. sex-assault case profiled in film - Maple Ridge News" />
<meta name="description" content="Film focuses on Surrey-are family and documents the abuse of three sisters in Williams Lake" />
<meta property="og:description" content="Film focuses on Surrey-are family and documents the abuse of three sisters in Williams Lake" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-06-13T16:20:00+00:00" />
<meta property="og:image" content="https://www.mapleridgenews.com/wp-content/uploads/2019/06/17286913_web1_Pooni-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.mapleridgenews.com/wp-content/uploads/2019/06/17286913_web1_Pooni-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="&#8216;It&#8217;s a broken, dinosaur system&#8217;: Charges stayed in B.C. sex-assault case profiled in film - Maple Ridge News" />
<meta property="twitter:description" content="Film focuses on Surrey-are family and documents the abuse of three sisters in Williams Lake" />
<meta property="twitter:image" content="https://www.mapleridgenews.com/wp-content/uploads/2019/06/17286913_web1_Pooni-1024x683.jpg" />
<meta property="fb:app_id" content="134480989990227" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.mapleridgenews.com\/news\/its-a-broken-dinosaur-system-charges-stayed-in-b-c-sex-assault-case-profiled-in-film\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.mapleridgenews.com\/news\/its-a-broken-dinosaur-system-charges-stayed-in-b-c-sex-assault-case-profiled-in-film\/"},"headline":"&#8216;It&#8217;s a broken, dinosaur system&#8217;: Charges stayed in B.C. sex-assault case profiled in film","datePublished":"2019-06-13T16:20:00+00:00","dateModified":"2019-06-13T16:20:00+00:00","thumbnailUrl":"https:\/\/www.mapleridgenews.com\/wp-content\/uploads\/2019\/06\/17286913_web1_Pooni.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.mapleridgenews.com\/wp-content\/uploads\/2019\/06\/17286913_web1_Pooni.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Tom Zillich"},"publisher":{"@type":"Organization","name":"Maple Ridge News","logo":{"@type":"ImageObject","url":"https:\/\/www.mapleridgenews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/mrn-logo.png","width":505,"height":36}},"contentLocation":{"@type":"Place","name":"Maple Ridge, B.C., Canada"},"dateline":"Maple Ridge, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Film focuses on Surrey-are family and documents the abuse of three sisters in Williams Lake &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V2X 3K1","pub_code":"MRN","secondstreet_contest_feed":"http:\/\/mapleridgenews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=MRNS"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-114267 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.mapleridgenews.com/">Home</a></li>
<li id="menu-item-55787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55787"><a href="https://www.mapleridgenews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.mapleridgenews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.mapleridgenews.com/./local-news/">Local News</a></li>
	<li id="menu-item-81863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81863"><a href="https://www.mapleridgenews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.mapleridgenews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.mapleridgenews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.mapleridgenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.mapleridgenews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.mapleridgenews.com/./local-sports/">Local</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-349"><a href="https://www.mapleridgenews.com/tag/ridge-meadows-flames/">Ridge Meadows Flames</a></li>
	<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-348"><a href="https://www.mapleridgenews.com/tag/pjhl/">PJHL</a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.mapleridgenews.com/tag/maple-ridge-burrards/">Maple Ridge Burrards</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.mapleridgenews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.mapleridgenews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.mapleridgenews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-95540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95540"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1025">Classifieds</a></li>
<li id="menu-item-72456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72456"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.mapleridgenews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.mapleridgenews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.mapleridgenews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.mapleridgenews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.mapleridgenews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.mapleridgenews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-111431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111431"><a href="https://www.mapleridgenews.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.mapleridgenews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-83861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83861"><a href="https://www.mapleridgenews.com/./life/">Life</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.mapleridgenews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.mapleridgenews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.mapleridgenews.com/./community/">Local</a></li>
	<li id="menu-item-78117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78117"><a href="https://www.mapleridgenews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-112971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112971"><a href="https://www.mapleridgenews.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="/e-editions/?iid=i20160729054549831&#038;pid=p20120309121148491">Maple Ridge and Pitt Meadows Tourism Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.mapleridgenews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.mapleridgenews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.mapleridgenews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.mapleridgenews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.mapleridgenews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.mapleridgenews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.mapleridgenews.com/./letters/">Letters</a></li>
	<li id="menu-item-54653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54653"><a href="https://www.mapleridgenews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.mapleridgenews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.mapleridgenews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.mapleridgenews.com/videos/">Local</a></li>
	<li id="menu-item-88405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88405"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.mapleridgenews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.mapleridgenews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.mapleridgenews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350"><a href="/e-editions/?iid=i20170223084716821&#038;&#038;headline=RmVicnVhcnkgMjIsIDIwMTc=&#038;&#038;doc_id=170223164823-b2992bd410f34cee822c3d1401f79c6e&#038;&#038;pid=p20120309121148491">Community Marketplace</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351"><a href="/e-editions/?iid=i20171113105711777&#038;&#038;headline=TWFwbGUgUmlkZ2UgUGl0dCBNZWFkb3dzIE5ldyBPdXRsb29rIDIwMTc=&#038;&#038;doc_id=171113185722-12378eebb80d4ee0a351f5cf79ed7a54&#038;&#038;pid=p20120309121148491">Outlook</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.mapleridgenews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.mapleridgenews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.mapleridgenews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-97719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97719"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-76392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76392"><a href="/e-editions/?pub_code=mrn&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.mapleridgenews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.mapleridgenews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.mapleridgenews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.mapleridgenews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.mapleridgenews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.mapleridgenews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.mapleridgenews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.mapleridgenews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-90952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90952"><a href="https://www.mapleridgenews.com/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.mapleridgenews.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.mapleridgenews.com/./local-news/">Local News</a></li>
	<li id="menu-item-81871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81871"><a href="https://www.mapleridgenews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.mapleridgenews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.mapleridgenews.com/e-editions/">eEditions</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317"><a href="https://www.mapleridgenews.com/./video/">VIDEO</a>
<ul class="vertical nested menu">
	<li id="menu-item-88407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88407"><a href="https://www.mapleridgenews.com/videos/">Local</a></li>
	<li id="menu-item-88408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88408"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-88406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88406"><a href="https://www.mapleridgenews.com/submit/">Submit video</a></li>
	<li id="menu-item-88409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88409"><a href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1025">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.mapleridgenews.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-82228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82228"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-85929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85929"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.mapleridgenews.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.mapleridgenews.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.mapleridgenews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-53598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53598"><a href="https://www.mapleridgenews.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.mapleridgenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.mapleridgenews.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.mapleridgenews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.mapleridgenews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-97720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97720"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-42721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42721"><a href="https://www.mapleridgenews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-76389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76389"><a href="/e-editions/?pub_code=mrn&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.mapleridgenews.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.mapleridgenews.com/submit">
                                    <img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li><li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/MapleRidgeNews" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/MapleRidgeNews" target="_blank"></a></li>
 <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/mapleridgenews"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="https://www.mapleridgenews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 504.39 34.78"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M4.46,10h8.13l2.73,17.15h.09L18.28,10h7.94V43.46H20.77V18.93h-.09L16.54,43.46H13.16L9.07,18.93H9V43.46H4.46Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M32.94,10h8.83l4.14,33.46H40L39.15,36H34.21l-.85,7.43H28.24Zm3.9,5.17h-.09l-1.93,16h3.81Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M48.17,10h6.11c6.91,0,10.53,2.77,10.53,10,0,6-2.35,10.06-8.08,10.06H54.28V43.46H48.17Zm6.16,15.18h.52c2.49,0,3.85-1,3.85-5,0-4.84-1.88-5-3.9-5h-.47Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M66.45,10h6.11V38.29h7.8v5.17H66.45Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M83,10H96.81v5.17H89.11v8.55h5.69v5.45H89.11v9.12h8v5.17H83Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M108.66,10h6.86c5.83,0,9.68,2.44,9.68,9.49,0,2.82-.85,6.58-3.57,8.18l3.62,15.79h-6.16l-2.87-14.38h-1.46V43.46h-6.11Zm6.11,14.19H116c2.26,0,3.1-2.26,3.1-4.65,0-3.62-1.32-4.65-3.38-4.65h-.94Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M127.55,10h6.11V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M137.37,10h5.31c10.25,0,11.23,6.58,11.23,16.73,0,9.68-.8,16.73-10.25,16.73h-6.3Zm6.11,28.29c3.85,0,4-1.46,4-11.61s-.19-11.47-4-11.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M167.78,21.94c0-1.55.38-7.43-2.26-7.43-1.5,0-2.63,1.41-2.63,12.17,0,11,1,12.27,2.91,12.27,2.3,0,2.49-4.61,2.49-6.2H166V27.86h7.43v15.6h-2.58L170,41.25a6.15,6.15,0,0,1-4.84,2.87c-6.53,0-8.69-6.39-8.69-17.39,0-12.78,3.85-17.39,8.69-17.39,3.95,0,8,1.88,8,10.43v2.16Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M176.52,10h13.82v5.17h-7.71v8.55h5.69v5.45h-5.69v9.12h8v5.17H176.52Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M192.13,28.52h9.31V33h-9.31Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M204.44,10h6.11c6.91,0,10.53,2.77,10.53,10,0,6-2.35,10.06-8.08,10.06h-2.44V43.46h-6.11Zm6.16,15.18h.52c2.49,0,3.85-1,3.85-5,0-4.84-1.88-5-3.9-5h-.47Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M222.49,10h6.11V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M235.13,15.17h-5.26V10H246.5v5.17h-5.26V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M253.65,15.17h-5.26V10H265v5.17h-5.26V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M275.41,10h8.13l2.73,17.15h.09L289.23,10h7.94V43.46h-5.45V18.93h-.09l-4.14,24.53H284.1L280,18.93h-.09V43.46h-4.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M300.88,10H314.7v5.17H307v8.55h5.69v5.45H307v9.12h8v5.17H300.88Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M322.31,10h8.84l4.14,33.46h-5.87L328.52,36h-4.93l-.85,7.43h-5.12Zm3.9,5.17h-.09l-1.93,16H328Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M338.48,10h5.31C354,10,355,16.58,355,26.73c0,9.68-.8,16.73-10.25,16.73h-6.3Zm6.11,28.29c3.85,0,4-1.46,4-11.61s-.19-11.47-4-11.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M366.54,9.34c5.4,0,8.93,4.18,8.93,17.39s-3.52,17.39-8.93,17.39-8.93-4.18-8.93-17.39S361.13,9.34,366.54,9.34Zm-2.26,20.91c0,7.24.85,8.69,2.26,8.69s2.26-1.46,2.26-8.69v-7c0-7.24-.85-8.69-2.26-8.69s-2.26,1.46-2.26,8.69Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M376.74,10h5.55l2.16,19.64h.09L387.45,10H393l2.68,19.64h.09L398.12,10h4.37l-4.37,33.46h-5.54l-2.91-21.2h-.09l-3,21.2H381.2Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M408.84,33.78c0,1.88,0,5.17,2.63,5.17,2,0,2.73-1.88,2.73-3.24,0-6-11.09-7.33-11.09-17.25,0-5,2.73-9.12,7.9-9.12,5.5,0,7.61,4.18,7.75,10.2H413.3c0-1.88,0-5-2.44-5-1.46,0-2.3,1.22-2.3,3.05,0,5.69,11.09,7.61,11.09,17.34,0,5.12-2.91,9.21-8.41,9.21-6.53,0-7.85-5.73-7.85-10.34Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M430.93,10h6l5.59,17.67h.09V10h4.89V43.46h-4.75l-6.53-20.26h-.09V43.46h-5.17Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M451.18,10H465v5.17h-7.71v8.55H463v5.45h-5.69v9.12h8v5.17H451.18Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M465.94,10h5.54l2.16,19.64h.09L476.66,10h5.5l2.68,19.64h.09L487.33,10h4.37l-4.37,33.46h-5.54l-2.91-21.2h-.09l-3,21.2h-5.36Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M498,33.78c0,1.88,0,5.17,2.63,5.17,2,0,2.73-1.88,2.73-3.24,0-6-11.09-7.33-11.09-17.25,0-5,2.73-9.12,7.9-9.12,5.5,0,7.61,4.18,7.75,10.2h-5.45c0-1.88,0-5-2.44-5-1.46,0-2.3,1.22-2.3,3.05,0,5.69,11.09,7.61,11.09,17.34,0,5.12-2.91,9.21-8.41,9.21-6.53,0-7.85-5.73-7.85-10.34Z" transform="translate(-4.46 -9.34)"/></svg></a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/maple-ridge/v2x/weather-forecast/53191" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517356880220" class="aw-widget-current"  data-locationkey="53191" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517356880220" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.mapleridgenews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55787"><a href="https://www.mapleridgenews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.mapleridgenews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.mapleridgenews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81863"><a href="https://www.mapleridgenews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.mapleridgenews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.mapleridgenews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.mapleridgenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.mapleridgenews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.mapleridgenews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-349"><a href="https://www.mapleridgenews.com/tag/ridge-meadows-flames/">Ridge Meadows Flames</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-348"><a href="https://www.mapleridgenews.com/tag/pjhl/">PJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.mapleridgenews.com/tag/maple-ridge-burrards/">Maple Ridge Burrards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.mapleridgenews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.mapleridgenews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.mapleridgenews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95540"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1025">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72456"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.mapleridgenews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.mapleridgenews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.mapleridgenews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.mapleridgenews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.mapleridgenews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.mapleridgenews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111431"><a href="https://www.mapleridgenews.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.mapleridgenews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83861"><a href="https://www.mapleridgenews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.mapleridgenews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.mapleridgenews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.mapleridgenews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78117"><a href="https://www.mapleridgenews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112971"><a href="https://www.mapleridgenews.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="/e-editions/?iid=i20160729054549831&#038;pid=p20120309121148491">Maple Ridge and Pitt Meadows Tourism Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.mapleridgenews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.mapleridgenews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.mapleridgenews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.mapleridgenews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.mapleridgenews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.mapleridgenews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.mapleridgenews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54653"><a href="https://www.mapleridgenews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.mapleridgenews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.mapleridgenews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.mapleridgenews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88405"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.mapleridgenews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.mapleridgenews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.mapleridgenews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350"><a href="/e-editions/?iid=i20170223084716821&#038;&#038;headline=RmVicnVhcnkgMjIsIDIwMTc=&#038;&#038;doc_id=170223164823-b2992bd410f34cee822c3d1401f79c6e&#038;&#038;pid=p20120309121148491">Community Marketplace</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351"><a href="/e-editions/?iid=i20171113105711777&#038;&#038;headline=TWFwbGUgUmlkZ2UgUGl0dCBNZWFkb3dzIE5ldyBPdXRsb29rIDIwMTc=&#038;&#038;doc_id=171113185722-12378eebb80d4ee0a351f5cf79ed7a54&#038;&#038;pid=p20120309121148491">Outlook</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.mapleridgenews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.mapleridgenews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.mapleridgenews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97719"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76392"><a href="/e-editions/?pub_code=mrn&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.mapleridgenews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.mapleridgenews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.mapleridgenews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.mapleridgenews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.mapleridgenews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.mapleridgenews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.mapleridgenews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.mapleridgenews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-114267 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-114267">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17286913_web1_Pooni.jpg" class="attachment-full size-full" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17286913_web1_Pooni.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17286913_web1_Pooni-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17286913_web1_Pooni-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17286913_web1_Pooni-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17286913_web1_Pooni-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>Cloverdale resident Jeeti Pooni in video posted to social media channels on Tuesday (June 11).</p></div>
                                    <h2 class="entry-title">&#8216;It&#8217;s a broken, dinosaur system&#8217;: Charges stayed in B.C. sex-assault case profiled in film</h2>
            <p class="lead">Film focuses on Surrey-are family and documents the abuse of three sisters in Williams Lake
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.mapleridgenews.com/author/tom-zillich/" rel="author" class="fn">Tom Zillich</a></li><li>Jun. 13, 2019 4:20 p.m.</li><li><a class="byline" href="https://www.mapleridgenews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mapleridgenews.com%2Fnews%2Fits-a-broken-dinosaur-system-charges-stayed-in-b-c-sex-assault-case-profiled-in-film%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=%E2%80%98It%E2%80%99s+a+broken%2C+dinosaur+system%E2%80%99%3A+Charges+stayed+in+B.C.+sex-assault+case+profiled+in+film&amp;url=https%3A%2F%2Fwww.mapleridgenews.com%2Fnews%2Fits-a-broken-dinosaur-system-charges-stayed-in-b-c-sex-assault-case-profiled-in-film%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.mapleridgenews.com%2Fnews%2Fits-a-broken-dinosaur-system-charges-stayed-in-b-c-sex-assault-case-profiled-in-film%2F&title=%E2%80%98It%E2%80%99s+a+broken%2C+dinosaur+system%E2%80%99%3A+Charges+stayed+in+B.C.+sex-assault+case+profiled+in+film" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=%E2%80%98It%E2%80%99s%20a%20broken%2C%20dinosaur%20system%E2%80%99%3A%20Charges%20stayed%20in%20B.C.%20sex-assault%20case%20profiled%20in%20film&amp;body=https%3A%2F%2Fwww.mapleridgenews.com%2Fnews%2Fits-a-broken-dinosaur-system-charges-stayed-in-b-c-sex-assault-case-profiled-in-film%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">

        <p>A judicial stay of proceedings has been made in the sexual-assault case connected to <em>Because We Are </em><em>Girls</em>, prompting one of three sisters profiled in the new documentary movie to send a four-minute video message to Prime Minister Justin Trudeau.</p>
<p>A Surrey-area family is the focus of the film, which debuted in May and documents the abuse of three sisters who grew up in Williams Lake decades ago.</p>
<p>Cloverdale resident Jeeti Pooni reacts to the court decision in a video posted to her social media channels Tuesday.</p>
<p>The movie chronicles the sisters&rsquo; account of childhood abuse.</p>
<p><ins><strong>READ MORE: <a href="https://www.surreynowleader.com/entertainment/sisters-sexual-abuse-and-one-surrey-familys-bond-in-new-because-we-are-girls-movie/" target="_blank">Sisters, sexual abuse and one Surrey family&rsquo;s bond in new movie &lsquo;Because We Are Girls&rsquo;</a></strong></ins></p>
<p>&ldquo;My sisters and I chose to go through the criminal justice system to try and stop our abuser from harming other girls,&rdquo; Pooni says in the video. &ldquo;It was a 12-year journey. All I can say is the criminal justice system is so broken &#8211; it&rsquo;s a broken, dinosaur system.</p>
<p>&ldquo;Yesterday, a very important decision came down in our <a href="https://www.bccourts.ca/jdb-txt/sc/18/24/2018BCSC2409.htm#_Toc536094554" target="_blank">sexual assault </a><a href="https://www.bccourts.ca/jdb-txt/sc/18/24/2018BCSC2409.htm#_Toc536094554" target="_blank">case</a>,&rdquo; she says.</p>
<p>&ldquo;Our case was stayed, meaning the charges were dropped, there will be no sentencing, even though our abuser was found guilty last year, April 6, 2018, for four out of six counts,&rdquo; including two counts of indecent assault, one count of sexual assault and one count of sexual intercourse without consent.</p>
<p>On Monday, a judge ruled that excessive court delays prevented the accused, Manjit Singh Virk, from getting a fair trial.</p>
<p><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2F682498852121530%2Fvideos%2F2308078819285551%2F&#038;show_text=0&#038;width=560" width="560" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></p>
<p>In the video posted to social media, Pooni says she doesn&rsquo;t blame those who &ldquo;don&rsquo;t come forward, those that have been horrifically harmed by rape and sexual assault. I don&rsquo;t blame them for staying silent.&rdquo;</p>
<p>She says going through the justice &ldquo;made my sisters and I feel, at the time, that we were unworthy, we didn&rsquo;t matter, we were very disrespected, humiliated, and the process was very dehumanizing and extremely traumatizing, and it re-traumatized us over and over again over the past eight years the court has been trying our case.&rdquo;</p>
<p>She calls on Crown Counsel to appeal the decision, and for an inquiry into the case &ldquo;to help answer questions of all the wrongs, of all the delays that were offered to defense, all the adjournments, countless adjournments, that left my sisters and I shattered, time and time again.&rdquo;</p>
<p>She asks to &ldquo;sit down&rdquo; with Trudeau, &ldquo;so that you and your government can help enable those of us that have been harmed, and those of us who have been violated, help us live better, prosperous lives.</p>
<p>&ldquo;We need special sexual-assault courts that deal with crimes of rape and these heinous violations,&rdquo; she adds.</p>
<p>&ldquo;We Canadians, even those of us who have been harmed, deserve a better justice system.&rdquo;</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/3FW87DnTqC4" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Three years in the making, the Baljit Sangra-directed <em>Because We Are Girls</em> had its world premiere during Toronto&rsquo;s Hot Docs film festival in early May, and days later opened the DOXA Documentary Film Festival in Vancouver.</p>
<p>The movie reveals how the girls felt they couldn&rsquo;t tell anyone about the abuse, for fear of &ldquo;being shipped off to India&rdquo; and being shunned for what happened.</p>
<p>&ldquo;The biggest advantage he had was he knew we&rsquo;d keep our mouths shut,&rdquo; one of the sisters says of the accused, whose identity is kept out of the film.</p>
<p>&ldquo;Any mention of him, there was no place in the film, no need,&rdquo; Jeeti told the <em>Now-Leader</em> in April. &ldquo;At the time the film was being shot, the court case was proceeding, so there were things we couldn&rsquo;t share, but now that it&rsquo;s all wrapping up, I think the important thing is that this story is not about him, it&rsquo;s about the resilience of my sisters and I, and stepping into our power and standing up for ourselves and sharing our truth, no matter if we&rsquo;re believed or not.</p>
<p>&ldquo;The story is more about that, and also when you see my daughters in the film, that&rsquo;s when it should really hit home that my sisters and I were once little girls just like that, right. It&rsquo;s to show that innocence and wake up the community to stop blaming the girls and the women.&rdquo;</p>
<p>On Thursday, the National Film Board of Canada (NFB) announced that its film, <em>Because We Are </em><em>Girls</em>, will play at Vancouver&rsquo;s Vancity Theatre between July 5 and 11, for five screenings. <a href="https://viff.org/Online/default.asp?BOparam::WScontent::loadArticle::permalink=fc10189-because-we-are-girls" target="_blank">Dates and times are posted to viff.org</a>.</p>
<hr width="75%">
<p><a href=“mailto:tom.zillich@surreynowleader.com" target="_blank"><br />tom.zillich@surreynowleader.com</a><br /><strong>Like us on <a href="http://www.facebook.com/SurreyNowLeader" target="_blank">Facebook</a> Follow us on <a href="https://www.instagram.com/surreynowleader/" target=“_blank”>Instagram</a>  and follow Tom on <a href="http://www.twitter.com/TomZillich" target="_blank">Twitter</a> </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.mapleridgenews.com/news/its-a-broken-dinosaur-system-charges-stayed-in-b-c-sex-assault-case-profiled-in-film/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mapleridgenews.com%2Fnews%2Fits-a-broken-dinosaur-system-charges-stayed-in-b-c-sex-assault-case-profiled-in-film%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=%E2%80%98It%E2%80%99s+a+broken%2C+dinosaur+system%E2%80%99%3A+Charges+stayed+in+B.C.+sex-assault+case+profiled+in+film&amp;url=https%3A%2F%2Fwww.mapleridgenews.com%2Fnews%2Fits-a-broken-dinosaur-system-charges-stayed-in-b-c-sex-assault-case-profiled-in-film%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.mapleridgenews.com%2Fnews%2Fits-a-broken-dinosaur-system-charges-stayed-in-b-c-sex-assault-case-profiled-in-film%2F&title=%E2%80%98It%E2%80%99s+a+broken%2C+dinosaur+system%E2%80%99%3A+Charges+stayed+in+B.C.+sex-assault+case+profiled+in+film" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=%E2%80%98It%E2%80%99s%20a%20broken%2C%20dinosaur%20system%E2%80%99%3A%20Charges%20stayed%20in%20B.C.%20sex-assault%20case%20profiled%20in%20film&amp;body=https%3A%2F%2Fwww.mapleridgenews.com%2Fnews%2Fits-a-broken-dinosaur-system-charges-stayed-in-b-c-sex-assault-case-profiled-in-film%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
        <!-- taboola code -->
            <div id="taboola-right-rail"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-c',
                container: 'taboola-right-rail',
                placement: 'Right Rail',
                target_type: 'mix'
            });
            </script>
            
        

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.mapleridgenews.com/news/boat-accident-victims-loved-outdoor-adventure/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Boat accident victims loved outdoor adventure</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.mapleridgenews.com/news/chilliwacks-maternity-closure-a-health-hazard-says-letter-sent-to-bc-nurses-union/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Chilliwack&#8217;s maternity closure a &#8216;health hazard,&#8217; says letter sent to BC Nurses Union</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.mapleridgenews.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/boat-accident-victims-loved-outdoor-adventure/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17275942_web1_boat.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17275942_web1_boat.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17275942_web1_boat-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17275942_web1_boat-768x513.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17275942_web1_boat-1024x684.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17275942_web1_boat-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/boat-accident-victims-loved-outdoor-adventure/"><h5 class="active">Boat accident victims loved outdoor adventure</h5></a><p class="lead show-for-medium">Two men from Maple Ridge were killed in Okanagan boat collision
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/police-watchdog-notified-of-weekend-crash-in-maple-ridge/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17282448_web1_IIO_IIOBC.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17282448_web1_IIO_IIOBC.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17282448_web1_IIO_IIOBC-300x204.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17282448_web1_IIO_IIOBC-768x521.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17282448_web1_IIO_IIOBC-1024x695.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17282448_web1_IIO_IIOBC-640x434.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/police-watchdog-notified-of-weekend-crash-in-maple-ridge/"><h5 class="active">Police watchdog notified of weekend crash in Maple Ridge</h5></a><p class="lead show-for-medium">Female seriously injured at attempted police traffic stop
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/sports/giving-pickleball-a-try-in-maple-ridge/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17276008_web1_190613-MRN-M-pickleball-3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17276008_web1_190613-MRN-M-pickleball-3.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17276008_web1_190613-MRN-M-pickleball-3-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17276008_web1_190613-MRN-M-pickleball-3-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17276008_web1_190613-MRN-M-pickleball-3-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17276008_web1_190613-MRN-M-pickleball-3-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/sports/giving-pickleball-a-try-in-maple-ridge/"><h5 class="active">Giving pickleball a try in Maple Ridge</h5></a><p class="lead show-for-medium">Seniors lined the gym at the Maple Ridge Leisure Centre for the Give It A Try event
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/community/the-learning-goes-on-despite-bleak-surroundings/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17214259_web1_190613-MRN-M-studio-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17214259_web1_190613-MRN-M-studio-1.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17214259_web1_190613-MRN-M-studio-1-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17214259_web1_190613-MRN-M-studio-1-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17214259_web1_190613-MRN-M-studio-1-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17214259_web1_190613-MRN-M-studio-1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/community/the-learning-goes-on-despite-bleak-surroundings/"><h5 class="active">Ways are found to continue creative learning</h5></a><p class="lead show-for-medium">Connex Program gives Maple Ridge, Pitt Meadow students a second chance
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/pitt-meadows-one-of-16-new-heat-records-set-across-b-c/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17273532_web1_190618-NBU-nanaimo-temperature-record_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17273532_web1_190618-NBU-nanaimo-temperature-record_1.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17273532_web1_190618-NBU-nanaimo-temperature-record_1-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17273532_web1_190618-NBU-nanaimo-temperature-record_1-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17273532_web1_190618-NBU-nanaimo-temperature-record_1-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17273532_web1_190618-NBU-nanaimo-temperature-record_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/pitt-meadows-one-of-16-new-heat-records-set-across-b-c/"><h5 class="active">Pitt Meadows one of 16 new heat records set across B.C.</h5></a><p class="lead show-for-medium">June 12 saw century-old temperature records fall
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/feds-announce-10m-for-rcmp-to-fight-money-laundering-after-ministers-meeting/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17283814_web1_VCRD10103730.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17283814_web1_VCRD10103730.jpg 450w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17283814_web1_VCRD10103730-300x200.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/feds-announce-10m-for-rcmp-to-fight-money-laundering-after-ministers-meeting/"><h5 class="active">VIDEO: Feds announce $10M for RCMP to fight money laundering</h5></a><p class="lead show-for-medium">Finance Minister Bill Morneau and B.C. officials discussed prosecuting money launderers at meeting
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/tax-freedom-day-today-british-columbians-start-working-for-themselves/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17285149_web1_taxes.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17285149_web1_taxes.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17285149_web1_taxes-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17285149_web1_taxes-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17285149_web1_taxes-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17285149_web1_taxes-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/tax-freedom-day-today-british-columbians-start-working-for-themselves/"><h5 class="active">Tax Freedom Day: Today British Columbians start working for themselves</h5></a><p class="lead show-for-medium">Average Canadian family of two or more will pay $52,675 in total taxes, or 44 per cent of income
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/double-murder-trial-officer-saw-no-signs-of-forced-entry-to-victoria-apartment/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17288380_web1_16565270_web1_vanlawcourts-1200x800.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17288380_web1_16565270_web1_vanlawcourts-1200x800.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17288380_web1_16565270_web1_vanlawcourts-1200x800-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17288380_web1_16565270_web1_vanlawcourts-1200x800-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17288380_web1_16565270_web1_vanlawcourts-1200x800-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17288380_web1_16565270_web1_vanlawcourts-1200x800-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/double-murder-trial-officer-saw-no-signs-of-forced-entry-to-victoria-apartment/"><h5 class="active">Double murder trial: Officer saw &#8216;no signs of forced entry&#8217; to Victoria apartment</h5></a><p class="lead show-for-medium">Andrew Berry, 45, is charged with the murder of daughters Aubrey and Chloe Berry
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/sports/excited-anxious-fans-prepare-for-raptors-to-play-in-game-6-of-the-nba-finals/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17288316_web1_CKL10603292.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17288316_web1_CKL10603292.jpg 450w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17288316_web1_CKL10603292-300x199.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/sports/excited-anxious-fans-prepare-for-raptors-to-play-in-game-6-of-the-nba-finals/"><h5 class="active">Excited, anxious fans prepare for Raptors to play in Game 6 of the NBA Finals</h5></a><p class="lead show-for-medium">The Raptors currently lead the Warriors 3-2 in the best-of-seven series
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/its-a-broken-dinosaur-system-charges-stayed-in-b-c-sex-assault-case-profiled-in-film/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17286913_web1_Pooni.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17286913_web1_Pooni.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17286913_web1_Pooni-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17286913_web1_Pooni-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17286913_web1_Pooni-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17286913_web1_Pooni-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/its-a-broken-dinosaur-system-charges-stayed-in-b-c-sex-assault-case-profiled-in-film/"><h5 class="active">&#8216;It&#8217;s a broken, dinosaur system&#8217;: Charges stayed in B.C. sex-assault case profiled in film</h5></a><p class="lead show-for-medium">Film focuses on Surrey-are family and documents the abuse of three sisters in Williams Lake
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/alert-issued-after-person-with-measles-has-layover-in-vancouver-airport/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17286084_web1_YVR_Vancouver_Airport_Terminal.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17286084_web1_YVR_Vancouver_Airport_Terminal.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17286084_web1_YVR_Vancouver_Airport_Terminal-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17286084_web1_YVR_Vancouver_Airport_Terminal-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17286084_web1_YVR_Vancouver_Airport_Terminal-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17286084_web1_YVR_Vancouver_Airport_Terminal-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/alert-issued-after-person-with-measles-has-layover-in-vancouver-airport/"><h5 class="active">Alert issued after person with measles has layover in Vancouver airport</h5></a><p class="lead show-for-medium">Measles is a highly infectious disease that spreads through the air
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/mounties-seize-hatchet-knife-bat-from-15-year-olds-on-vancouver-island/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17285920_web1_RCMP-patch-1-NEW.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17285920_web1_RCMP-patch-1-NEW.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17285920_web1_RCMP-patch-1-NEW-300x199.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17285920_web1_RCMP-patch-1-NEW-768x509.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17285920_web1_RCMP-patch-1-NEW-1024x678.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17285920_web1_RCMP-patch-1-NEW-640x424.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/mounties-seize-hatchet-knife-bat-from-15-year-olds-on-vancouver-island/"><h5 class="active">Mounties seize hatchet, knife, bat from 15-year-olds on Vancouver Island</h5></a><p class="lead show-for-medium">Items, said to be for ‘protection,’ seized from youths on early-morning prowl in Nanaimo, B.C.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/chilliwacks-maternity-closure-a-health-hazard-says-letter-sent-to-bc-nurses-union/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17284532_web1_birth1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17284532_web1_birth1.jpg 1250w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17284532_web1_birth1-300x205.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17284532_web1_birth1-768x524.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17284532_web1_birth1-1024x699.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17284532_web1_birth1-640x437.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17284532_web1_birth1-1200x819.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/chilliwacks-maternity-closure-a-health-hazard-says-letter-sent-to-bc-nurses-union/"><h5 class="active">Chilliwack&#8217;s maternity closure a &#8216;health hazard,&#8217; says letter sent to BC Nurses Union</h5></a><p class="lead show-for-medium">Letter states CGH is creating an unsafe medical and professional environment
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/sports/video-raptors-say-theyre-simply-staying-in-the-moment-as-game-6-approaches/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17273113_web1_OAS108-612_2019_212222.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17273113_web1_OAS108-612_2019_212222.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17273113_web1_OAS108-612_2019_212222-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17273113_web1_OAS108-612_2019_212222-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17273113_web1_OAS108-612_2019_212222-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17273113_web1_OAS108-612_2019_212222-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/sports/video-raptors-say-theyre-simply-staying-in-the-moment-as-game-6-approaches/"><h5 class="active">VIDEO: Raptors say they&#8217;re simply staying in the moment as Game 6 approaches</h5></a><p class="lead show-for-medium">Golden State’s 106-105 victory in Game 5 sent the series back to Oracle Arena
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-114273" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/sports/excited-anxious-fans-prepare-for-raptors-to-play-in-game-6-of-the-nba-finals/">Excited, anxious fans prepare for Raptors to play in Game 6 of the NBA Finals</a></h5>
				<p class="lead web show-for-medium hide-for-large">The Raptors currently lead the Warriors 3-2 in the best-of-seven series
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/sports/excited-anxious-fans-prepare-for-raptors-to-play-in-game-6-of-the-nba-finals/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17288316_web1_CKL10603292.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17288316_web1_CKL10603292.jpg 450w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17288316_web1_CKL10603292-300x199.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-114276" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/news/tax-freedom-day-today-british-columbians-start-working-for-themselves/">Tax Freedom Day: Today British Columbians start working for themselves</a></h5>
				<p class="lead web show-for-medium hide-for-large">Average Canadian family of two or more will pay $52,675 in total taxes, or 44 per cent of income
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/news/tax-freedom-day-today-british-columbians-start-working-for-themselves/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17285149_web1_taxes.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17285149_web1_taxes.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17285149_web1_taxes-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17285149_web1_taxes-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17285149_web1_taxes-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17285149_web1_taxes-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-114199" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/opinion/this-is-our-generations-opportunity-to-create-an-industry-for-b-c-lng-alliance/">This is our generation&#8217;s opportunity to create an industry for B.C.: LNG Alliance</a></h5>
				<p class="lead web show-for-medium hide-for-large">CEO says much of the work has already been awarded to First Nations
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/opinion/this-is-our-generations-opportunity-to-create-an-industry-for-b-c-lng-alliance/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17234982_web1_BryanCox-crop.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17234982_web1_BryanCox-crop.jpg 800w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17234982_web1_BryanCox-crop-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17234982_web1_BryanCox-crop-768x513.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17234982_web1_BryanCox-crop-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 800px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-114208" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/miss-bc/meet-the-2019-miss-bc-contestants-sumaya-t-of-burnaby/">Meet the 2019 Miss BC contestants: Sumaya T. of Burnaby</a></h5>
				<p class="lead web show-for-medium hide-for-large">Voting for the Miss BC People’s Choice awards ends June 26<ins></ins>
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/miss-bc/meet-the-2019-miss-bc-contestants-sumaya-t-of-burnaby/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17277198_web1_190613-BPD-M-Screen-Shot-2019-06-13-at-10.19.06-AM.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17277198_web1_190613-BPD-M-Screen-Shot-2019-06-13-at-10.19.06-AM.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17277198_web1_190613-BPD-M-Screen-Shot-2019-06-13-at-10.19.06-AM-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17277198_web1_190613-BPD-M-Screen-Shot-2019-06-13-at-10.19.06-AM-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17277198_web1_190613-BPD-M-Screen-Shot-2019-06-13-at-10.19.06-AM-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17277198_web1_190613-BPD-M-Screen-Shot-2019-06-13-at-10.19.06-AM-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-114250" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/business/b-c-liberals-call-for-tax-relief-for-struggling-forest-industry/">B.C. Liberals call for tax relief for struggling forest industry</a></h5>
				<p class="lead web show-for-medium hide-for-large"><style type="text/css"></style>
Reduce stumpage, carbon tax, forest critic John Rustad says
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/business/b-c-liberals-call-for-tax-relief-for-struggling-forest-industry/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17284011_web1_20190613-BPD-John-Rustad-hTV-mar14.18.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17284011_web1_20190613-BPD-John-Rustad-hTV-mar14.18.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17284011_web1_20190613-BPD-John-Rustad-hTV-mar14.18-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17284011_web1_20190613-BPD-John-Rustad-hTV-mar14.18-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17284011_web1_20190613-BPD-John-Rustad-hTV-mar14.18-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17284011_web1_20190613-BPD-John-Rustad-hTV-mar14.18-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-114155" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/opinion/from-obesity-to-allergies-outdoor-play-is-the-best-medicine-for-children/">COLUMN: From obesity to allergies, outdoor play is the best medicine for children</a></h5>
				<p class="lead web show-for-medium hide-for-large">What is this fix-all simple solution? Playing outside.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/opinion/from-obesity-to-allergies-outdoor-play-is-the-best-medicine-for-children/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17269665_web1_TSR-splash-water-fun-edh-170512.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17269665_web1_TSR-splash-water-fun-edh-170512.jpg 1302w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17269665_web1_TSR-splash-water-fun-edh-170512-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17269665_web1_TSR-splash-water-fun-edh-170512-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17269665_web1_TSR-splash-water-fun-edh-170512-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17269665_web1_TSR-splash-water-fun-edh-170512-640x427.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17269665_web1_TSR-splash-water-fun-edh-170512-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-114171" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/miss-bc/meet-the-2019-miss-bc-contestants-saba-m-of-vancouver/">Meet the 2019 Miss BC contestants: Saba M. of Vancouver</a></h5>
				<p class="lead web show-for-medium hide-for-large">Voting for the Miss BC People’s Choice awards ends June 26
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/miss-bc/meet-the-2019-miss-bc-contestants-saba-m-of-vancouver/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17273950_web1_190613-BPD-M-Screen-Shot-2019-06-13-at-9.01.46-AM.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17273950_web1_190613-BPD-M-Screen-Shot-2019-06-13-at-9.01.46-AM.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17273950_web1_190613-BPD-M-Screen-Shot-2019-06-13-at-9.01.46-AM-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17273950_web1_190613-BPD-M-Screen-Shot-2019-06-13-at-9.01.46-AM-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17273950_web1_190613-BPD-M-Screen-Shot-2019-06-13-at-9.01.46-AM-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/17273950_web1_190613-BPD-M-Screen-Shot-2019-06-13-at-9.01.46-AM-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>




        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="https://www.mapleridgenews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 504.39 34.78"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M4.46,10h8.13l2.73,17.15h.09L18.28,10h7.94V43.46H20.77V18.93h-.09L16.54,43.46H13.16L9.07,18.93H9V43.46H4.46Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M32.94,10h8.83l4.14,33.46H40L39.15,36H34.21l-.85,7.43H28.24Zm3.9,5.17h-.09l-1.93,16h3.81Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M48.17,10h6.11c6.91,0,10.53,2.77,10.53,10,0,6-2.35,10.06-8.08,10.06H54.28V43.46H48.17Zm6.16,15.18h.52c2.49,0,3.85-1,3.85-5,0-4.84-1.88-5-3.9-5h-.47Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M66.45,10h6.11V38.29h7.8v5.17H66.45Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M83,10H96.81v5.17H89.11v8.55h5.69v5.45H89.11v9.12h8v5.17H83Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M108.66,10h6.86c5.83,0,9.68,2.44,9.68,9.49,0,2.82-.85,6.58-3.57,8.18l3.62,15.79h-6.16l-2.87-14.38h-1.46V43.46h-6.11Zm6.11,14.19H116c2.26,0,3.1-2.26,3.1-4.65,0-3.62-1.32-4.65-3.38-4.65h-.94Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M127.55,10h6.11V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M137.37,10h5.31c10.25,0,11.23,6.58,11.23,16.73,0,9.68-.8,16.73-10.25,16.73h-6.3Zm6.11,28.29c3.85,0,4-1.46,4-11.61s-.19-11.47-4-11.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M167.78,21.94c0-1.55.38-7.43-2.26-7.43-1.5,0-2.63,1.41-2.63,12.17,0,11,1,12.27,2.91,12.27,2.3,0,2.49-4.61,2.49-6.2H166V27.86h7.43v15.6h-2.58L170,41.25a6.15,6.15,0,0,1-4.84,2.87c-6.53,0-8.69-6.39-8.69-17.39,0-12.78,3.85-17.39,8.69-17.39,3.95,0,8,1.88,8,10.43v2.16Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M176.52,10h13.82v5.17h-7.71v8.55h5.69v5.45h-5.69v9.12h8v5.17H176.52Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M192.13,28.52h9.31V33h-9.31Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M204.44,10h6.11c6.91,0,10.53,2.77,10.53,10,0,6-2.35,10.06-8.08,10.06h-2.44V43.46h-6.11Zm6.16,15.18h.52c2.49,0,3.85-1,3.85-5,0-4.84-1.88-5-3.9-5h-.47Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M222.49,10h6.11V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M235.13,15.17h-5.26V10H246.5v5.17h-5.26V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M253.65,15.17h-5.26V10H265v5.17h-5.26V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M275.41,10h8.13l2.73,17.15h.09L289.23,10h7.94V43.46h-5.45V18.93h-.09l-4.14,24.53H284.1L280,18.93h-.09V43.46h-4.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M300.88,10H314.7v5.17H307v8.55h5.69v5.45H307v9.12h8v5.17H300.88Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M322.31,10h8.84l4.14,33.46h-5.87L328.52,36h-4.93l-.85,7.43h-5.12Zm3.9,5.17h-.09l-1.93,16H328Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M338.48,10h5.31C354,10,355,16.58,355,26.73c0,9.68-.8,16.73-10.25,16.73h-6.3Zm6.11,28.29c3.85,0,4-1.46,4-11.61s-.19-11.47-4-11.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M366.54,9.34c5.4,0,8.93,4.18,8.93,17.39s-3.52,17.39-8.93,17.39-8.93-4.18-8.93-17.39S361.13,9.34,366.54,9.34Zm-2.26,20.91c0,7.24.85,8.69,2.26,8.69s2.26-1.46,2.26-8.69v-7c0-7.24-.85-8.69-2.26-8.69s-2.26,1.46-2.26,8.69Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M376.74,10h5.55l2.16,19.64h.09L387.45,10H393l2.68,19.64h.09L398.12,10h4.37l-4.37,33.46h-5.54l-2.91-21.2h-.09l-3,21.2H381.2Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M408.84,33.78c0,1.88,0,5.17,2.63,5.17,2,0,2.73-1.88,2.73-3.24,0-6-11.09-7.33-11.09-17.25,0-5,2.73-9.12,7.9-9.12,5.5,0,7.61,4.18,7.75,10.2H413.3c0-1.88,0-5-2.44-5-1.46,0-2.3,1.22-2.3,3.05,0,5.69,11.09,7.61,11.09,17.34,0,5.12-2.91,9.21-8.41,9.21-6.53,0-7.85-5.73-7.85-10.34Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M430.93,10h6l5.59,17.67h.09V10h4.89V43.46h-4.75l-6.53-20.26h-.09V43.46h-5.17Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M451.18,10H465v5.17h-7.71v8.55H463v5.45h-5.69v9.12h8v5.17H451.18Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M465.94,10h5.54l2.16,19.64h.09L476.66,10h5.5l2.68,19.64h.09L487.33,10h4.37l-4.37,33.46h-5.54l-2.91-21.2h-.09l-3,21.2h-5.36Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M498,33.78c0,1.88,0,5.17,2.63,5.17,2,0,2.73-1.88,2.73-3.24,0-6-11.09-7.33-11.09-17.25,0-5,2.73-9.12,7.9-9.12,5.5,0,7.61,4.18,7.75,10.2h-5.45c0-1.88,0-5-2.44-5-1.46,0-2.3,1.22-2.3,3.05,0,5.69,11.09,7.61,11.09,17.34,0,5.12-2.91,9.21-8.41,9.21-6.53,0-7.85-5.73-7.85-10.34Z" transform="translate(-4.46 -9.34)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/MapleRidgeNews" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/MapleRidgeNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/mapleridgenews"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li>
<li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Maple Ridge News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.surreynowleader.com">Surrey Now Leader</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.langleyadvancetimes.com">Langley Advance Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.peacearchnews.com">Peace Arch News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.cloverdalereporter.com">Cloverdale Reporter</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northdeltareporter.com">North Delta Reporter</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.mapleridgenews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.mapleridgenews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.mapleridgenews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.mapleridgenews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.mapleridgenews.com/./local-news/">Maple Ridge-Pitt Meadows News</a></li><li class="menu-item"><a target="_blank" href="https://www.mapleridgenews.com/weather/">Maple Ridge-Pitt Meadows Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1025">Maple Ridge-Pitt Meadows Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2019, <a href="#"></a>Maple Ridge News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 65935;
			_sf_async_config.domain = "mapleridgenews.com";
			_sf_async_config.useCanonical = true;
			 _sf_async_config.authors = "Tom Zillich";
			_sf_async_config.sections = "Home2, News";
					(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.3'></script>
<script type='text/javascript' src='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.3'></script>
<script type='text/javascript' src='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620544","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":741,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
