
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="23087454" />
        <link rel="icon" href="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Lower Mainland man sees significant spike in BC Hydro bill after buying electrical vehicle &#8211; Maple Ridge News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23087454_web1_201015-CPL-BCHydroBillSpike-ElectricCarCharger_1-300x205.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.mapleridgenews.com/news/lower-mainland-man-sees-significant-spike-in-bc-hydro-bill-after-purchasing-electrical-vehicle/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.51' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<!-- Blackpress RON --><script src="https://hb.districtm.io/prod/102652/ron.blackpress.js"></script><!-- end of tag -->
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=3176'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.mapleridgenews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.mapleridgenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mapleridgenews.com%2Fnews%2Flower-mainland-man-sees-significant-spike-in-bc-hydro-bill-after-purchasing-electrical-vehicle%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mapleridgenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mapleridgenews.com%2Fnews%2Flower-mainland-man-sees-significant-spike-in-bc-hydro-bill-after-purchasing-electrical-vehicle%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14245/cc.js?ns=_cc14245' id='LOTCC_14245'></script>
<script type='text/javascript' language='javascript'>
_cc14245.add("int", "www.mapleridgenews.com : wp-post-tag : bchydro")
_cc14245.add("int", "www.mapleridgenews.com : wp-post-tag : chilliwack")
_cc14245.add("int", "www.mapleridgenews.com : wp-post-tag : electric vehicles")
_cc14245.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17101303-11"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17101303-11',{'dimension1': 'Eric Welsh','dimension2': 'home2,news', 'dimension3': 'bchydro,chilliwack,electric vehicles', 'dimension4': 'post'});
  gtag('config','UA-17099191-2',{'dimension1': 'Eric Welsh','dimension2': 'home2,news', 'dimension3': 'bchydro,chilliwack,electric vehicles', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Eric Welsh','dimension2': 'home2,news', 'dimension3': 'bchydro,chilliwack,electric vehicles', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Eric Welsh','dimension2': 'home2,news', 'dimension3': 'bchydro,chilliwack,electric vehicles', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'mapleridgenews.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Eric Welsh'; 
        _sf_async_config.sections = 'Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Maple Ridge News" />
<meta property="og:url" content="https://www.mapleridgenews.com/news/lower-mainland-man-sees-significant-spike-in-bc-hydro-bill-after-purchasing-electrical-vehicle/" />
<meta property="og:title" content="Lower Mainland man sees significant spike in BC Hydro bill after buying electrical vehicle - Maple Ridge News" />
<meta name="description" content="An increase should be expected, but Brian Chwiendacz experienced a 200-plus per cent hike" />
<meta property="og:description" content="An increase should be expected, but Brian Chwiendacz experienced a 200-plus per cent hike" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-10-22T11:28:00-07:00" />
<meta property="og:image" content="https://www.mapleridgenews.com/wp-content/uploads/2020/10/23087454_web1_201015-CPL-BCHydroBillSpike-ElectricCarCharger_1-1024x700.jpg" />
<meta property="og:secure_url" content="https://www.mapleridgenews.com/wp-content/uploads/2020/10/23087454_web1_201015-CPL-BCHydroBillSpike-ElectricCarCharger_1-1024x700.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Lower Mainland man sees significant spike in BC Hydro bill after buying electrical vehicle - Maple Ridge News" />
<meta property="twitter:description" content="An increase should be expected, but Brian Chwiendacz experienced a 200-plus per cent hike" />
<meta property="twitter:image" content="https://www.mapleridgenews.com/wp-content/uploads/2020/10/23087454_web1_201015-CPL-BCHydroBillSpike-ElectricCarCharger_1-1024x700.jpg" />
<meta property="fb:app_id" content="134480989990227" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.mapleridgenews.com\/news\/lower-mainland-man-sees-significant-spike-in-bc-hydro-bill-after-purchasing-electrical-vehicle\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.mapleridgenews.com\/news\/lower-mainland-man-sees-significant-spike-in-bc-hydro-bill-after-purchasing-electrical-vehicle\/"},"headline":"Lower Mainland man sees significant spike in BC Hydro bill after buying electrical vehicle","datePublished":"2020-10-22T11:28:00-07:00","dateModified":"2020-10-22T12:41:36-07:00","thumbnailUrl":"https:\/\/www.mapleridgenews.com\/wp-content\/uploads\/2020\/10\/23087454_web1_201015-CPL-BCHydroBillSpike-ElectricCarCharger_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.mapleridgenews.com\/wp-content\/uploads\/2020\/10\/23087454_web1_201015-CPL-BCHydroBillSpike-ElectricCarCharger_1.jpg","width":1750,"height":1197},"author":{"@type":"Person","name":"Eric Welsh"},"publisher":{"@type":"Organization","name":"Maple Ridge News","logo":{"@type":"ImageObject","url":"https:\/\/www.mapleridgenews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/mrn-logo.png","width":505,"height":36}},"contentLocation":{"@type":"Place","name":"Maple Ridge, B.C., Canada"},"dateline":"Maple Ridge, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;An increase should be expected, but Brian Chwiendacz experienced a 200-plus per cent hike &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V2X 3K1","pub_code":"MRN","secondstreet_contest_feed":"http:\/\/mapleridgenews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=MRNS"};

</script>


</head>
    <body class="post-template-default single single-post postid-153866 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=134480989990227&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.mapleridgenews.com/">Home</a></li>
<li id="menu-item-151112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151112"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li id="menu-item-55787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55787"><a href="https://www.mapleridgenews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.mapleridgenews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.mapleridgenews.com/./local-news/">Local News</a></li>
	<li id="menu-item-81863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81863"><a href="https://www.mapleridgenews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-121477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121477"><a href="https://www.mapleridgenews.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.mapleridgenews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.mapleridgenews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.mapleridgenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-137543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137543"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.mapleridgenews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.mapleridgenews.com/./local-sports/">Local</a></li>
	<li id="menu-item-117656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117656"><a href="https://www.mapleridgenews.com/./bc-games/">Maple Ridge 2020 BC Summer Games</a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.mapleridgenews.com/tag/maple-ridge-burrards/">Maple Ridge Burrards</a></li>
	<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-348"><a href="https://www.mapleridgenews.com/tag/pjhl/">PJHL</a></li>
	<li id="menu-item-349" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-349"><a href="https://www.mapleridgenews.com/tag/ridge-meadows-flames/">Ridge Meadows Flames</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.mapleridgenews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.mapleridgenews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-141238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141238"><a href="https://www.mapleridgenews.com/./travel/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-141556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141556"><a href="https://www.mapleridgenews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-141557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141557"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.mapleridgenews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-130488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130488"><a href="https://www.mapleridgenews.com/newsletters/">Newsletters</a></li>
<li id="menu-item-123540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123540"><a href="//autos.mapleridgenews.com/">Autos</a></li>
<li id="menu-item-95540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95540"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1025">Classifieds</a></li>
<li id="menu-item-72456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72456"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.mapleridgenews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.mapleridgenews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.mapleridgenews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.mapleridgenews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.mapleridgenews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.mapleridgenews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-111431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111431"><a href="https://www.mapleridgenews.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.mapleridgenews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-83861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83861"><a href="https://www.mapleridgenews.com/./life/">Life</a></li>
	<li id="menu-item-119146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119146"><a href="https://www.mapleridgenews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.mapleridgenews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.mapleridgenews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.mapleridgenews.com/./community/">Local</a></li>
	<li id="menu-item-78117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78117"><a href="https://www.mapleridgenews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-112971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112971"><a href="https://www.mapleridgenews.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="/e-editions/?iid=i20160729054549831&#038;pid=p20120309121148491">Maple Ridge and Pitt Meadows Tourism Guide</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.mapleridgenews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.mapleridgenews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.mapleridgenews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.mapleridgenews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.mapleridgenews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.mapleridgenews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.mapleridgenews.com/./letters/">Letters</a></li>
	<li id="menu-item-54653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54653"><a href="https://www.mapleridgenews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.mapleridgenews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.mapleridgenews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.mapleridgenews.com/videos/">Local</a></li>
	<li id="menu-item-88405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88405"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.mapleridgenews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.mapleridgenews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.mapleridgenews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350"><a href="/e-editions/?iid=i20170223084716821&#038;&#038;headline=RmVicnVhcnkgMjIsIDIwMTc=&#038;&#038;doc_id=170223164823-b2992bd410f34cee822c3d1401f79c6e&#038;&#038;pid=p20120309121148491">Community Marketplace</a></li>
	<li id="menu-item-351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351"><a href="/e-editions/?iid=i20171113105711777&#038;&#038;headline=TWFwbGUgUmlkZ2UgUGl0dCBNZWFkb3dzIE5ldyBPdXRsb29rIDIwMTc=&#038;&#038;doc_id=171113185722-12378eebb80d4ee0a351f5cf79ed7a54&#038;&#038;pid=p20120309121148491">Outlook</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.mapleridgenews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.mapleridgenews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.mapleridgenews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-97719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97719"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-76392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76392"><a href="/e-editions/?pub_code=mrn&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.mapleridgenews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.mapleridgenews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.mapleridgenews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.mapleridgenews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.mapleridgenews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.mapleridgenews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.mapleridgenews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.mapleridgenews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-126646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126646"><a href="https://www.mapleridgenews.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/MapleRidgeNews" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/MapleRidgeNews" target="_blank" rel="noopener noreferrer"></a></li>
 <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/mapleridgenews" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="https://www.mapleridgenews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 504.39 34.78"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M4.46,10h8.13l2.73,17.15h.09L18.28,10h7.94V43.46H20.77V18.93h-.09L16.54,43.46H13.16L9.07,18.93H9V43.46H4.46Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M32.94,10h8.83l4.14,33.46H40L39.15,36H34.21l-.85,7.43H28.24Zm3.9,5.17h-.09l-1.93,16h3.81Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M48.17,10h6.11c6.91,0,10.53,2.77,10.53,10,0,6-2.35,10.06-8.08,10.06H54.28V43.46H48.17Zm6.16,15.18h.52c2.49,0,3.85-1,3.85-5,0-4.84-1.88-5-3.9-5h-.47Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M66.45,10h6.11V38.29h7.8v5.17H66.45Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M83,10H96.81v5.17H89.11v8.55h5.69v5.45H89.11v9.12h8v5.17H83Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M108.66,10h6.86c5.83,0,9.68,2.44,9.68,9.49,0,2.82-.85,6.58-3.57,8.18l3.62,15.79h-6.16l-2.87-14.38h-1.46V43.46h-6.11Zm6.11,14.19H116c2.26,0,3.1-2.26,3.1-4.65,0-3.62-1.32-4.65-3.38-4.65h-.94Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M127.55,10h6.11V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M137.37,10h5.31c10.25,0,11.23,6.58,11.23,16.73,0,9.68-.8,16.73-10.25,16.73h-6.3Zm6.11,28.29c3.85,0,4-1.46,4-11.61s-.19-11.47-4-11.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M167.78,21.94c0-1.55.38-7.43-2.26-7.43-1.5,0-2.63,1.41-2.63,12.17,0,11,1,12.27,2.91,12.27,2.3,0,2.49-4.61,2.49-6.2H166V27.86h7.43v15.6h-2.58L170,41.25a6.15,6.15,0,0,1-4.84,2.87c-6.53,0-8.69-6.39-8.69-17.39,0-12.78,3.85-17.39,8.69-17.39,3.95,0,8,1.88,8,10.43v2.16Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M176.52,10h13.82v5.17h-7.71v8.55h5.69v5.45h-5.69v9.12h8v5.17H176.52Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M192.13,28.52h9.31V33h-9.31Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M204.44,10h6.11c6.91,0,10.53,2.77,10.53,10,0,6-2.35,10.06-8.08,10.06h-2.44V43.46h-6.11Zm6.16,15.18h.52c2.49,0,3.85-1,3.85-5,0-4.84-1.88-5-3.9-5h-.47Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M222.49,10h6.11V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M235.13,15.17h-5.26V10H246.5v5.17h-5.26V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M253.65,15.17h-5.26V10H265v5.17h-5.26V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M275.41,10h8.13l2.73,17.15h.09L289.23,10h7.94V43.46h-5.45V18.93h-.09l-4.14,24.53H284.1L280,18.93h-.09V43.46h-4.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M300.88,10H314.7v5.17H307v8.55h5.69v5.45H307v9.12h8v5.17H300.88Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M322.31,10h8.84l4.14,33.46h-5.87L328.52,36h-4.93l-.85,7.43h-5.12Zm3.9,5.17h-.09l-1.93,16H328Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M338.48,10h5.31C354,10,355,16.58,355,26.73c0,9.68-.8,16.73-10.25,16.73h-6.3Zm6.11,28.29c3.85,0,4-1.46,4-11.61s-.19-11.47-4-11.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M366.54,9.34c5.4,0,8.93,4.18,8.93,17.39s-3.52,17.39-8.93,17.39-8.93-4.18-8.93-17.39S361.13,9.34,366.54,9.34Zm-2.26,20.91c0,7.24.85,8.69,2.26,8.69s2.26-1.46,2.26-8.69v-7c0-7.24-.85-8.69-2.26-8.69s-2.26,1.46-2.26,8.69Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M376.74,10h5.55l2.16,19.64h.09L387.45,10H393l2.68,19.64h.09L398.12,10h4.37l-4.37,33.46h-5.54l-2.91-21.2h-.09l-3,21.2H381.2Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M408.84,33.78c0,1.88,0,5.17,2.63,5.17,2,0,2.73-1.88,2.73-3.24,0-6-11.09-7.33-11.09-17.25,0-5,2.73-9.12,7.9-9.12,5.5,0,7.61,4.18,7.75,10.2H413.3c0-1.88,0-5-2.44-5-1.46,0-2.3,1.22-2.3,3.05,0,5.69,11.09,7.61,11.09,17.34,0,5.12-2.91,9.21-8.41,9.21-6.53,0-7.85-5.73-7.85-10.34Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M430.93,10h6l5.59,17.67h.09V10h4.89V43.46h-4.75l-6.53-20.26h-.09V43.46h-5.17Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M451.18,10H465v5.17h-7.71v8.55H463v5.45h-5.69v9.12h8v5.17H451.18Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M465.94,10h5.54l2.16,19.64h.09L476.66,10h5.5l2.68,19.64h.09L487.33,10h4.37l-4.37,33.46h-5.54l-2.91-21.2h-.09l-3,21.2h-5.36Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M498,33.78c0,1.88,0,5.17,2.63,5.17,2,0,2.73-1.88,2.73-3.24,0-6-11.09-7.33-11.09-17.25,0-5,2.73-9.12,7.9-9.12,5.5,0,7.61,4.18,7.75,10.2h-5.45c0-1.88,0-5-2.44-5-1.46,0-2.3,1.22-2.3,3.05,0,5.69,11.09,7.61,11.09,17.34,0,5.12-2.91,9.21-8.41,9.21-6.53,0-7.85-5.73-7.85-10.34Z" transform="translate(-4.46 -9.34)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/maple-ridge/v2x/weather-forecast/53191" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517356880220" class="aw-widget-current"  data-locationkey="53191" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517356880220" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.mapleridgenews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.mapleridgenews.com/./local-news/">Local News</a></li>
	<li id="menu-item-137542" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-137542"><a href="/tag/coronavirus/">COVID-19</a></li>
	<li id="menu-item-81871" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81871"><a>Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="//bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.mapleridgenews.com/./national-news/">National</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.mapleridgenews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-130487" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-130487"><a href="https://www.mapleridgenews.com/newsletters/">Newsletters</a></li>
</ul>
</li>
<li id="menu-item-151161" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-151161"><a href="https://www.mapleridgenews.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-151163" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-151163"><a href="https://www.mapleridgenews.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-151162" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-151162"><a href="https://www.mapleridgenews.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-151164" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-151164"><a href="https://www.mapleridgenews.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-151165" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-151165"><a href="https://www.mapleridgenews.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-152839" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-152839"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-151166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151166"><a href="https://www.mapleridgenews.com/./national-news/">National</a></li>
<li id="menu-item-151144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151144"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-138681" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-138681"><a href="https://www.mapleridgenews.com/contests/">Contests</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.mapleridgenews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-82228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82228"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-85929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85929"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.mapleridgenews.com/e-editions/">e-Editions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1025">Classifieds</a></li>
<li id="menu-item-317" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-317"><a href="/videos/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-88407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88407"><a href="https://www.mapleridgenews.com/videos/">Local</a></li>
	<li id="menu-item-88408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88408"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-88406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88406"><a href="https://www.mapleridgenews.com/submit/">Submit video</a></li>
	<li id="menu-item-88409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88409"><a target="_blank" rel="noopener noreferrer" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.mapleridgenews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.mapleridgenews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.mapleridgenews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-97720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97720"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-42721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42721"><a href="https://www.mapleridgenews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-76389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76389"><a href="/e-editions/?pub_code=mrn&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.mapleridgenews.com/">Autos</a>
                            </li>
                                                
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis 19+</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <!--
                        <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>
                        -->
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        
                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->

                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
        
        
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.mapleridgenews.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151112"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55787"><a href="https://www.mapleridgenews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.mapleridgenews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.mapleridgenews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81863"><a href="https://www.mapleridgenews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121477"><a href="https://www.mapleridgenews.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.mapleridgenews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.mapleridgenews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.mapleridgenews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137543"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.mapleridgenews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.mapleridgenews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117656"><a href="https://www.mapleridgenews.com/./bc-games/">Maple Ridge 2020 BC Summer Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.mapleridgenews.com/tag/maple-ridge-burrards/">Maple Ridge Burrards</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-348"><a href="https://www.mapleridgenews.com/tag/pjhl/">PJHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-349"><a href="https://www.mapleridgenews.com/tag/ridge-meadows-flames/">Ridge Meadows Flames</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.mapleridgenews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.mapleridgenews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-141238"><a href="https://www.mapleridgenews.com/./travel/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141556"><a href="https://www.mapleridgenews.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141557"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.mapleridgenews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130488"><a href="https://www.mapleridgenews.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123540"><a href="//autos.mapleridgenews.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95540"><a target="_blank" rel="noopener noreferrer" href="//www.bcclassifieds.com/?sfid=1025">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72456"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.mapleridgenews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.mapleridgenews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.mapleridgenews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.mapleridgenews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.mapleridgenews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.mapleridgenews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111431"><a href="https://www.mapleridgenews.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.mapleridgenews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83861"><a href="https://www.mapleridgenews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119146"><a href="https://www.mapleridgenews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.mapleridgenews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.mapleridgenews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.mapleridgenews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78117"><a href="https://www.mapleridgenews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112971"><a href="https://www.mapleridgenews.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a href="/e-editions/?iid=i20160729054549831&#038;pid=p20120309121148491">Maple Ridge and Pitt Meadows Tourism Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.mapleridgenews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.mapleridgenews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.mapleridgenews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.mapleridgenews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.mapleridgenews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.mapleridgenews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.mapleridgenews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54653"><a href="https://www.mapleridgenews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.mapleridgenews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.mapleridgenews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.mapleridgenews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88405"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.mapleridgenews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.mapleridgenews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.mapleridgenews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-350"><a href="/e-editions/?iid=i20170223084716821&#038;&#038;headline=RmVicnVhcnkgMjIsIDIwMTc=&#038;&#038;doc_id=170223164823-b2992bd410f34cee822c3d1401f79c6e&#038;&#038;pid=p20120309121148491">Community Marketplace</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351"><a href="/e-editions/?iid=i20171113105711777&#038;&#038;headline=TWFwbGUgUmlkZ2UgUGl0dCBNZWFkb3dzIE5ldyBPdXRsb29rIDIwMTc=&#038;&#038;doc_id=171113185722-12378eebb80d4ee0a351f5cf79ed7a54&#038;&#038;pid=p20120309121148491">Outlook</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.mapleridgenews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.mapleridgenews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.mapleridgenews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97719"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76392"><a href="/e-editions/?pub_code=mrn&#038;&#038;container=p20180606143137832&#038;&#038;date=">today&#8217;s drive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.mapleridgenews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.mapleridgenews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.mapleridgenews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.mapleridgenews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.mapleridgenews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.mapleridgenews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.mapleridgenews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.mapleridgenews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126646"><a href="https://www.mapleridgenews.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-153866 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-bchydro tag-chilliwack tag-electric-vehicles" id="post-153866">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="671" height="431" src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23087454_web1_201015-CPL-BCHydroBillSpike-CarFuelingComparison_1.jpg" class="attachment-full size-full" alt="A chart provided by BC Hydro suggests it should cost $86.83 per month ($1042 a year) to charge an electric vehicle doing a five-day-a-week round trip commute from Chilliwack to Vancouver. (BC Hydro graphic)" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23087454_web1_201015-CPL-BCHydroBillSpike-CarFuelingComparison_1.jpg 671w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23087454_web1_201015-CPL-BCHydroBillSpike-CarFuelingComparison_1-300x193.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23087454_web1_201015-CPL-BCHydroBillSpike-CarFuelingComparison_1-640x411.jpg 640w" sizes="(max-width: 1199px) 98vw, 671px" /><p>A chart provided by BC Hydro suggests it should cost $86.83 per month ($1042 a year) to charge an electric vehicle doing a five-day-a-week round trip commute from Chilliwack to Vancouver. (BC Hydro graphic)</p></div>
                                    <h2 class="entry-title">Lower Mainland man sees significant spike in BC Hydro bill after buying electrical vehicle</h2>
            <p class="lead">An increase should be expected, but Brian Chwiendacz experienced a 200-plus per cent hike
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.mapleridgenews.com/author/eric-welsh/" rel="author" class="fn">Eric Welsh</a></li><li>Oct. 22, 2020 11:28 a.m.</li><li><a class="byline" href="https://www.mapleridgenews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.mapleridgenews.com%2Fnews%2Flower-mainland-man-sees-significant-spike-in-bc-hydro-bill-after-purchasing-electrical-vehicle%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Lower+Mainland+man+sees+significant+spike+in+BC+Hydro+bill+after+buying+electrical+vehicle&amp;url=https%3A%2F%2Fwww.mapleridgenews.com%2Fnews%2Flower-mainland-man-sees-significant-spike-in-bc-hydro-bill-after-purchasing-electrical-vehicle%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.mapleridgenews.com%2Fnews%2Flower-mainland-man-sees-significant-spike-in-bc-hydro-bill-after-purchasing-electrical-vehicle%2F&title=Lower+Mainland+man+sees+significant+spike+in+BC+Hydro+bill+after+buying+electrical+vehicle" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Lower%20Mainland%20man%20sees%20significant%20spike%20in%20BC%20Hydro%20bill%20after%20buying%20electrical%20vehicle&amp;body=https%3A%2F%2Fwww.mapleridgenews.com%2Fnews%2Flower-mainland-man-sees-significant-spike-in-bc-hydro-bill-after-purchasing-electrical-vehicle%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	



</ul>
        </header>
                <div class="entry-content">

        <p>A Rosedale man thought he was doing his part to help the environment and fight global warming when he bought a Chevy Bolt.</p>
<p>But his latest BC Hydro bill has Brian Chwiendacz questioning his decision.</p>
<p>Chwiendacz was shocked to see a charge of $287.86 after paying $89.05 and $90.87 on his two previous bills.</p>
<p>&ldquo;We charge the car at home and use our electricity,&rdquo; he said. &ldquo;But we were never told, &lsquo;Oh thank you for going green, but the government will now make you pay for that.&rsquo; How does this make sense?&rdquo;</p>
<p>Chwiendacz says he has followed BC Hydro&rsquo;s recommendation to charge between 11 p.m. and midnight.</p>
<p>BC Hydro introduced a two-step residential conservation rate in October of 2018, incentivizing customers to turn off lights and take other steps to reduce their power usage.</p>
<p><ins><strong>&#8226; RELATED: <a href="https://www.theprogress.com/news/businesses-non-profits-can-apply-for-electric-vehicle-rebates-in-b-c/" target="_blank" rel="noopener noreferrer">Businesses, non-profits can apply for electric vehicle rebates in B.C.</a></strong></ins></p>
<p><ins><strong>&#8226; RELATED: <a href="https://www.theprogress.com/news/electric-car-sales-climb-in-wake-of-new-5000-federal-rebate-program/" target="_blank" rel="noopener noreferrer">Electric car sales climb in wake of new $5,000 federal rebate program</a></strong></ins></p>
<p>In Chwiendacz&rsquo;s case, he was charged $130.03 at the step one rate of $0.0945/kilowatt-hours, and another $130.65 when car charging bumped him up to the step two rate of $0.1417/kilowatt-hours.</p>
<p>&ldquo;I called the BC Hydro number and talked to one of their representatives while I had the BC Hydro web site open on my computer,&rdquo; he said. &ldquo;After we talked for a bit he told me that he agreed that we should not have to pay the higher rate because of the electric vehicle being charged.&rdquo;</p>
<p>BC Hydro spokesperson Mora Scott said Chwiendacz&rsquo;s experience of a dramatic spike is not a common one, but an increase on the electrical bill should be expected when an electrical vehicle is purchased. She said that&rsquo;s usually more than offset by not needing to fuel up a vehicle.</p>
<p>&ldquo;Most electrical vehicle (EV) drivers make the switch because our electricity is clean and they save a lot in fuel costs,&rdquo; she noted. &ldquo;Charging at home is about 75 per cent cheaper than gas. For example, a Nissan Leaf can travel 100 kilometres for just $2 in electricity costs &#8211; a tiny fraction of what it would cost to drive an equivalent gas-powered car the same distance.</p>
<p>&ldquo;We&rsquo;re also looking at future rate options for EV drivers that could include off-peak (overnight) charging. This could be at a lower rate to encourage more British Columbians to make the switch to driving an EV.&rdquo;</p>
<hr width="75%">
<p><a href="http://www.twitter.com/ProgressSports" target="_blank" rel="noopener noreferrer">@ProgressSports</a><a href="mailto:eric.welsh@theprogress.com" target="_blank" rel="noopener noreferrer"><br />eric.welsh@theprogress.com</a><br /><strong>Like us on <a href="http://www.facebook.com/chilliwackprogress” target="_blank">Facebook</a> and follow us on <a href="http://www.twitter.com/theprogress” target="_blank">Twitter</a>. </strong></p>
<p><strong>Want to support local journalism during the pandemic? Make a donation <a href="//local.blackpress.ca/”" target="_blank" rel="noopener noreferrer">here.</a></strong></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/bchydro/">BCHydro</a><a class="label category-meta-default" href="/tag/chilliwack/">chilliwack</a><a class="label category-meta-default" href="/tag/electric-vehicles/">Electric vehicles</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.mapleridgenews.com/news/possible-wet-snow-cooler-than-usual-temperatures-forecast-for-lower-mainland/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Possible wet snow, cooler than usual temperatures forecast for Lower Mainland</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.mapleridgenews.com/news/eu-reimposes-travel-restriction-on-canada-amid-rising-pandemic-numbers/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>EU reimposes travel restriction on Canada amid rising pandemic numbers</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.mapleridgenews.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/community/pitt-meadows-woman-donates-kidney-to-fianc/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23056313_web1_201020-MRN-CF-kidney-donation-Pitt-Meadows_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Tania Campfield donated one of her kidneys to her fianc&#233; John Kalinich. (Tania Campfield/Special to The News)" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23056313_web1_201020-MRN-CF-kidney-donation-Pitt-Meadows_1.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23056313_web1_201020-MRN-CF-kidney-donation-Pitt-Meadows_1-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23056313_web1_201020-MRN-CF-kidney-donation-Pitt-Meadows_1-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23056313_web1_201020-MRN-CF-kidney-donation-Pitt-Meadows_1-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23056313_web1_201020-MRN-CF-kidney-donation-Pitt-Meadows_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/community/pitt-meadows-woman-donates-kidney-to-fianc/"><h5 class="active">Pitt Meadows woman donates kidney to fianc&#233;</h5></a><p class="lead show-for-medium">They plan to be married in 2021
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/legion-poppy-campaign-will-start-nov-1/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23085333_web1_201022-MRN-NC-poppies-pic_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Legion president Al Casswell hands a poppy to Pitt Meadows Mayor Bill Dingwall. (Special to The News)" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23085333_web1_201022-MRN-NC-poppies-pic_1.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23085333_web1_201022-MRN-NC-poppies-pic_1-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23085333_web1_201022-MRN-NC-poppies-pic_1-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23085333_web1_201022-MRN-NC-poppies-pic_1-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23085333_web1_201022-MRN-NC-poppies-pic_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/legion-poppy-campaign-will-start-nov-1/"><h5 class="active">Legion poppy campaign will start Nov. 1</h5></a><p class="lead show-for-medium">Maple Ridge’s Legion branch has been raising more than $72,000
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/community/88-year-old-pitt-meadows-farmer-grows-161-pound-pumpkin/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23062879_web1_201020-MRN-RO-pittmeadows-pumpkin1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mario Palcich sits atop his 161 pound pumpkin and enjoys a glass of wine. (Special to THE NEWS)" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23062879_web1_201020-MRN-RO-pittmeadows-pumpkin1.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23062879_web1_201020-MRN-RO-pittmeadows-pumpkin1-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23062879_web1_201020-MRN-RO-pittmeadows-pumpkin1-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23062879_web1_201020-MRN-RO-pittmeadows-pumpkin1-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23062879_web1_201020-MRN-RO-pittmeadows-pumpkin1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/community/88-year-old-pitt-meadows-farmer-grows-161-pound-pumpkin/"><h5 class="active">88-year-old Pitt Meadows farmer grows 161-pound pumpkin</h5></a><p class="lead show-for-medium">Granddaughter goaded Mario Palcich into growing giant gourds
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/new-net-zero-greenhouse-gas-emission-target-for-maple-ridge/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23080125_web1_201021-MRN-CF-greenhouse-gas-reduction_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="One of the options city council is looking at to reduce greenhouse gases is strengthening development requirements for electric vehicle charging infrastructure. (The News files)" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23080125_web1_201021-MRN-CF-greenhouse-gas-reduction_1.jpg 1797w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23080125_web1_201021-MRN-CF-greenhouse-gas-reduction_1-300x199.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23080125_web1_201021-MRN-CF-greenhouse-gas-reduction_1-768x510.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23080125_web1_201021-MRN-CF-greenhouse-gas-reduction_1-1024x680.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23080125_web1_201021-MRN-CF-greenhouse-gas-reduction_1-640x425.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23080125_web1_201021-MRN-CF-greenhouse-gas-reduction_1-1200x797.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/new-net-zero-greenhouse-gas-emission-target-for-maple-ridge/"><h5 class="active">New net zero greenhouse gas emission target for Maple Ridge</h5></a><p class="lead show-for-medium">City voted to change the target on Oct. 20
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/covid-19-case-at-baillie-house-in-maple-ridge/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23080013_web1_covid-19-CDC-WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="There is a case of COVID-19 at Baillie House, located on the grounds of Ridge Meadows Hospital. (Image courtesy CDC)" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23080013_web1_covid-19-CDC-WEB.jpg 674w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23080013_web1_covid-19-CDC-WEB-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23080013_web1_covid-19-CDC-WEB-640x426.jpg 640w" sizes="(max-width: 1199px) 98vw, 674px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/covid-19-case-at-baillie-house-in-maple-ridge/"><h5 class="active">COVID-19 case at Baillie House in Maple Ridge</h5></a><p class="lead show-for-medium">Seniors facility at Ridge Meadows Hospital one of five with new cases in region
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/b-c-sets-another-covid-19-record-with-203-new-cases/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23080777_web1_20201021-BPD-Bonnie-Henry-Nigel-van.bcg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Provincial health officer Dr. Bonnie Henry presents modelling of COVID-19 spread in B.C., March 25, 2020. (B.C. government photo)" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23080777_web1_20201021-BPD-Bonnie-Henry-Nigel-van.bcg.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23080777_web1_20201021-BPD-Bonnie-Henry-Nigel-van.bcg-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23080777_web1_20201021-BPD-Bonnie-Henry-Nigel-van.bcg-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23080777_web1_20201021-BPD-Bonnie-Henry-Nigel-van.bcg-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23080777_web1_20201021-BPD-Bonnie-Henry-Nigel-van.bcg-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/b-c-sets-another-covid-19-record-with-203-new-cases/"><h5 class="active">B.C. sets another COVID-19 record with 203 new cases</h5></a><p class="lead show-for-medium">up to 1,766 active cases in B.C., two more deaths
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/possible-wet-snow-cooler-than-usual-temperatures-forecast-for-lower-mainland/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23087731_web1_wet-snow-rain.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="(Pixabay)" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23087731_web1_wet-snow-rain.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23087731_web1_wet-snow-rain-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23087731_web1_wet-snow-rain-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23087731_web1_wet-snow-rain-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23087731_web1_wet-snow-rain-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/possible-wet-snow-cooler-than-usual-temperatures-forecast-for-lower-mainland/"><h5 class="active">Possible wet snow, cooler than usual temperatures forecast for Lower Mainland</h5></a><p class="lead show-for-medium">Higher elevation areas could see wet snow
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/lower-mainland-man-sees-significant-spike-in-bc-hydro-bill-after-purchasing-electrical-vehicle/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23087454_web1_201015-CPL-BCHydroBillSpike-ElectricCarCharger_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="More and more electric cars are on the road, but one Chevy Bolt owner was shocked to see how much his BC Hydro bill skyrocketed once he started charging the vehicle. (Black Press file photo)" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23087454_web1_201015-CPL-BCHydroBillSpike-ElectricCarCharger_1.jpg 1750w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23087454_web1_201015-CPL-BCHydroBillSpike-ElectricCarCharger_1-300x205.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23087454_web1_201015-CPL-BCHydroBillSpike-ElectricCarCharger_1-768x525.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23087454_web1_201015-CPL-BCHydroBillSpike-ElectricCarCharger_1-1024x700.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23087454_web1_201015-CPL-BCHydroBillSpike-ElectricCarCharger_1-640x438.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23087454_web1_201015-CPL-BCHydroBillSpike-ElectricCarCharger_1-1200x821.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/lower-mainland-man-sees-significant-spike-in-bc-hydro-bill-after-purchasing-electrical-vehicle/"><h5 class="active">Lower Mainland man sees significant spike in BC Hydro bill after buying electrical vehicle</h5></a><p class="lead show-for-medium">An increase should be expected, but Brian Chwiendacz experienced a 200-plus per cent hike
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/trending-now/anonymous-instagram-page-reviews-covid-19-safety-measures-at-b-c-businesses/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23085171_web1_anonymous-yvr-covid.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Anonymous YVR is an Instagram page that reviews restaurants and other establishments around B.C. based on how well they adhere to COVID-19 rules. (Instagram)" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23085171_web1_anonymous-yvr-covid.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23085171_web1_anonymous-yvr-covid-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23085171_web1_anonymous-yvr-covid-768x511.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23085171_web1_anonymous-yvr-covid-1024x682.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23085171_web1_anonymous-yvr-covid-640x426.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/trending-now/anonymous-instagram-page-reviews-covid-19-safety-measures-at-b-c-businesses/"><h5 class="active">Anonymous Instagram page reviews COVID-19 safety measures at B.C. businesses</h5></a><p class="lead show-for-medium">There are a number of public health orders various types of establishments must follow to slow virus’s spread
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/is-it-time-to-start-thinking-about-greener-ways-to-package-cannabis/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-300x204.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-768x522.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-1024x696.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-640x435.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/is-it-time-to-start-thinking-about-greener-ways-to-package-cannabis/"><h5 class="active">Is it time to start thinking about greener ways to package cannabis?</h5></a><p class="lead show-for-medium">Packaging suppliers are still figuring eco-friendly and affordable packaging options that fit the mandates of Cannabis Regulations
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/business/join-black-press-media-and-do-some-good/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1.jpg 1600w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-640x427.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22763088_web1_copy_200921-BPD-BlackPress-DoSomeGood_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/business/join-black-press-media-and-do-some-good/"><h5 class="active">Join Black Press Media and Do Some Good</h5></a><p class="lead show-for-medium">Pay it Forward program supports local businesses in their community giving
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/sports/abbotsfords-jake-virtanen-vancouver-canucks-agree-to-two-year-deal/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23086799_web1_201029-ABB-virtanen-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Vancouver Canucks and Abbotsford&#146;s Jake Virtanen have agreed to a two-year deal with an average annual salary of $2.55 million. (@Canucks Twitter photo)" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23086799_web1_201029-ABB-virtanen-1_1.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23086799_web1_201029-ABB-virtanen-1_1-300x199.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23086799_web1_201029-ABB-virtanen-1_1-768x509.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23086799_web1_201029-ABB-virtanen-1_1-1024x678.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23086799_web1_201029-ABB-virtanen-1_1-640x424.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/sports/abbotsfords-jake-virtanen-vancouver-canucks-agree-to-two-year-deal/"><h5 class="active">Abbotsford&#8217;s Jake Virtanen, Vancouver Canucks agree to two-year deal</h5></a><p class="lead show-for-medium">Two sides avoid arbitration, Virtanen will receive average annual salary of $2.55 million
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/early-turnout-breaks-records-as-more-than-a-million-people-vote-ahead-of-b-c-election/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23086089_web1_election-sign-2-2692.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Don&#146;t forget to vote. The election will take place on Saturday, Oct. 24, 2020. (Katya Slepian/Black Press Media)" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23086089_web1_election-sign-2-2692.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23086089_web1_election-sign-2-2692-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23086089_web1_election-sign-2-2692-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23086089_web1_election-sign-2-2692-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23086089_web1_election-sign-2-2692-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/early-turnout-breaks-records-as-more-than-a-million-people-vote-ahead-of-b-c-election/"><h5 class="active">Early turnout breaks records as more than a million people vote ahead of B.C. election</h5></a><p class="lead show-for-medium">B.C. election will take place on Oct. 24
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/search-efforts-to-resume-for-missing-manning-park-hiker-trudeau-speaks-on-case/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23085100_web1_copy_201022-PSS-motheronmissinghiker_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jordan Naterer, an electrical engineer from Vancouver, was last seen Saturday Oct. 10. (Facebook photo)" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23085100_web1_copy_201022-PSS-motheronmissinghiker_1.jpg 700w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23085100_web1_copy_201022-PSS-motheronmissinghiker_1-300x205.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23085100_web1_copy_201022-PSS-motheronmissinghiker_1-640x437.jpg 640w" sizes="(max-width: 1199px) 98vw, 700px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.mapleridgenews.com/news/search-efforts-to-resume-for-missing-manning-park-hiker-trudeau-speaks-on-case/"><h5 class="active">Search efforts to resume for missing Manning Park hiker; Trudeau speaks on case</h5></a><p class="lead show-for-medium">PM says he’ll do what he can to ‘nudge’ efforts to find Jordan Naterer, yet has little leverage locally
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-153807" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/news/covid-19-case-at-baillie-house-in-maple-ridge/">COVID-19 case at Baillie House in Maple Ridge</a></h5>
				<p class="lead web show-for-medium hide-for-large">Seniors facility at Ridge Meadows Hospital one of five with new cases in region
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/news/covid-19-case-at-baillie-house-in-maple-ridge/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23080013_web1_covid-19-CDC-WEB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="There is a case of COVID-19 at Baillie House, located on the grounds of Ridge Meadows Hospital. (Image courtesy CDC)" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23080013_web1_covid-19-CDC-WEB.jpg 674w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23080013_web1_covid-19-CDC-WEB-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23080013_web1_covid-19-CDC-WEB-640x426.jpg 640w" sizes="(max-width: 1199px) 98vw, 674px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-153802" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/news/westjet-to-offer-full-refunds-for-all-flights-cancelled-due-to-covid-19-pandemic/">WestJet to offer full refunds for flights cancelled due to COVID-19 pandemic</a></h5>
				<p class="lead web show-for-medium hide-for-large">Airline will begin contacting customers Nov. 2
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/news/westjet-to-offer-full-refunds-for-all-flights-cancelled-due-to-covid-19-pandemic/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23080339_web1_CP110439246.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="People check in at WestJet at Pearson International airport during the COVID-19 pandemic in Toronto on Wednesday, Oct. 14, 2020. Westjet has announced that it will be laying off staff and cutting flights to some cities in Atlantic Canada. THE CANADIAN PRESS/Nathan Denette" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23080339_web1_CP110439246.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23080339_web1_CP110439246-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23080339_web1_CP110439246-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23080339_web1_CP110439246-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23080339_web1_CP110439246-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-153804" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/news/public-warning-issued-to-north-okanagan-sex-trade-workers/">Vernon RCMP warn sex workers to stay away from Curtis Sagmoen</a></h5>
				<p class="lead web show-for-medium hide-for-large">RCMP warns workers to stay away from Salmon River Road area
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/news/public-warning-issued-to-north-okanagan-sex-trade-workers/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23080383_web1_201029-VMS-sagmoen-curtis_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Curtis Sagmoen" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23080383_web1_201029-VMS-sagmoen-curtis_1.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23080383_web1_201029-VMS-sagmoen-curtis_1-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23080383_web1_201029-VMS-sagmoen-curtis_1-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23080383_web1_201029-VMS-sagmoen-curtis_1-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23080383_web1_201029-VMS-sagmoen-curtis_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-153792" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/news/chance-of-snap-election-fades-after-greens-decide-to-back-liberals-in-confidence-vote/">Liberal minority survives confidence vote in the Commons with NDP and Green backing</a></h5>
				<p class="lead web show-for-medium hide-for-large">Greens’ leader said it wasn’t the time for a high-stakes game of chicken’
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/news/chance-of-snap-election-fades-after-greens-decide-to-back-liberals-in-confidence-vote/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23079098_web1_20201009111032-5f80832d4ff3d5667ecd6426jpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Green Party Leader Annamie Paul talks about the party&#146;s position on the government&#146;s speech from the throne during a news conference in Ottawa, Tuesday, Oct. 6, 2020. THE CANADIAN PRESS/Adrian Wyld" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23079098_web1_20201009111032-5f80832d4ff3d5667ecd6426jpeg.jpg 1280w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23079098_web1_20201009111032-5f80832d4ff3d5667ecd6426jpeg-300x204.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23079098_web1_20201009111032-5f80832d4ff3d5667ecd6426jpeg-768x523.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23079098_web1_20201009111032-5f80832d4ff3d5667ecd6426jpeg-1024x698.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23079098_web1_20201009111032-5f80832d4ff3d5667ecd6426jpeg-640x436.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23079098_web1_20201009111032-5f80832d4ff3d5667ecd6426jpeg-1200x818.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-153794" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/news/weather-statement-issued-for-coquihalla-hwy-3-as-arctic-front-approaches/">Weather statement issued for Coquihalla, Hwy 3, as arctic front approaches</a></h5>
				<p class="lead web show-for-medium hide-for-large">The early season snowfall expected to hit Fraser Valley, Friday, Oct. 23
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/news/weather-statement-issued-for-coquihalla-hwy-3-as-arctic-front-approaches/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23079236_web1_Coquihalla-snow.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="In this file photo, snow is seen falling along the Coquihalla Highway. (Liam Harrap/Revelstoke Review)" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23079236_web1_Coquihalla-snow.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23079236_web1_Coquihalla-snow-300x202.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23079236_web1_Coquihalla-snow-768x516.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23079236_web1_Coquihalla-snow-1024x688.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23079236_web1_Coquihalla-snow-640x430.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-153824" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/community/88-year-old-pitt-meadows-farmer-grows-161-pound-pumpkin/">88-year-old Pitt Meadows farmer grows 161-pound pumpkin</a></h5>
				<p class="lead web show-for-medium hide-for-large">Granddaughter goaded Mario Palcich into growing giant gourds
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/community/88-year-old-pitt-meadows-farmer-grows-161-pound-pumpkin/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23062879_web1_201020-MRN-RO-pittmeadows-pumpkin1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mario Palcich sits atop his 161 pound pumpkin and enjoys a glass of wine. (Special to THE NEWS)" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23062879_web1_201020-MRN-RO-pittmeadows-pumpkin1.jpg 1200w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23062879_web1_201020-MRN-RO-pittmeadows-pumpkin1-300x200.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23062879_web1_201020-MRN-RO-pittmeadows-pumpkin1-768x512.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23062879_web1_201020-MRN-RO-pittmeadows-pumpkin1-1024x683.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23062879_web1_201020-MRN-RO-pittmeadows-pumpkin1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-153796" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/business/b-c-carbon-tax-highest-in-canada-export-industries-unprotected/">B.C. carbon tax highest in Canada, export industries unprotected</a></h5>
				<p class="lead web show-for-medium hide-for-large">B.C. NDP, B.C. Liberals say they’re looking at exemptions
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.mapleridgenews.com/business/b-c-carbon-tax-highest-in-canada-export-industries-unprotected/"><img src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23078935_web1_kitimat-aluminum-smelter-riotinto.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Rio Tinto Alcan&#146;s aluminum smelter at Kitimat competes against producers in the Middle East and Russia that have no carbon tax. (Rio Tinto)" srcset="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23078935_web1_kitimat-aluminum-smelter-riotinto.jpg 2048w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23078935_web1_kitimat-aluminum-smelter-riotinto-300x198.jpg 300w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23078935_web1_kitimat-aluminum-smelter-riotinto-768x507.jpg 768w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23078935_web1_kitimat-aluminum-smelter-riotinto-1024x676.jpg 1024w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23078935_web1_kitimat-aluminum-smelter-riotinto-640x422.jpg 640w, https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/uploads/2020/10/23078935_web1_kitimat-aluminum-smelter-riotinto-1200x792.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="https://www.mapleridgenews.com/"><svg id="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 504.39 34.78"><defs><style></style></defs><title></title><path class="bp-pub-logo" d="M4.46,10h8.13l2.73,17.15h.09L18.28,10h7.94V43.46H20.77V18.93h-.09L16.54,43.46H13.16L9.07,18.93H9V43.46H4.46Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M32.94,10h8.83l4.14,33.46H40L39.15,36H34.21l-.85,7.43H28.24Zm3.9,5.17h-.09l-1.93,16h3.81Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M48.17,10h6.11c6.91,0,10.53,2.77,10.53,10,0,6-2.35,10.06-8.08,10.06H54.28V43.46H48.17Zm6.16,15.18h.52c2.49,0,3.85-1,3.85-5,0-4.84-1.88-5-3.9-5h-.47Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M66.45,10h6.11V38.29h7.8v5.17H66.45Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M83,10H96.81v5.17H89.11v8.55h5.69v5.45H89.11v9.12h8v5.17H83Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M108.66,10h6.86c5.83,0,9.68,2.44,9.68,9.49,0,2.82-.85,6.58-3.57,8.18l3.62,15.79h-6.16l-2.87-14.38h-1.46V43.46h-6.11Zm6.11,14.19H116c2.26,0,3.1-2.26,3.1-4.65,0-3.62-1.32-4.65-3.38-4.65h-.94Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M127.55,10h6.11V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M137.37,10h5.31c10.25,0,11.23,6.58,11.23,16.73,0,9.68-.8,16.73-10.25,16.73h-6.3Zm6.11,28.29c3.85,0,4-1.46,4-11.61s-.19-11.47-4-11.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M167.78,21.94c0-1.55.38-7.43-2.26-7.43-1.5,0-2.63,1.41-2.63,12.17,0,11,1,12.27,2.91,12.27,2.3,0,2.49-4.61,2.49-6.2H166V27.86h7.43v15.6h-2.58L170,41.25a6.15,6.15,0,0,1-4.84,2.87c-6.53,0-8.69-6.39-8.69-17.39,0-12.78,3.85-17.39,8.69-17.39,3.95,0,8,1.88,8,10.43v2.16Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M176.52,10h13.82v5.17h-7.71v8.55h5.69v5.45h-5.69v9.12h8v5.17H176.52Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M192.13,28.52h9.31V33h-9.31Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M204.44,10h6.11c6.91,0,10.53,2.77,10.53,10,0,6-2.35,10.06-8.08,10.06h-2.44V43.46h-6.11Zm6.16,15.18h.52c2.49,0,3.85-1,3.85-5,0-4.84-1.88-5-3.9-5h-.47Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M222.49,10h6.11V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M235.13,15.17h-5.26V10H246.5v5.17h-5.26V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M253.65,15.17h-5.26V10H265v5.17h-5.26V43.46h-6.11Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M275.41,10h8.13l2.73,17.15h.09L289.23,10h7.94V43.46h-5.45V18.93h-.09l-4.14,24.53H284.1L280,18.93h-.09V43.46h-4.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M300.88,10H314.7v5.17H307v8.55h5.69v5.45H307v9.12h8v5.17H300.88Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M322.31,10h8.84l4.14,33.46h-5.87L328.52,36h-4.93l-.85,7.43h-5.12Zm3.9,5.17h-.09l-1.93,16H328Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M338.48,10h5.31C354,10,355,16.58,355,26.73c0,9.68-.8,16.73-10.25,16.73h-6.3Zm6.11,28.29c3.85,0,4-1.46,4-11.61s-.19-11.47-4-11.51Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M366.54,9.34c5.4,0,8.93,4.18,8.93,17.39s-3.52,17.39-8.93,17.39-8.93-4.18-8.93-17.39S361.13,9.34,366.54,9.34Zm-2.26,20.91c0,7.24.85,8.69,2.26,8.69s2.26-1.46,2.26-8.69v-7c0-7.24-.85-8.69-2.26-8.69s-2.26,1.46-2.26,8.69Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M376.74,10h5.55l2.16,19.64h.09L387.45,10H393l2.68,19.64h.09L398.12,10h4.37l-4.37,33.46h-5.54l-2.91-21.2h-.09l-3,21.2H381.2Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M408.84,33.78c0,1.88,0,5.17,2.63,5.17,2,0,2.73-1.88,2.73-3.24,0-6-11.09-7.33-11.09-17.25,0-5,2.73-9.12,7.9-9.12,5.5,0,7.61,4.18,7.75,10.2H413.3c0-1.88,0-5-2.44-5-1.46,0-2.3,1.22-2.3,3.05,0,5.69,11.09,7.61,11.09,17.34,0,5.12-2.91,9.21-8.41,9.21-6.53,0-7.85-5.73-7.85-10.34Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M430.93,10h6l5.59,17.67h.09V10h4.89V43.46h-4.75l-6.53-20.26h-.09V43.46h-5.17Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M451.18,10H465v5.17h-7.71v8.55H463v5.45h-5.69v9.12h8v5.17H451.18Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M465.94,10h5.54l2.16,19.64h.09L476.66,10h5.5l2.68,19.64h.09L487.33,10h4.37l-4.37,33.46h-5.54l-2.91-21.2h-.09l-3,21.2h-5.36Z" transform="translate(-4.46 -9.34)"/><path class="bp-pub-logo" d="M498,33.78c0,1.88,0,5.17,2.63,5.17,2,0,2.73-1.88,2.73-3.24,0-6-11.09-7.33-11.09-17.25,0-5,2.73-9.12,7.9-9.12,5.5,0,7.61,4.18,7.75,10.2h-5.45c0-1.88,0-5-2.44-5-1.46,0-2.3,1.22-2.3,3.05,0,5.69,11.09,7.61,11.09,17.34,0,5.12-2.91,9.21-8.41,9.21-6.53,0-7.85-5.73-7.85-10.34Z" transform="translate(-4.46 -9.34)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/MapleRidgeNews" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/MapleRidgeNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/mapleridgenews"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li>
<li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Maple Ridge News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.surreynowleader.com">Surrey Now Leader</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.langleyadvancetimes.com">Langley Advance Times</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.peacearchnews.com">Peace Arch News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.cloverdalereporter.com">Cloverdale Reporter</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.northdeltareporter.com">North Delta Reporter</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.mapleridgenews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.mapleridgenews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.mapleridgenews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.mapleridgenews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.mapleridgenews.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.mapleridgenews.com/./local-news/">Maple Ridge-Pitt Meadows News</a></li><li class="menu-item"><a target="_blank" href="https://www.mapleridgenews.com/weather/">Maple Ridge-Pitt Meadows Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1025">Maple Ridge-Pitt Meadows Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Maple Ridge News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.51'></script>
<script type='text/javascript' src='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.51'></script>
<script type='text/javascript' src='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.7'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://1wn3pg4fh5uh2dktoa28c8c9-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.7'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96620544","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":259,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
